Presentación y Ayuda sobre mi Quad Multiwii

Tema en 'General - Proyectos multirrotor' iniciado por sqgregori, 10 Dic 2011.

  1. sqgregori Nuevo Miembro

    sqgregori
    Registrado:
    9 Dic 2011
    Mensajes:
    20
    Me Gusta recibidos:
    0
    Hola a todos,

    Antes de nada me presento, me llamo Gregori y soy de BCN, lo primero felicitaros por la web, increible los conocimientos que se pueden adquirir aquí a parte del buen rollito que se respira, espero que dureis años y años.... felicidades a los creadores y los foreros que aportan cada dia mas conocimientos.

    Soy novato en estos temas pero desde hace un año aprox. me he ido metiendo dedicando esfuerzo y horas con paciencia todo se aprende.

    Me monté un quad multiwii y he vuelto a retomar el tema ya que me gustaria volarlo y disfrutar de este ingenio, por eso necesitaria que por favor me dierais algún consejo de lo que os comentaré en este mi primer post.

    Mi Configuracion

    + Quad multiwii 450mm entre motores
    Cruz de Aluminio 10x12mm con caja de CD's como compartimento
    Arduino mini-pro 5.5
    Versión: MultiWii1_8_Quad_Plus_Classic_nuchuk_pde
    ESC-30A
    Motores: BC-2826/6 2200Kv http://www.ebay.com/itm/RC-Hobbies-2200KV-Brushless-Motor-2826-6-ESC-30A-/110421306414
    Prop: 10x4.5" 2 CW + 2 CCW
    Lipo: 5000mAh 3S
    Peso total: sobre 1kg


    Bien, creo que me pasé en la eleccion de las revoluciones de los motores 2200/v con el MINTHROTTLE a 1120 cuando armaba y ponia el THROTTLE al minimo, los motores cada uno iba a su aire no eran constantes en velocidad entre ellos con el quad en tierra, entonces lo que hice fue aumetar a 1265 en el archivo "config.h" la linea que define este parametro "#define MINTHROTTLE 1265" al valor de 1300 incluso algo por debajo practicamente el quad ya despega y mi pregunta es:

    Deberia poner algo de lastre ( es decir mas peso) con el fin de estabilizar y poder despegar mas suave ó bien mejor cambiar de motores con revoluciones entre 950 y 1400Kv, contando que todo el conjunto pesa sobre 1kg creo que es mucha potencia y me imagino que los ESC conectados a través de la multiwii necesitan un minimo para mantener una velocidad constante desde el inicio.

    Sin en cambio, cuando pruebo directo motor + ESC conectado directamente al receptor los motores arrancan suavemente a bajas revoluciones pero pasado por la multiwii el THROTTLE lo tengo que tener definido como minimo a 1265 para que todos los motores vayan a la par con el quad en tierra.

    Que opinais?

    Un saludo
    Gregori
     

    Adjuntos:

  2. JaviTecH Miembro

    JaviTecH
    Registrado:
    4 Feb 2010
    Mensajes:
    155
    Me Gusta recibidos:
    0
    wenas!!!!


    estaria encantado en ayudarte, pero necesitaria mas informacion:

    Vuela?

    fotos de cerca, videos... etc.

    tal vez sea problema de ajustes...


    salu2
     
  3. sqgregori Nuevo Miembro

    sqgregori
    Registrado:
    9 Dic 2011
    Mensajes:
    20
    Me Gusta recibidos:
    0
    Buenas Javi,

    Gracias por tu pronta respuesta malageño, yo aunque nacido en BCN tambien tengo sangre malageña, mis padres son de alli.


    Te comento mas que volar, se ostia, lamentablemente no tengo ningún video y el chasis veo que cada dia esta mal debil, acabo de partir el tren de aterrizaje y he decidido ya que tengo material hacer chasis nuevo de todas formas aprovecharé el viejo ( el de lafoto ) para probar otra tarjeta una KK en concreto a ver que tal se comporta por lo menos tendré un comparativa en las mismas condiciones..

    En cuanto tenga el chasis nuevo te hago pongo de todo, Video, config, Valores PID, y fotos, la verdad estoy interesado en la multiwii por tal y como avanza, te envio un priv tan pronto tenga todo.

    De todas formas Javi que piensas referente a las rpm de los motores que elegí no crees que son algo exagerados para el peso total del quad?

    Por otro lado sabes que cuales son las rpm minimas o bien la tensión minima que aplica la multiwii y que el ESC es capaz de admitir manteniendo un regimen constante en el/los motor/es y que vayan todos a la par?.

    Nuevamente Gracias Javi por tu ayuda

    Un Saludo
    Gregori.
     
  4. JaviTecH Miembro

    JaviTecH
    Registrado:
    4 Feb 2010
    Mensajes:
    155
    Me Gusta recibidos:
    0
    Encantado de ayudar en lo que pueda.

    En lo que respecta a los motores, yo uso los 1000kv de siempre maximo 1200kv a 3S es decir 11.1V

    tengo entendido que entre 750 y 1100 es lo recomendable.


    un saludo.
     

Compartir esta página