PORQUE SE MUEVE TANTO EL SERVO DE MI CAMARA

Tema en 'R/C Vuelo en Primera Persona FPV' iniciado por wolfmann, 10 Ene 2010.

  1. wolfmann

    wolfmann New Member

    Registrado:
    7 Ene 2010
    Mensajes:
    1.100
    Me Gusta recibidos:
    0
    Estimados/as compañeros/aS del aire:

    vereis, por alguna razon el servo de mi camara se mueve continuamente y los videos me salen movidillos. alguien sabe como puedo mejorar eso???

    gracias de antemano
     
  2. josuv16

    josuv16 Active Member

    Registrado:
    30 Ago 2007
    Mensajes:
    1.902
    Me Gusta recibidos:
    0
    normalmente el mobimiento de los servos es anuncio de problemas de recepcion y nos suele avisar de que estamos llegando al limite de nuestro setup.
    aunque si lo hace siempre es posible que sea cosa del servo,o que simplemente tenga holgura y con el viento y las vibraciones del motor se mueva.

    saludos
     
  3. wolfmann

    wolfmann New Member

    Registrado:
    7 Ene 2010
    Mensajes:
    1.100
    Me Gusta recibidos:
    0
    bueno cuando me alejo lo hace aun mas, pero en realidad me lo hace todo el rato, la verdad es que ya he puesto 2 servos y los dos lo hacian, eso si, aunque eran diferentes los dos son chinos... no se, a ver que se os ocurre

    es como si les entrara ruido
     
  4. fitozgz

    fitozgz Active Member

    Registrado:
    7 Ago 2008
    Mensajes:
    6.044
    Me Gusta recibidos:
    1
    A mi me está pasando desde que he instalado el osd en el easystar. Eso tiene pinta de ser algo que le está metiendo ruido. Te tocará ir descartando cosas hasta que encuentres qué es lo que les mete y aislarlo. Es un trabajo tedioso pero hay que hacerlo.
     
  5. chichan

    chichan New Member

    Registrado:
    16 Feb 2009
    Mensajes:
    469
    Me Gusta recibidos:
    0
    Si el transmisor de vídeo lo tienes cerca del servo de la cámara es muy probable que sea eso. A mi me pasaba con el vídeo en 1,3ghz pero cambiando de canal conseguí solucionarlo. En mi caso con el canal 8 va perfecto, no vibra nada.
     
  6. wolfmann

    wolfmann New Member

    Registrado:
    7 Ene 2010
    Mensajes:
    1.100
    Me Gusta recibidos:
    0
    lo pruebo amigo, estoy ahora en el 7... gracias
     

Compartir esta página