Polaridad inversa monitor Bluetech 13"

Tema en 'R/C Gafas Virtuales ,Monitores, Videograbadoras, C' iniciado por RoberFPV, 10 Oct 2011.

  1. RoberFPV Miembro

    RoberFPV
    Registrado:
    4 Sep 2009
    Mensajes:
    369
    Me Gusta recibidos:
    0
    Hola, tengo un monitor de 13" marca Bluetech alimentado por 12 V. CC.
    Hoy por error he conectado momentáneamente la polaridad al reves e inmediatamente se ha averiado. Ni siquiera se enciende el piloto rojo standby.

    A alguien le ha ocurrido algo similar? alguien tiene experiencia al respecto? alguna pista de cómo arreglarlo?

    Lo he desmontado y aparentemente no hay nada quemado.

    Gracias anticipadas
    Saludos
    Roberto
     
  2. jaime Miembro Activo

    jaime
    Registrado:
    13 Feb 2009
    Mensajes:
    1.009
    Me Gusta recibidos:
    0
    hola.
    revisa bien las pistas de la entrada del jack de corriente,seguramente llevara algun tipo de fusible tipo resistencia pero con valores 000 o una especie de resistencia blanca rectangular que en sus dos extremos tiene sus patillas como dos chapitas mas grandes que las tipicas de resistencia smd y si las miras con lupa pone F1A ; F2A
    si no tiene estas,quizas tengas una capsula redonda conica negra,es el tipico fusible.
    midelas con el polimetro en continuidad sonora y sabras si estan quemadas.normalmente no se nota si estan estropeadas ya que no se ve el tipico fogonazo negro o restos de chispazo
    si pusieras una foto de esta parte del circuito seria mucho mas facil ayudarte.

    un saludo
     
  3. RoberFPV Miembro

    RoberFPV
    Registrado:
    4 Sep 2009
    Mensajes:
    369
    Me Gusta recibidos:
    0
    Gracias Jaime, te paso unas fotos a ver si ves algo. Yo no me aclaro.
     

    Adjuntos:

  4. luico Moderator

    luico
    Registrado:
    9 Mar 2007
    Mensajes:
    3.210
    Me Gusta recibidos:
    0
    Eso que tienes junto a la entrada de corriente con termoretractil negro es un fusible.
     
  5. helirap1 Miembro Activo

    helirap1
    Registrado:
    17 Oct 2006
    Mensajes:
    1.711
    Me Gusta recibidos:
    0
    como te dice luico:
     

    Adjuntos:

  6. RoberFPV Miembro

    RoberFPV
    Registrado:
    4 Sep 2009
    Mensajes:
    369
    Me Gusta recibidos:
    0
    Gracias a todos, es un lujo poder disponer de este foro con gente con ganas de ayudar y compartir sus valiosos conocimientos.

    Efectivamente Luico debajo del termorretráctil había un pequeño fusible. :party:

    Ya funciona como nueva.


    Gracias a todos. :biggrin:
     

    Adjuntos:

  7. RoberFPV Miembro

    RoberFPV
    Registrado:
    4 Sep 2009
    Mensajes:
    369
    Me Gusta recibidos:
    0
    Hoy he probado el monitor a la intemperie y aunque funciona no da el brillo que daba antes, se ve muy oscuro. He tocado los ajustes de imagen jugando con el brillo, contraste, etc. y no he conseguido que se viera como antes ni de lejos.

    ¿A alguien se le ocurre algo que haya podido pasar?

    Saludos
    Roberto
     
  8. bermudeznet Miembro

    bermudeznet
    Registrado:
    7 Feb 2007
    Mensajes:
    665
    Me Gusta recibidos:
    0
    Hola Rober... Yo voy a hacer pruebas con una lg de 26 pulgadas, funciona con adaptador de 24v CC y consumo máximo de 1.8 A. Veremos a ver como se comporta el AV con poca señal.
    Con 2 baterías de coche tendríamos para muchas horas...

    Enviado desde Sony Ericsson Xperia ARC usando Tapatalk.
     
  9. luico Moderator

    luico
    Registrado:
    9 Mar 2007
    Mensajes:
    3.210
    Me Gusta recibidos:
    0
    Si no me equivoco, o se ha dañado la retro-iluminación LED o el circuito que le da la tensión a los mismos le entra entregando menos de lo que toca.

    Si vienes por en encuentro de este finde en la Garapacha lo miramos y casi seguro lo solucionamos.
     
  10. RoberFPV Miembro

    RoberFPV
    Registrado:
    4 Sep 2009
    Mensajes:
    369
    Me Gusta recibidos:
    0
    Luico, una lástima pero este fin de semana me toca boda en Granada.

    Gracias en cualquier caso, ya tengo una I-Joy de 16" y no va nada mal.

    Saludos
    Roberto
     

Compartir esta página