Perdida de señal intermitente FF9, RDP149, FY20

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por kamikaze, 3 Abr 2011.

  1. kamikaze Miembro

    kamikaze
    Registrado:
    14 May 2009
    Mensajes:
    188
    Me Gusta recibidos:
    0
    Hola a todos,

    Ayer estuvimos volando el nuevo ASW28 que compré a Elpuerto en la quedada. El avión es una pasada, muy noble y rapido como un cohete.
    Lo estuvimos probando en tercera persona para ver los ajustes de radio.

    Despues de 3 minutos veo que el avion se va y la radio no responde, salgo corriendo hacia el avion a ver si recupero radio y despues de unos segundos consigo traerlo hacia nosotros.

    Tras el susto voy probando a aterrizarlo en nuestra minipista pero es un avion tan rapido que tengo que hacer varias pasadas. De nuevo me quedo sin radio pero esta vez durante unos 15 segundos, con el avión haciendo giros cada vez mas pronunciados, no entra en barrena de milagro. Finalmente retomo el mando y consigo aterrizarlo.

    El equipo que lleva es una FF9 con RDP149, la radio no tiene muchas pruebas porque la hemos comprado hace poco de segunda mano, pero parece que esta como nueva.

    Ademas llevaba puesto el FY20 que segun he leido ha dado probremas a mucha gente.

    Estuvimos haciendo pruebas en tierra, con la antena recogida y alejandonos unos 20 metros sin que hubiera perdida de señal durante un minuto.

    Alguna idea?

    gracias
     
  2. funfly Gurú FPV

    funfly
    Registrado:
    10 Ene 2009
    Mensajes:
    6.393
    Me Gusta recibidos:
    0
    has comprobado el estado de la antena, desde la pcb del receptor
     

Compartir esta página