Ondas en video con Gopro

Tema en 'R/C Gafas Virtuales ,Monitores, Videograbadoras, C' iniciado por henry74, 8 Nov 2011.

  1. henry74 Banned

    henry74
    Registrado:
    8 Ago 2011
    Mensajes:
    69
    Me Gusta recibidos:
    0
    Hola, estoy seguro que en algun post se habra hablado de esto pero no lo he encontrado.

    El caso es que he estrenado hoy un Skywalker y viendo despues en casa lo grabado con la Gopro aparecen unas ondas que van de abajo a arriba constantemente y q son muy molestas. Supongo que sea algo de la helice porque cuando corto motor desaparecen. Hay alguna manera de evitar estas ondas, quizas balanceando las helices ? Sabeis si via edicion se arregla?

    Gracias
     
  2. Sprint_99 Miembro Activo

    Sprint_99
    Registrado:
    3 Feb 2008
    Mensajes:
    1.693
    Me Gusta recibidos:
    1
    el sensor utiliza un escaneado de tipo "rolling shutter" lo que significa que primero escanea la primera linea, luego la segunda, luego la tercera, y así progresivamente, pero de forma muy rapida.
    el problema es que cuando hay vibraciones, la segunda linea escaneada no se corresponder con la imagen que tomó la primera, y asi con todas, por tanto aparece este efecto de ondas o imagen que baila.

    lo solucionas poniendo un soporte antivibraciones o balanceando la helice

    saludos
     
  3. henry74 Banned

    henry74
    Registrado:
    8 Ago 2011
    Mensajes:
    69
    Me Gusta recibidos:
    0
    Ok, la camara la tengo puesta asi, se os ocurre alo mejor para Skywalker+gopro?

    [​IMG]
     
  4. sito Gurú FPV

    sito
    Registrado:
    28 Feb 2009
    Mensajes:
    3.726
    Me Gusta recibidos:
    0
    seria mejor un soporte, o bancada para la gopro que fuese mas fijo, o mejor dicho mas rigido, el belcro no la fijara del todo bien para que ni con el aire ni con las bibraciones se mueba
     
  5. aero-plano Miembro

    aero-plano
    Registrado:
    30 Jun 2011
    Mensajes:
    549
    Me Gusta recibidos:
    0
    Pues es exactamente lo que te comenta Sprint_99. Lamentablemente esto no se puede corregir en postpo así que tocará trabajarlo en origen. Yo no creo que fijándolo mejor al fuselaje consigas solucionarlo porque posiblemente sea este mismo el que te está transmitiendo las vibraciones. Creo que la solución pasaría por una bancada "aislada".
    Esto se puede hacer con los pequeños silemblocks que venden en varios lados, por ejemplo estos: https://www.himodel.es/product.php?productid=17567&cat=330&page=1

    O mejor con algo de silicona, tipo esto:
    http://es.rs-online.com/web/c/?searchTerm=antivibracion+gel&sra=oss
    http://mikrokopter.altigator.com/anti-vibration-silicone-gel-pads-p-245.html

    También puedes hacerlo tu mismo con dos ángulos de aluminio en L. El de abajo lo utilizas para unirlo al fuselaje, en el medio pones una capa de 1cm de silicona de tubo (la que se usa para juntas de ventanas) y encima le pones el otro ángulo que recibiré la cámara. Eso si, tienes que esperar que seque:biggrin2::biggrin2:, y no te olvides de ponerle antes los sistemas que vayas a utilizar para anclarlo por un lado al fuselaje, y por el otro la cámara.

    Es muy importante que cuando aislas no haya nada rígido que una las dos partes, solo los silemblocks o la silicona.
     
  6. henry74 Banned

    henry74
    Registrado:
    8 Ago 2011
    Mensajes:
    69
    Me Gusta recibidos:
    0
    Muy interesante, me pongo con el aislamiento a ver que resultados obtengo.

    Mil gracias.
     

Compartir esta página