Oktokopter perdido en Sevilla (Simón Verde)

Tema en 'Mikrokopter' iniciado por jabarrera, 24 Dic 2010.

  1. jabarrera Nuevo Miembro

    jabarrera
    Registrado:
    24 Dic 2010
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Hola.
    El pasado domingo (19 de diciembre) por la tarde me ocurrión justo lo que comenta spariz sobre el bug que hace que se vuelva loco el oktocopter cuando gira completamente sobre sí mismo. Soy relativamente novato, por lo que no supe reaccionar y se ha perdido. Calculo que debe estar en un radio de 1 km del cenmenterio de Gleves, por la zona de Simón Verde. El aparato pertenece a la Universidad de Sevilla. Estábamos haciendo unas pruebas para aplicarlo en fotogrametría. Gratificaré (de mi bolsillo) con 500 € a quien lo encuentre, o con la fantástica cámara digital que lleva (si es que ha sobrevivido).
    Muchas gracias.
    Feliz Navidad.
    José Antonio
     
  2. jfh900 Miembro

    jfh900
    Registrado:
    9 Oct 2010
    Mensajes:
    356
    Me Gusta recibidos:
    0
    Vaya es una lástima la pérdida del aparato. ¿Exactamente que fue lo que hizo el aparato antes de perderse?. ¿Cual es el mensaje de Spariz sobre el bug del Optokopter?. Perdona que te haga tantas preguntas, pero es importante para el resto de usuarios y para ti cuando recuperes el aparato, intentar evitar estos accidentes.

    Un saludo y suerte con la búsqueda (seguro que lo encuentras).

    Feliz Navidad
     
  3. jabarrera Nuevo Miembro

    jabarrera
    Registrado:
    24 Dic 2010
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Después de comprobar que funcionaba perfectamente el "vuelta a casa" lo mantuve en una posición e hicen un giro sobre sí mismo de 360º en horizontal y de repente empezó a volar descontrolado dirección norte, tán rápido que cuando quise reaccionar ya casi no lo veía y no pude controlarlo. Despues de leer el post de spariz he sabido que tendría que haberle desactivado el "vuelta a casa" inmediatamente e intentar bajarlo manualmente.

    Gracias por los ánimos. Estoy destrozado!
     
  4. acristóbal Gurú FPV

    acristóbal
    Registrado:
    9 Oct 2006
    Mensajes:
    3.710
    Me Gusta recibidos:
    0
    Lo siento, espero que te puedan ayudar a encontrarlo.

    ¿Que firmware llevabas? el 82??, es que dicen que eso estaba solucionado.

    Gracias.
    Que tengas suerte
     
  5. Rod Miembro Activo

    Rod
    Registrado:
    13 Feb 2008
    Mensajes:
    1.278
    Me Gusta recibidos:
    0
    Ay José Antonio,

    No me digas que es el oktokopter que probamos en RCSaeta.!!!

    Pues vaya faena.

    Yo viví algunos años en esa zona, llamaré a algunos conocidos por si acaso supiesen algo.

    Espero que haya suerte.

    Un saludo

    Rodrigo
     
  6. jabarrera Nuevo Miembro

    jabarrera
    Registrado:
    24 Dic 2010
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Sí, Rodrígo. Era ése con algo de tunning que le había puesto: uan aro de carbono para protegerles las palas, un soporte de cámara espectacular, una cámara lumix HD..., todo menos lo más necesario, el teléfono por si se perdía. Una pena. Hemos rastreado lo que hemos podido pero como habrá caído en un chalet, ni rastro por ahora.
    El firmware que tenía era el último, creo.

    Saludos,

    José Antonio.
     
  7. elossam Maestro FPV

    elossam
    Registrado:
    6 Oct 2006
    Mensajes:
    2.812
    Me Gusta recibidos:
    0
    Me lo parece a mi o últimamente los multicopter se están acostumbrando a no querer estar con sus dueños. Dentro de nada van a aparecer anuncios en los escaparates de "se busca octo" igual que hasta ahora se leen de perros y gatos. Que tengas suerte.
     
  8. Ecoalfa Miembro

    Ecoalfa
    Registrado:
    27 Nov 2008
    Mensajes:
    246
    Me Gusta recibidos:
    0
    Hola,

    Siento lo sucedido, una par de preguntas.

    Fue por un mal uso dado al aparato?

    El firm era original de mk?

    Si la primera respuesta es no y la segunda si, desde luego es una verguenza que os esten clavando lo que estan clavando y os pase esto, buscate la factura e intenta reclamar tu garantia de 2 años si lo compraste en una empresa nacional, si tienes cualquier duda mandame un mp y te pondré en contacto con gente que se dedica a tramitar este tipo de asuntos.
     
  9. acristóbal Gurú FPV

    acristóbal
    Registrado:
    9 Oct 2006
    Mensajes:
    3.710
    Me Gusta recibidos:
    0
    Si no lo sabes seguro, puedes decirnos ¿cual es el MK tool que usas?. Es para seguir solicitando a los alemanes que corrijan esto.
     
  10. jabarrera Nuevo Miembro

    jabarrera
    Registrado:
    24 Dic 2010
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Bueno. Todo era original, incluso me lo ha montado Antonio, un experto en el tema, recomendado por Alberto. En general no tengo quejas de ellos porque se han portado bien conmigo, incluso sé que comparten el disgusto de mi pérdida porque desde que se lo dije me han llamado para interesarse. Lo único que sabiendo que yo era novato posiblemente me deberían haber advertido de estos peligros, supongo que es difícil pensar que puede haber gente tan inexperta como yo. Hoy cuando he visto el post en el que se comentaba el bug de la pérdida de control me he quedado pillado porque es exáctamente lo que me pasó. Por supuesto si hubiese sido experto y, sobre todo, si no hubiese tenido fe ciega en el "vuelta a casa", lo hubiese podido evitar. El firmware según me dijo Antonio estaba actualizado de modo que supongo que será el último.
    Gracias por los apoyos. Esperaré unos días a ver si alguna alma caritativa lo encuentra, yo ya estoy exhausto, no voy a buscar más porque cuanto más busco más me cabreo.

    Tengamos al menos las Fiestas en Paz.

    Felices Fiestas a todos.

    José Antonio.
     
  11. peli-peli Miembro

    peli-peli
    Registrado:
    14 Jun 2007
    Mensajes:
    958
    Me Gusta recibidos:
    0
    lamento lo ocurrido, como usuario de okto, se perfectamente lo que se siente. sobre todo cuando en mi caso se me a caido varias veces,
    la primera estube volando y no escuche el pitido de bateria baja ya que estaba algo lejos, y volaba fpv sin audio, y cayó girando en si mismo.

    la segunda tambien por bateria, pero no sabia realmente cual era el problema hasta que cogie con el cargador y la puse a descargar. y BINGO, un elemento de los 4 estaba jodio, cuando iban por 3.5v por elemento, un elemento bajaba a 2.5v asi que por eso se me cayó.

    y la tercera fue este domingo pasado (con el Okto actualizado todo los firm) y mientras volaba en indoor, salio disparado y chocó con la pared, pense que fue error mio ya que estuve tocando el carefree, y pude equivocarme.
    aunque era muy raro.

    Y ahora que dices el tema del bug el cual aun no e leido nada, pues me preocupa.

    aunque ahora que recuerdo, la semana anterior estube grabando el okto de Medin@ mientras volaba en la pista de mi club, haciendo todo tipos de giros.
    y no ocurio nada de nada...

    PD: por mucho que busco no encuestro el post de spariz donde habla del bug que dices....
     
    #11 peli-peli, 25 Dic 2010
    Última edición: 25 Dic 2010
  12. eglo Miembro

    eglo
    Registrado:
    30 Jul 2007
    Mensajes:
    760
    Me Gusta recibidos:
    0
  13. m€din@ Miembro

    m€din@
    Registrado:
    1 Abr 2007
    Mensajes:
    470
    Me Gusta recibidos:
    0
    hola jabarrera , siento lo de tu okto , lo del bug es cierto que ocurria con la version anterior que al tenerlo fijado por gps , si haciamos un giro de 360 º , se volvia loco , pero eso ya está corregido yo tengo la ultima version y como dice peli-peli estuve volando el otro dia mientras el me grababa y yo hacia giros para todos los lados y nunca me hizo el mas minimo extraño .

    Saludos A.Medina
     
  14. peli-peli Miembro

    peli-peli
    Registrado:
    14 Jun 2007
    Mensajes:
    958
    Me Gusta recibidos:
    0
    Muchas gracias eglo, pero ese bug es de un Firm ya antiguo, para nada es un bug de un Firm reciente, a ver si no la tenias realmente actualizada la FC a la ultima y, ciertamente aun tenias la posibilidad de tener ese fallo.
     
  15. jfh900 Miembro

    jfh900
    Registrado:
    9 Oct 2010
    Mensajes:
    356
    Me Gusta recibidos:
    0
  16. jabarrera Nuevo Miembro

    jabarrera
    Registrado:
    24 Dic 2010
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Muchas gracias. Ya lo había visto. No sé si me falta algo por hacer. He hablado con la Guardia Civil, con la Policía local de Gelves, Mairena y San Juan, y he puesto carteles en los Club sociales de la zona. La semana que viene voy a buzonear en los chalets de la zona. Pero no sé qué má puedo hacer. He rastreado por donde he podido, pero hay zonas muy abruptas y con mucha vegetación (justo en el escarpe de Gelves) y bastantes chalet vacíos. En los primeros carteles no puse nada de la reconpensa, posíblemente fuese un fallo, sobre todo teniendo en cuenta que la cámara que llevaba era una Lumix bastante buena y que puede ser que algún ignorante lo haya encontrado y lo haya tirado a la basura después de quitarle la cámara.
    Gracias de nuevo por los ánimos.

    Saludos.

    José Antonio
     
  17. SithX Miembro Activo

    SithX
    Registrado:
    12 Ene 2011
    Mensajes:
    1.629
    Me Gusta recibidos:
    0
    Hola a todos, me acabo de registrar en el foro, llevo varios días leyendo por aquí y me he quedado alucinado con lo de éste chico, yo estoy estudiando el asunto de montarme un mikrkopter, ando un poco verde del asunto, pero he leido que hay un par de personas de sevilla por aquí, eso bueno saber que hay gente cerca a la que puedas pedir ayuda en caso de que salga algo mal en el montaje de estos bichejos, y nada saludar a todos y el pésame al compañero que ha perdido el okto, viendo lo caros que son y los come cocos que tienen al ajustar..
    De momento no sé cuando me pondré a montarlo se está estudiando a nivel economico el asunto ^^ :ansioso:
     

Compartir esta página