Novato con Black Vortex

Tema en 'Electrónica General Multirrotor' iniciado por vadmcse, 4 Sep 2012.

  1. vadmcse Banned

    vadmcse
    Registrado:
    6 Feb 2012
    Mensajes:
    75
    Me Gusta recibidos:
    0
    Hola,

    Acabo de comprar una Black Vortex usada y tengo varias preguntas.

    Solo tengo la placa + sonar + APC220. NO tengo ni chasis, ni motores ni nada.

    1) Que firmware va mejor? Ardupirates, Multiwii, otro?
    2) En la mayoria de los equipos en los que se actualizan firmwares, si la actualizacion se interrumpe, el equipo queda inutilizado. En estas placas es igual?
    3) Con el material que tengo, ¿Cómo pruebo el sonar? .He probado todo instalando Ardupirates y conectando por USB con el APM Planner pero no veo ningun indicador de sonar.
    4) El APC220 no me conecta, hay algo que deba configurar en el firmware de la placa BB?
    5) He visto que hay ESC especiales para multi (mas frecuencia). ¿Por qué debería utilizar estos en lugar de unos standard?

    Bueno, creo que es todo.

    Les agradezco de antemano vuestra ayuda.

    Saludos
     
  2. Atlantis Miembro Activo

    Atlantis
    Registrado:
    2 Ago 2011
    Mensajes:
    1.046
    Me Gusta recibidos:
    0
    Hola.

    Eso de que cuando se actualiza un frimware y se interrumpe queda inutilizado no es correcto, ya que lo que hace un frimware es llenar la memoria base , otra cosa es que después no puedas conectar por culpa de eso y necesites un programador especial , pero suele ser el mismo con el que has actualizado.

    Sobre el tema del sonar , lo que hace es mantener el multi a una distancia por debajo del el , de cualquier objeto visible para el sonar.

    Y lo mejor que puedes hacer es ir al hilo de BlacK Vortex y leerte el hilo y preguntar allí .


    Un saludo
     
  3. Yosegon Miembro

    Yosegon
    Registrado:
    9 Nov 2011
    Mensajes:
    260
    Me Gusta recibidos:
    0
    Hola, no es por desanimarte, pero... Blackvortex+novato no hacen muy buenas migas, y lo digo por experiencia, ya que fue mi primera placa y despues de mas de 5 meses no logré hacer que volara decentemente...tambien he de decir que no le llegue a poner el MW, y dicen que va mucho mejor... no lo se.

    Sin embargo con la FF, Rabbit, KK2... es enchufar y a volar...:plane:

    Pásate por el hilo de la blackvortex, hay mucha información.

    Ánimo y suerte, mucha suerte. :icon_redface:
     
  4. vadmcse Banned

    vadmcse
    Registrado:
    6 Feb 2012
    Mensajes:
    75
    Me Gusta recibidos:
    0
    Hola,

    Muchas gracias a los dos.
    Me pasaré por el hilo de BB para hacer las consultas.

    Un saludo.

    Víctor
     
  5. vadmcse Banned

    vadmcse
    Registrado:
    6 Feb 2012
    Mensajes:
    75
    Me Gusta recibidos:
    0
    ESTOY DESESPERADO!!!!

    Bueno, por fin he conseguido motores y variadores para probar.

    AHORA QUE HAGO????

    Tengo un Xaircraft X650 completo y volando.
    He desmontado la controladora original.
    He puesto la BB, conectando los 4 ESC a la BB (cables rojo/negro/blanco)
    He conectado los cables de la BB al receptor de la emisora.
    NO le doy corriente a los ESC (cable negro/rojo), repito NO LE DOY.
    Alimento la BB por su conector de alimentacion.
    El receptor de la emisora NO se enciende, lo que es lógico, ya que necesita su alimentación.
    Alimento el receptor con 5V.
    Los motores se ponen en marcha. Muy despacio, pero arrancan.

    POR QUE??????

    Si los ESC no están alimentados, por qué se ponen en marcha los motores????

    Y si no se hubiesen puesto en marcha, igualmente, cuáles son los pasos que debo seguir? Hay alguna guia paso a paso? He encontrado paso a paso para cargar el firmware en la BB, pero a partir de alli que hago?

    Gracias de antemano por vuestra ayuda
     

Compartir esta página