no veo imagen de la camara pero si los datos del osd, ayuda porfavor

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por Norman Bates, 7 Mar 2013.

  1. Norman Bates Nuevo Miembro

    Norman Bates
    Registrado:
    13 Feb 2013
    Mensajes:
    14
    Me Gusta recibidos:
    0
    Hola, tengo este kit de hobbyking:
    http://www.hobbyking.com/hobbyking/store/__13437__2_4GHZ_1000mW_Tx_Rx_1_3_inch_CCD_Camera_PAL.html

    conecto la camara al tx y el rx a una pantalla lcd, recibo señal pero no imagen.Pruebo todos los canales y no se ve imagen.
    Conecto todo al easy osd y recibo los datos del osd en pantalla pero no la señal de la camara.
    ¿esta rota la cámara o habra que bindearla de alguna manera al tx?
    Si me podeis hechar una mano que soy nuevo en este mundillo y no se lo que le puede pasar.
    Gracias un saludo
     
  2. Norman Bates Nuevo Miembro

    Norman Bates
    Registrado:
    13 Feb 2013
    Mensajes:
    14
    Me Gusta recibidos:
    0
  3. silvio Maestro FPV

    silvio
    Registrado:
    28 May 2007
    Mensajes:
    2.104
    Me Gusta recibidos:
    0
    ...postear por favor si funciona!
    Y a qué puede ser devido dicho error en caso afirmativo, pleaseee!
    Gracias!
     
  4. AEROM Miembro

    AEROM
    Registrado:
    8 Ene 2009
    Mensajes:
    757
    Me Gusta recibidos:
    0
    Entiendo que si le funciona y que solo tenía el conector de la cámara al revés, tal como le paso al amigo jorgecu.
     

Compartir esta página