No van los usb en el portatil

Tema en 'OFF TOPIC' iniciado por juanvivo, 10 Ago 2015.

  1. juanvivo Maestro FPV

    juanvivo
    Registrado:
    13 Ene 2011
    Mensajes:
    2.341
    Me Gusta recibidos:
    0
    Hace unos dias que los 3 puertos usb del portatil se pusieron de huelga. No reconocen nada de lo que les pincho.

    Hoy ha resucitado uno, lo que me ha desconcertado mas aun... Los otros dos, nada de nada.

    No parece nada de drivers, pues en el administrador de dispositivos todo aparece correcto.

    Alguna idea para intentar recuperarlos?
     
  2. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    Cuando conectas una pen se enciende el led ?
    Los puertos USB suelen tener una resistencia SMD de proteccion, cerca del conector, de pocos homios, que se quema cuando conectas algo malo.




     
  3. juanvivo Maestro FPV

    juanvivo
    Registrado:
    13 Ene 2011
    Mensajes:
    2.341
    Me Gusta recibidos:
    0
    los pendrive que tengo no llevan led... Localizare uno que si tenga para probar. Y echaré un ojo a ver si localizo esas resistencias, por que me suena que debe ser algo asi.
     
  4. juanvivo Maestro FPV

    juanvivo
    Registrado:
    13 Ene 2011
    Mensajes:
    2.341
    Me Gusta recibidos:
    0
    Pues he encontrado uno con led y no se enciende nada. MIraré a ver si localizo las resistencias-fusible.
     
  5. DavidToledo Miembro

    DavidToledo
    Registrado:
    12 Feb 2012
    Mensajes:
    192
    Me Gusta recibidos:
    0
    echa el freno compi

    antes de coger el bisturi prueba a ver si con una aspirina se le pasa jejejej

    mira a ver si por culpa de alguna desistalacion que hicieras o algo se fueron los drivers... empieza por ahi que suele ser lo mas normal

    equipo boton derecho propiedades, y administrador de dispositivos

    se que dices que ahi pone que esta todo bien, pero buscalos y reinstala que a veces no sale nada ahi
     
  6. eslanek Gurú FPV

    eslanek
    Registrado:
    3 Mar 2011
    Mensajes:
    3.218
    Me Gusta recibidos:
    0
    Y si tienes a mano un CDlive de linux prueba a cargarlo y a si descargas fallo de drivers en windows.
    Es muy raro que se te quemen los tres algo gordo tendrías que haber hecho
     
  7. juanvivo Maestro FPV

    juanvivo
    Registrado:
    13 Ene 2011
    Mensajes:
    2.341
    Me Gusta recibidos:
    0
    Hice dos cosas. Primero probé un cable de un cargador de los chinos que luego vi que estaba jodido... LO probé en los 3. También en los 3 probé un disco duro jodido...

    Ahora mismo me dispongo a desarmarlo...
     
  8. juanvivo Maestro FPV

    juanvivo
    Registrado:
    13 Ene 2011
    Mensajes:
    2.341
    Me Gusta recibidos:
    0
    No creo que haya fallo de drivers, por que no dan alimentación tampoco (el led de los pendrives no se enciende, como me dijo fred). O los drivers también tienen que ver en eso?

    No sabria que hacer con elñ cdlive ese... :redface2:
     
  9. juanvivo Maestro FPV

    juanvivo
    Registrado:
    13 Ene 2011
    Mensajes:
    2.341
    Me Gusta recibidos:
    0
    Desarmado y... deshauciado... :sad:

    creo que al final si va a ser que se han quemado... Pero no una resistencia o diodo fusible, si no el integradi de al lao.

    Un tornillo suelto rodando por el interior que no parece haberse caido de ningun lado, si no que viniera de extra, ha podido ser el causante.

    Cuando mas falta hacen las cosas...
     

    Adjuntos:

  10. Mariete Miembro

    Mariete
    Registrado:
    15 May 2013
    Mensajes:
    339
    Me Gusta recibidos:
    0

    Que putada! :(
     
  11. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    Este ic parece un mosfet usado como switch. O sea, que conecta los 5V cuando recibe información para eso, y si así es, "hay la eventualidad de poder puentearlo" :rolleyes:
    Verifica si en pista gorda a la derecha del IC, tiene 5V...
    Puedes ver que habia opción para otro en paralelo, más abajo...

    aaa.jpg


     
  12. juanvivo Maestro FPV

    juanvivo
    Registrado:
    13 Ene 2011
    Mensajes:
    2.341
    Me Gusta recibidos:
    0
    Ahora mismo lo vuelvo a desarmar y lo mido.

    TEngo por aqui algunas placas de otros portatiles, y tienen el mismo integrado con el mismo encapsulado al lado de los usb... leo 1252 G54582... Crees que sera compatible?
     
  13. juanvivo Maestro FPV

    juanvivo
    Registrado:
    13 Ene 2011
    Mensajes:
    2.341
    Me Gusta recibidos:
    0
    Confirmado, la pista gorda tiene 5v.

    Habria que puentearla con las gordas de la izquierda? :)
     
  14. juanvivo Maestro FPV

    juanvivo
    Registrado:
    13 Ene 2011
    Mensajes:
    2.341
    Me Gusta recibidos:
    0
    Pues parece que tengop usbs de nuevo! Muchas gracias FRed!

    La de cosas que he aprendido en este foro, madre mia...
     
  15. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    Me alegro Juan !
    Ahora ojo con lo que conectas en los puertos usb que no te va a perdonar :smile:
    (Es probable que los otros IC´s podrían servir, pero mirando las conexiones a ver si corresponden) .



     

Compartir esta página