No encuentro la conexión RSSI del receptor de hobbyking de 900

Discussion in 'R/C Antenas, Emisores, Receptores y Comunicaciones' started by moli, Oct 12, 2011.

  1. moli Nuevo Miembro

    moli
    Joined:
    Jun 21, 2011
    Messages:
    16
    Likes Received:
    0
    Hola , no encuentro la conexión de RSSI para este recpetor de HK.
    He visto por la red unos pero son diferentes al mío.

    este es el que parece que todo el mundo tiene.

    [​IMG]]


    Este es el mío, he intentado medir en el circulo blanco, pero siempre son 0 V.
    [​IMG]

    esta foto es de la placa por el otr lado.



    [​IMG]

    a ve si me echais un cable que estoy muy perdido.
     
  2. moli Nuevo Miembro

    moli
    Joined:
    Jun 21, 2011
    Messages:
    16
    Likes Received:
    0
    Nadie sabe si de este módulo se puede sacar la señal RSSI???

    He probado en todas las conexiones posibles y no doy con ninguna tensión que varie según la posicion de la antena del receptor y el emisor.
     
  3. siux Miembro

    siux
    Joined:
    Feb 9, 2011
    Messages:
    197
    Likes Received:
    0
    dices que cuando esta el tx encendido te da 0v? en ese mismo que has probado toma la tensión con el tx apagado, ya que es mas fácil que moviendo antenas, te debería dar 4v o así no me acuerdo.
    saludos
     
  4. moli Nuevo Miembro

    moli
    Joined:
    Jun 21, 2011
    Messages:
    16
    Likes Received:
    0
    Si, he mirado las dos opciones. De hecho, he medido con el emisor apagado en todos los puntos donde me marca tensión, y luego con el encendido los he repasado para ver si había variación.
     

Share This Page