Necesito ayuda en Madrid

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por acristóbal, 8 Mar 2007.

  1. acristóbal Gurú FPV

    acristóbal
    Registrado:
    9 Oct 2006
    Mensajes:
    3.710
    Me Gusta recibidos:
    0
    Hola a todos.

    El pasado mes de enero compré un equipo a Range Video y desde que lo recibí no he conseguido hacerlo funcionar correctamente y ¿quisiera saber si hay alguien de Madrid con equipoo de Range que se preste a hacer pruebas de funcionamiento Para saber que es lo que está roto si el tx o el Rx o son mis cámaras las que no funcionan bien?

    Gracias
    Alberto
     
  2. Wavess Administrator

    Wavess
    Registrado:
    30 Ago 2006
    Mensajes:
    2.891
    Me Gusta recibidos:
    0
    Yo si quieres te ayudo, tengo equipo blackwidowav que al fin y al cabo es lo mismo, pero que es lo que te pasa realmente?
     
  3. Andrés Miembro

    Andrés
    Registrado:
    20 Oct 2006
    Mensajes:
    656
    Me Gusta recibidos:
    0
    Madrileños al rescate :lol: :lol: Parece que al menos somos 4, hay que quedar algún día :wink:

    Alguna foto del equipo tal y como lo estás probando vendría bien, donde se vea todo el equipo y conexiones.


    ¿Estás usando regulador de voltaje?
     
  4. acristóbal Gurú FPV

    acristóbal
    Registrado:
    9 Oct 2006
    Mensajes:
    3.710
    Me Gusta recibidos:
    0
    Gracias por los ofrecimientos.

    Esplico:

    Tx 1W Range Video
    Rx Nuevo de Range Video Caja negra muy cuco con 8 swich para seleccionar canal
    Cámara Ebay CCd Sharp 1/4"

    Todo funciona a 12V
    Alimentación Tx con una Lipo 3S de 1000 mA 11,6V comprobados con polímetro y comprobada polaridad de cámara y Tx
    Alimentación Rx con un transformador de 240V a 12V 1A comprobado con polímetro y comprobada polaridad de Rx

    Esto es lo que obtengo
    [​IMG]

    La imagen se distorsiona totalmente en horizontal, los colores no son para nada reales, y por supuesto no se puede utilizar para nuestro hobby

    Cuando la cámara cambia de luminosidad,( pasa de una zona clara a oscura y viceversa) las distorsiones empeoran drásticamente, no se puede hacer uso del sistema.

    Inicialmente creia que era problema de la cámara y creé otro hilo solicitando ayuda y Sinver me contestó que el tenía exactamente el mismo sistema pero que no le daba ningún problema.

    Quisiera probar a emitir con mi Tx y recibir con otro Rx y al contrario Recibir con mi Rx desde un Tx de alguno de vosotros.
    Si esto sigue sin funcionar me gustaría probar mis cámaras en vuestro sistema para saber diferenciar de donde viene el problema real.

    Problemas:
    No tengo ni idea de cuales son las frecuencias con las que emite mi Tx de 2,4Ghz

    Todo esta información se lo he solicitado a Vova de RangeVideo y después de 8 mensajes no he recibido contestación alguna. He probado a mandarle los correos desde direcciones diferentes por si acaso mi correo le iba directo al Spam y ni con esas.
    En el supuesto de que alguno de sus componentes esté mal y no me haya respondido creo que le voy a hacer algo de publicidad en su foro favorito RC-Groups.
    Pero antes de eso quiero estar completamente seguro de que es el Tx o el Rx.
    Gracias de nuevo.
     
  5. luismito Miembro Activo

    luismito
    Registrado:
    9 Ene 2007
    Mensajes:
    1.145
    Me Gusta recibidos:
    0
    equipo

    Yo tengo el set completo de range video de 500mW. Prueba el equipo con una camara kx131. Cuando vaya a Madrid te la puedo dejar,aunque en mi equipo tx y camara funcionan a 5 voltios.
     
  6. acristóbal Gurú FPV

    acristóbal
    Registrado:
    9 Oct 2006
    Mensajes:
    3.710
    Me Gusta recibidos:
    0
    Gracias por el ofrecimiento
    Si vienes, pones un mensaje en este hilo y lo probamos.

    De todas formas ¿alguien sabe que canales son los del Tx de 1W de Range? Creo que es exacto al de 1W de Blacwidow
     
  7. Wavess Administrator

    Wavess
    Registrado:
    30 Ago 2006
    Mensajes:
    2.891
    Me Gusta recibidos:
    0
    Por ir descartando cosas, has probado la camara ccd conectada directamente al televisor o algun dispositivo con av in?

    Mi emisor es de 4 canales y las frecuencias en el receptor correspòndientes a los 4 primeros canales son:

    2.410ghz 2.430ghz 2.450ghz 2.470ghz
     
  8. acristóbal Gurú FPV

    acristóbal
    Registrado:
    9 Oct 2006
    Mensajes:
    3.710
    Me Gusta recibidos:
    0
    Todas las cámaras que he probado con el Tx las he probado conectadas a varios aparatos como mi grabador Aiptek, Tv, Video etc,

    es más he conectado las salidas de AV al Tx y pasaba exactamente lo mismo por ello creo que no es problema de la cámara.
     
  9. Wavess Administrator

    Wavess
    Registrado:
    30 Ago 2006
    Mensajes:
    2.891
    Me Gusta recibidos:
    0
    Efectivamente entonces simplemente es hacer las pruebas que comentas y saldras de dudas
     
  10. acristóbal Gurú FPV

    acristóbal
    Registrado:
    9 Oct 2006
    Mensajes:
    3.710
    Me Gusta recibidos:
    0
    Pues ahora lo que necesito es un alma caritativa de Madrid o cercanías que tenga un equipo de 1W de Range o Blackwidow (Lo digo por las frecuencias) y que quiera quedar conmigo un domingo un rato para probar lo dicho.
     
  11. Andrés Miembro

    Andrés
    Registrado:
    20 Oct 2006
    Mensajes:
    656
    Me Gusta recibidos:
    0
    ¿Has probado en todos los canales?

    Yo tengo el equipo de 200mw, no se si tendrán las mismas frecuencias. En un principio deberían coincidir :?
     
  12. acristóbal Gurú FPV

    acristóbal
    Registrado:
    9 Oct 2006
    Mensajes:
    3.710
    Me Gusta recibidos:
    0
    He probado con 3 canales ya que como tampoco tengo las especificaciones de como colocar los 3 swiches para conseguir los 8 canales.
     
  13. rangevideo Nuevo Miembro

    rangevideo
    Registrado:
    26 Nov 2006
    Mensajes:
    7
    Me Gusta recibidos:
    0
    I have sent a new 1000mW 2.4GHz transmitter in hope to solve problem.

    The one I send will be set to channel 1 and tested with standard receiver.

    I want to make friends not enemies- I will read the forums everyday.

    Thank you,
    Vova Reznik
    RangeVideo
     

    Adjuntos:

  14. acristóbal Gurú FPV

    acristóbal
    Registrado:
    9 Oct 2006
    Mensajes:
    3.710
    Me Gusta recibidos:
    0
    Thanks Vova, As you can see I didn´t do anithing but ask the people to solve my problem.
    I manage to put the swiches one on one to conect with the Rx.
    And in channel 4 the image is a bit more clear than the rest but not good enought.

    The receiver I did receive is different than the one in the picture.
    Are the channel the same that the one in the picture?

    Can you tell mi the channel list in the transmitter?
    I put a Receiver picture for you to tell me if the channel list is the same in the transmitter and the Receiver.

    Thanks again.
     

    Adjuntos:

  15. juan ruiz Moderator

    juan ruiz
    Registrado:
    25 Sep 2006
    Mensajes:
    3.040
    Me Gusta recibidos:
    0
    Cristobal en que parte vives de Madrid,mi equipo no es como el tuyo pero podemos probar tengo tres camaras y dos equipos de transmision,si quieres quedamos,si me pasas por MP tu telefono te llamo.

    Saludos
     
  16. acristóbal Gurú FPV

    acristóbal
    Registrado:
    9 Oct 2006
    Mensajes:
    3.710
    Me Gusta recibidos:
    0
    Hola Juan, muchas gracias.
    Como has visto en el foro, Vova se ha puesto en contacto conmigo, espero que se pueda solucionar con él, si no fuera así ya intentaría quedar contigo y con Wavess que tambien se ha ofrecido.
     
  17. acristóbal Gurú FPV

    acristóbal
    Registrado:
    9 Oct 2006
    Mensajes:
    3.710
    Me Gusta recibidos:
    0
    Todo solucionado!!!!
    Hera el Tx de video, no estaba bien.
    Range video me ha mandado uno nuevo sin ningún coste y funciona perfectamente en los 8 canales.

    Gracias Vova.
    Thanks Vova.


    Podemos confiar plenamente en RangeVideo, Ha tardado pero al final ha cumplido.
     
  18. Andrés Miembro

    Andrés
    Registrado:
    20 Oct 2006
    Mensajes:
    656
    Me Gusta recibidos:
    0
    Me alegro por ti :D


    A Sergio, mi compañero de vuelos, se le quemó el mando de las gafas i-vision a las dos semanas de que le llegase :evil: Desde la fábrica le están dando largas a Vova diciéndo que abra el mando y pruebe con otra batería :shock: Pues aún así nos ha mandado otro mando sin coste alguno.

    Hasta ahora le he debido dar la dirección de RangeVideo minimo a 10 personas que me han visto volar y se han quedado alucinados, pero después de esto es que no voy a esperar ni a que me pregunten :wink:


    Vova is the best :D
     
  19. luismito Miembro Activo

    luismito
    Registrado:
    9 Ene 2007
    Mensajes:
    1.145
    Me Gusta recibidos:
    0
    range

    Suscribo lo dicho.Por cierto Andrés:mira en el hilo de camaras mi problema de conexión
     

Compartir esta página