Naza V2 GPS duda

Tema en 'DJI' iniciado por snakecarlos, 17 Feb 2014.

  1. snakecarlos Miembro

    snakecarlos
    Registrado:
    21 Nov 2011
    Mensajes:
    123
    Me Gusta recibidos:
    0
    Ayer estuve probando mi nuevo drone. Era el segundo vuelo, en el primero todo de lujo.

    En el tercer vuelo me pasó algo super curioso. Estaba en modo gps y despequé supuestamente sin satélites, entonces claro, iba a la deriva del viento por no poder posicionarse.

    Entonces aterrizo y espero a que coja satélites. Todas las luces verdes y despego. Pero sigue sin mantener la posición. Apago y enciendo, calibro brújula y ahora si.

    No sé por qué ha hecho esto. Una de mis teorias es que llevaba los cables de la batería alrededor de los del gps y el palo, y cuando apagúe y desenchufé la naza pasé los cables por abajo.

    ¿Es normal este comportamiento o debería plantearme cambiar alguna pieza?


    Enviado desde mi iPhone con Tapatalk
     
  2. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    buenas,puede ser que por cualquier cosilla te quedaras en blanco,aparte de todo,observa si te hace esto .
    conectamos naza y una vez hecha la secuencia de arranque leds.....,fijate cuantas tandas de destellos verdes da,a la vez que va pillando satelites o lo tiene ya cogidos,no es que sea eso el motivo,pero po saber si te hace eso o no .
     
  3. OverCraft Miembro

    OverCraft
    Registrado:
    28 Nov 2013
    Mensajes:
    106
    Me Gusta recibidos:
    0
    mmmm sera algo del sensor, o que ese asfalto esta muy duro y rebotar de mas :biggrin: :D
     

Compartir esta página