Naza Lite no funciona

Tema en 'DJI' iniciado por seravifer, 16 Ago 2016.

  1. seravifer

    seravifer Member

    Registrado:
    23 Mar 2014
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Me acabo de montar el pack de DJI f450 y no consigo saber cual es el problema. Le conecto la batería, parece que funciona durante 2 segundos y se apaga. Luego para que vuelva a hacer lo mismo tengo que esperar un poco, sino, si la conecto de nuevo directamente no hace nada. Alguna sugerencia?
     
  2. apanyz

    apanyz Member

    Registrado:
    6 Oct 2010
    Mensajes:
    917
    Me Gusta recibidos:
    0
    Hola, tendriamos que revisar muchas cosas...
    Primero has montado algun multi alguna vez (es para saber tu experiencia y asi poder decirte mas directamente lo que mirar)
    Puede poner fotos en detalle del montaje ? soldaduras, conexiones,...

    a ver si con eso podemos ir descartando cosas
     
  3. seravifer

    seravifer Member

    Registrado:
    23 Mar 2014
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Si, es mi primer multi. La soldadura parece estar bien. He comprobado con un tester y le llega corriente a cada motor.

    No se si apreciara bien las fotos...
     

    Adjuntos:

  4. Mikel32

    Mikel32 Active Member

    Registrado:
    18 Jun 2009
    Mensajes:
    1.709
    Me Gusta recibidos:
    4
    ¿que colores te da el led?

    Desde el móvil .
     
  5. apanyz

    apanyz Member

    Registrado:
    6 Oct 2010
    Mensajes:
    917
    Me Gusta recibidos:
    0
    si lo conectas al PC con la bateria conectada el programa te lo reconoce ?
     
  6. seravifer

    seravifer Member

    Registrado:
    23 Mar 2014
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Los leds creo que muestran amarillo rojo verde dos veces(va bastante rápido para captarlos bien, voy a intentar grabar video). Y si lo conecto al ordenador si que llega a detectarlo por un instante. Tiene pinta de ser el BEC que no suministra bien la corriente.
     
    #6 seravifer, 17 Ago 2016
    Última edición: 17 Ago 2016
  7. Asterix

    Asterix New Member

    Registrado:
    19 Abr 2016
    Mensajes:
    24
    Me Gusta recibidos:
    0
    Prueba con otro bec y nos cuentan, es lo que te iba decir, probar otro bec

    Enviado desde mi ALE-L21 mediante Tapatalk
     
  8. mareao

    mareao New Member

    Registrado:
    13 Abr 2016
    Mensajes:
    87
    Me Gusta recibidos:
    0
    Has seguido todo el procedimiento de ajuste de la Naza?
    Cuanta carga tiene la batería?
     
  9. seravifer

    seravifer Member

    Registrado:
    23 Mar 2014
    Mensajes:
    34
    Me Gusta recibidos:
    0
    A ver si pronto pruebo otro bec. Si he seguido todo el proceso. ¿A que te refieres a cuando carga tiene la batería?
     
  10. mareao

    mareao New Member

    Registrado:
    13 Abr 2016
    Mensajes:
    87
    Me Gusta recibidos:
    0
    Me refiero a que si la has cargado a tope o sabes que tensión tiene.
     

Compartir esta página