Naza - el hexa con 5 motores y sigue volando

Tema en 'DJI' iniciado por xavi, 1 Sep 2013.

  1. xavi Maestro FPV

    xavi
    Registrado:
    27 Abr 2008
    Mensajes:
    2.897
    Me Gusta recibidos:
    0
    Esto es un reporte para que quede constancia de lo que me ha ocurrido hace un rato.

    Estoy tuneando mi hexa Y6 porque le he puesto un gimbal brushless y requiere ajustes.
    El viento medio es de 32km/h con rachas de 50 km/h. Si, no es apropiado para volar multis...
    El caso es que hoy hice 3 vuelos de 2 a 4 minutos, y en el último para mi sorpresa el motor superior del brazo izquierdo se detuvo.

    El hexa siguió volando como si no hubiera pasado nada. Lo hice descender rápidamente por precaución. Al darle nuevamente a los sticks volvió a arrancar con los 6 motores.

    Aún no se el porqué, pero lo importante es que el multi con 5 motores no se cae. :party::party::party:

    Punto para DJI - NAZA.
     
  2. Ernes Miembro Activo

    Ernes
    Registrado:
    26 Sep 2010
    Mensajes:
    1.087
    Me Gusta recibidos:
    0
    Eso es una de las ventajas del Y6 contra el hexa plano jeje

    Enviado desde mi GT-H9500 usando Tapatalk 4
     
  3. Manolo_B Maestro FPV

    Manolo_B
    Registrado:
    26 Ene 2012
    Mensajes:
    2.358
    Me Gusta recibidos:
    0
    El firmware de la Naza fallaba en ese aspecto con los Y6, y aunque dicen que lo han solucionado con la llegada de la V.2 y los firmwares compatibles con V.1, me gustaría ver un reporte positivo de confianza como el tuyo, Xavi.

    Precisamente la tardanza de DJI en solucionar algo a priori fácil con un Y6 me hizo animarme a probar otras cosas.:rolleyes2:

    Lamentablemente tendré que esperar (miedo me da que te pase :blink:, interesaria saber la combinación motriz que montas) a que se te pare uno de los motores inferiores (ccw), que era cuando la Naza no sobrevivía; sí que soportaba hace más de un año la parada de uno superior (cw)



    Pd: La X4 vuela con dos parados en plan Y4 :biggrin::biggrin:
     
  4. xavi Maestro FPV

    xavi
    Registrado:
    27 Abr 2008
    Mensajes:
    2.897
    Me Gusta recibidos:
    0
    Hola, llevo motores avroto 770KV y apc 12 x 3,8.
    Los variadores dji 30 opto.
    Entiendo que el fallo es un conector de motor que va un poco flojo. En la foto se aprecian dos conectores, uno en buenas condiciones, el de la izquierda, y el otro que ha formado carbón por un falso contacto. Se ve el color oscuro.

    He volado nuevamente porque antes de mirarlo vi que arrancaba, aparte que me molo eso que sigue con 5 motores, y se volvió a desconectar en vuelo pero esta vez a unos 10 metros de altura y unos 40 metros de distancia. Lo pude traer de vuelta y aterrizar.

    En otras pruebas que hice el fallo es intermitente y me tambaleaba el hexa o tendía a cambiarlo de dirección. En un vídeo desde el gimbal se aprecian esos cambios de manera muy notoria, incluso se escuchan los microcortes.

    Llevo el Naza V1 con el firmware nuevo que dice soportar el vuelo con un motor de menos. Lo puedo confirmar, funciona muy bien.

    Un saludo.
     

    Adjuntos:

  5. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    buenas yo solde todos los conectores ,para evitar este tipo de sustos,me alegro esa naza con un motor menos ,como tiene que ser .
     
  6. dvda Miembro

    dvda
    Registrado:
    15 Ene 2008
    Mensajes:
    176
    Me Gusta recibidos:
    0
    Hola, % X % contigo, a mi me duele la boca de decir que quiten esos conectores pero hasta que no hay un siniestro y se lo demuestro no hacen caso, he optado por que cada uno recoja sus cosechas.

    Por otro lado me alegra saber que con 5 motores vuela.

    Saludos
     
  7. xavi Maestro FPV

    xavi
    Registrado:
    27 Abr 2008
    Mensajes:
    2.897
    Me Gusta recibidos:
    0
    Pues normalmente los sueldo, pero son variadores DJI originales que traen el conector soldado a la placa. Y Por no cortar el termocontraible le he metido unos conectores a los cables. Pero se ha aflojado.

    Opté meter un punto de soldadura a la pieza que hace de muelle cilíndrico porque es un agregado, y es este el que hace falso contacto con la espiga del macho que lo soporta.
     
  8. dvda Miembro

    dvda
    Registrado:
    15 Ene 2008
    Mensajes:
    176
    Me Gusta recibidos:
    0
    Yo sueldo los cables a los terminales del variador dji.
     
  9. nuki Miembro Activo

    nuki
    Registrado:
    27 Abr 2012
    Mensajes:
    1.241
    Me Gusta recibidos:
    0
    Qué bueno xavi!!!

    Es agradable saber que la naza responde bien también en un hexa en caso de fallo de un motor (ahora que estoy sopesando volver a revivir mi hexa y6 a ver si me pico con Manolo_B :biggrin:)

    Haznos la prueba parando el motor de abajo a ver qué tal se comporta :tongue2:

    No en serio...se agradece el aporte.

    Un saludo
     
  10. Manolo_B Maestro FPV

    Manolo_B
    Registrado:
    26 Ene 2012
    Mensajes:
    2.358
    Me Gusta recibidos:
    0
    No será que no le he tirado la puntada, a ver...:laugh::laugh:

    Me quedó buscarle uno de tantos vídeos de youtube donde se aprecia claramente que "éso" con la hélice de arriba ya lo hacían los Y6 con Naza hace más de un año. :rolleyes2:
     
  11. petronio Miembro

    petronio
    Registrado:
    22 Abr 2012
    Mensajes:
    204
    Me Gusta recibidos:
    1

Compartir esta página