NANOWII

Tema en 'Arduino / Multiwii' iniciado por abormor, 18 Nov 2012.

  1. abormor Miembro

    abormor
    Registrado:
    15 Ene 2010
    Mensajes:
    671
    Me Gusta recibidos:
    0
    Hola gente!

    Os dejo una prueba de vuelo con la nanowii de flyduino montada en el frame de warthox.

    Los motores son los T-motor 2208-18 1100KV, y los reguladores son los turnigy 25 plush flaseados con el firmware de blheli para reguladores con chip silabs, como ya he comentado en otro tema mas abajo...

    Va de narices como vereis en el video, solo lo he volado en modo acro, la nanowii tiene solo giros y acelerometros, con un modo estable que no uso...

    El peso es el factor importante en este quad, por que al no pesar nada (480 grms sin bateria), flota.

    Saludos, espero que os guste, la plaquita es una gozada como va!!
    [VIMEOHD]53792605[/VIMEOHD]
     
  2. moriwaky Miembro

    moriwaky
    Registrado:
    6 Sep 2011
    Mensajes:
    534
    Me Gusta recibidos:
    0
    Vaya dominio! pues si que parece que flota. Y lo coges al estilo warthox al final. Me ha gustado mucho el video. Enhorabuena.
     
  3. abormor Miembro

    abormor
    Registrado:
    15 Ene 2010
    Mensajes:
    671
    Me Gusta recibidos:
    0
  4. abel262 Miembro

    abel262
    Registrado:
    9 Ene 2013
    Mensajes:
    113
    Me Gusta recibidos:
    0
    Me encanta tu microquad.
    Que helices llevas??

    Enviado desde mi GT-I9100 usando Tapatalk 4 Beta
     
  5. abormor Miembro

    abormor
    Registrado:
    15 Ene 2010
    Mensajes:
    671
    Me Gusta recibidos:
    0
    Las hélices son de quaternium 8x4,5 de nilón- carbón
     
  6. abel262 Miembro

    abel262
    Registrado:
    9 Ene 2013
    Mensajes:
    113
    Me Gusta recibidos:
    0
    Como me ha dado mucha envidia de tu quad. He pedido para montar uno. Ya os cuento como me queda. Y he pedido una microwii de hk. Espero no haber metido la pata con la placa. Ya te pedire ayuda en caso de atrancarme ya que nunca he tocado una multiwii.
    Un saludo

    Enviado desde mi GT-I9100 usando Tapatalk 4 Beta
     

Compartir esta página