Motores DJI 2212 me salen todos malos

Tema en 'Motores-Variadores-Hélices' iniciado por Lanius, 11 Dic 2013.

  1. Lanius Miembro

    Lanius
    Registrado:
    11 Jul 2012
    Mensajes:
    294
    Me Gusta recibidos:
    0
    Pues eso, que ya va el tercer motor en tres o cuatro meses que me falla. Es cierto que el multi ha llevado sus aporrizajes, pero me da la sensación de que los motores tampoco aguantan un estornudo. El caso es que en pleno vuelo les dan "teleles", de repente empiezan a hacer un click click click perdiendo revoluciones en pleno vuelo y cayendo el multi de ese lado. Los variadores que uso son unos DJI 30A.

    Me da la sensación de que alguna fase esté haciendo corto, pero el caso es que haciendo pruebas no me daba continuidad ninguna fase con el estator ni nada raro... El último que me ha fallado aún no he tenido tiempo de mirarle las tripas...

    Alguno más ha tenido problemas con ellos o les han parecido débiles también?

    Yo ahora estoy probando unos Sunnysky y estoy bastante contento con ellos, me parecen más robustos que los otros y encima son más baratos.


    Enviado desde mi iPad con Tapatalk
     
    #1 Lanius, 11 Dic 2013
    Última edición: 11 Dic 2013
  2. monzon Maestro FPV

    monzon
    Registrado:
    24 Feb 2011
    Mensajes:
    2.352
    Me Gusta recibidos:
    0
    yo uso los emax que son casi iguales a los dji o clon de ellos y me van e perlas , llevan volando desde que salio la naza v2 y como el primer dia , super satisfecho de ellos.
     
  3. Iniciado Miembro

    Iniciado
    Registrado:
    28 Feb 2011
    Mensajes:
    885
    Me Gusta recibidos:
    0
    Tu ya eres perro viejo y debes saber cual es el motivo de que falle un motor.

    Yo nunca he tenido ningun problema de motores pero se de algunos que les ha fallado por poner los tornillos que lo sujetan demasiado largos y tocan con el bobinado y se lo cargan.Otra causa es que se calienten mucho por llevar pala de mas,pero eso lo sabes tu.Otra cosa tambien podria ser por bec de mala calidad,etc.

    Espero des en la clave,pero yo no le echaria la culpa a los motores porque si no se calientan en exceso no deben dar problema y la mecanica tampoco es una cosa que suela dar problemas a corto plazo.

    Un saludo...
     
  4. Lanius Miembro

    Lanius
    Registrado:
    11 Jul 2012
    Mensajes:
    294
    Me Gusta recibidos:
    0
    No sé, supongo que puede haber sido el que hayan llevado mucha leña (aporrizajes), además están montados en un chasis X550 que tiene un gran fallo, las "patas" que lleva debajo de los motores solo están sujetas al brazo con un tornillo, y con los aterrizajes bestias (el quad lo usa un amigo que esta aprendiendo a volar) se giran y presionan los cables del motor. Puede que hayan dejado tocado algún hilo del bobinado y que con las vibraciones a veces pierda continuidad o haga corto....

    [​IMG]


    Enviado desde mi iPad con Tapatalk
     
  5. kawasa Miembro

    kawasa
    Registrado:
    23 Abr 2009
    Mensajes:
    540
    Me Gusta recibidos:
    0
    buenas lanius yo tengo los mismos motores y variadores desde que compre el kit 450 y ningun problema van de lujo y fue cuando salio la naza,tambien los compruebos cada 4 o 5 vuelos y los limpio y les engraso los rodamientos.saludos
     
  6. papitomp Miembro

    papitomp
    Registrado:
    13 Sep 2013
    Mensajes:
    271
    Me Gusta recibidos:
    0
    Pues eso si que me interesaría saberlo a mi. Cómo se hace para limpiarlos y engrasar los rodamientos. Con un buen cuidado seguro que tienen una buena vejez.

    Un saludo
     
  7. kawasa Miembro

    kawasa
    Registrado:
    23 Abr 2009
    Mensajes:
    540
    Me Gusta recibidos:
    0
    pues no tiene nada especial,cojo quito la helice aflojo el tornillos de allen de la campana y lo saco lo limpio con una brocha el polvo que coje y luego con dwd-40 le echo alos rodamientos y luego los giro con la mano un poco para que le entre el aceite y listo y la verdad que no hacen ningun ruido.saludos
     
  8. papitomp Miembro

    papitomp
    Registrado:
    13 Sep 2013
    Mensajes:
    271
    Me Gusta recibidos:
    0
    Cada cuánto tiempo o vuelos deben engrasarse?

    enviado desde Samsung Note 3
     
  9. kawasa Miembro

    kawasa
    Registrado:
    23 Abr 2009
    Mensajes:
    540
    Me Gusta recibidos:
    0
    hombre si vuelas en lugares que tengan mucho polvo pues con que los limpies cada 10 vuelos no pasa nada,yo procuro no aterrizar en sitios de tierra suelo cogerlo con la mano o en sitios de hierba.saludos
     
  10. ondebe Miembro

    ondebe
    Registrado:
    10 Feb 2012
    Mensajes:
    346
    Me Gusta recibidos:
    0
    Son los terminales de conexión de los motores a el variador que con el tiempo no realizan la presión suficiente para hacer buen contanto y después de volar un rato con el calor pierden la continuidad
     
  11. Lanius Miembro

    Lanius
    Registrado:
    11 Jul 2012
    Mensajes:
    294
    Me Gusta recibidos:
    0

    Pues probare a cambiarlos aunque en uno de los 3 motores que ya he roto hice pruebas de mejorar el contacto de los conectores del motor por si era eso pero seguía fallando, de todas maneras o mirare en este también en cuanto tenga tiempo. Gracias!


    Enviado desde mi iPad con Tapatalk
     
  12. djkristek Nuevo Miembro

    djkristek
    Registrado:
    26 Oct 2013
    Mensajes:
    76
    Me Gusta recibidos:
    0
    buenas,

    Pues acabo de terminar de montar un f450 y me pasa lo que veis en el video con uno de los motores, a bajas revoluciones va como a tirones, solo me pasa en ese, y coincide que es el que lleva el cable rojo conectado para alimentar el autopilot.

    Llevo un fy41ap, los esc son dji 30a opto, y uso un lrs 1w.

    Alguna idea?? a alguien le ha pasado?

    edito: He probado a cambiarlo a otro ESC y efectivamente sigue haciendo lo mismo, por lo que el problema esta en el motor.

    [ame]http://youtu.be/R_h6Dgpo6cU[/ame]
     
    #12 djkristek, 27 Dic 2013
    Última edición: 27 Dic 2013
  13. Lanius Miembro

    Lanius
    Registrado:
    11 Jul 2012
    Mensajes:
    294
    Me Gusta recibidos:
    0
    Pues se parece a lo que me hacen a mi, pero en mi caso los tirones son desacompasados, nunca habia visto fallar así un motor... a ver si alguien con más experiencia nos dice de que puede ser.

    Yo al final he pedido 4 motores baratos y voy a pasar de los DJI una temporada, seguramente serán malos, pero por lo menos sé que tendré lo que he pagado...
     

Compartir esta página