motor RCX 1806 kv2300 se calienta excesivamente .

Tema en 'MicroMultis' iniciado por chapulino, 19 Ago 2014.

  1. chapulino Miembro

    chapulino
    Registrado:
    20 Nov 2013
    Mensajes:
    248
    Me Gusta recibidos:
    0
    ver si alguien puede ayudarme .

    Ayer me llego mi pedido de MyRcmart y ya he motado el micro ,esta vez con una controloadora APM 2.6
    Sin embargo en la primeras puebas he comprobnado que uno de los motores. se caienta excesivamente incluso huele.

    todos los motores son iguales asi como los variadores nuevos tambien de Myrcmart
    He verificado que todos los motores giran libremente,
    Pare la redaccion de este post para hacer nuevas pruebas , parece que se trataba de algo relativo al rodaje del motor.

    Ahora ya no se calienta, alguna experiencia similar?
     
  2. Mikel32 Miembro Activo

    Mikel32
    Registrado:
    18 Jun 2009
    Mensajes:
    1.719
    Me Gusta recibidos:
    4
    Podría ser la arandela inferior, el circlip, que estuviera rozando contra el material, y después de unas cuantas pruebas, haya hecho ya su "sitio".
    ¿De que material es el soporte motor?
     
  3. chapulino Miembro

    chapulino
    Registrado:
    20 Nov 2013
    Mensajes:
    248
    Me Gusta recibidos:
    0
    Gacias Mikel , pero no era un problema de roce, es lo primero que verifique.

    de todas formas , sigo sin tenerlas todas conmigo con estos motores y variadores .

    Con un vuelo no agresivo 3 minutos , los motores se calientan un monton, basicamente el que se calienta por enciama de los demas es el trasero izquierdo.

    Y me calientan un monton las baterias, una turningy de 1000 algo antigua 30-40c se ha puesto al rojo , la he tenido que poner en sitio seguro por si se incendiaba, afortunadamente no ha pasado nada , pero si me ha inquietado.

    Me convencen mas los multistar, a vosostros ?

    Otra cposa es ue mes esta constando bastante configurar los pids de la apm. hay alguien con esperiencia en multis y las APM?

    [ame]http://youtu.be/vgNpv7a7DQE[/ame]
     
    #3 chapulino, 19 Ago 2014
    Última edición: 19 Ago 2014
  4. monzon Maestro FPV

    monzon
    Registrado:
    24 Feb 2011
    Mensajes:
    2.352
    Me Gusta recibidos:
    0
    hola , abre la campana del motor que se cailenta . seguro que los imanes no estan bien centrados . pecan de eso esos motocillos.
    los multistar van de perlas pero tiran mucho menos que esos .
    ese frame es ideal para perderle la orientacion .:facepalm:.
    tendras que poner los pid muy bajitos .
     
  5. Mikel32 Miembro Activo

    Mikel32
    Registrado:
    18 Jun 2009
    Mensajes:
    1.719
    Me Gusta recibidos:
    4
    He leído que hubo una remesa que no salio muy buena, con muchos defectos de fabricación.
    Los mios los compre antes de esa supuesta remesa mala, y a 3s van de lujo. No se calientan nada, con palas de carbono 5x3.
     
  6. chapulino Miembro

    chapulino
    Registrado:
    20 Nov 2013
    Mensajes:
    248
    Me Gusta recibidos:
    0
    Gracias Monzón mañana lo miro y os cuento, como recoloco los imanes, con que se pegan a la campaña si es ese el problema?.

    En cuanto a la orientación tienes razón, a 3 metros a ver quien es el guapo que sabe a donde mira, tal vez coloque leds de alta intensidad o algo así
     
  7. monzon Maestro FPV

    monzon
    Registrado:
    24 Feb 2011
    Mensajes:
    2.352
    Me Gusta recibidos:
    0
    los que esten mal los quitas con la punta de un kuter, haciedno un poco de palanca , con ciano y un alfiler le echas una mijita . ojo con la posiscion de los imanes , punto no punto, punto no punto , tienen polairdad inversa , ya veras que tienen un punto o marca pintada . en uno me venian dos juntos , en 2s iva perfe pero en 3s se calentaba , lo abri y sorpresa.
     

Compartir esta página