Motor HXT 2835 Quemado.

Tema en 'R/C Diseño Aviones FPV & UAV' iniciado por tonofu, 9 Jul 2010.

  1. tonofu Nuevo Miembro

    tonofu
    Registrado:
    22 Abr 2010
    Mensajes:
    40
    Me Gusta recibidos:
    0
    Hola a todos, sigo con mis problemas y preguntas de novato. Copio el mismo mensaje que he dejado en mA a ver si por algún lado obtengo información :rolleyes2::

    Tengo un EasyStar con un par de horas de vuelo (¡y ni un solo aporrizaje!) con su Permax 400. El caso es que por estas fechas siempre hace vientecito de levante por estas tierras y notaba que le vendría bien un motorcito algo más potente. Pedi a HK material para montar esta configuración:

    -Motor HXT 2835 (380S) 2200kv Brushless Inrunner. http://www.hobbycity.com/hobbyking/stor ... oduct=5203
    -Variador TURNIGY K-Force 40A Brushless ESC. http://www.hobbycity.com/hobbyking/stor ... oduct=8922
    -Hélice TGS Sport 6x4E Precision propeller. http://www.hobbycity.com/hobbyking/stor ... oduct=7936
    -Batería Turnigy 2200mAh 3S 20C Lipo Pack. http://www.hobbycity.com/hobbyking/stor ... oduct=8932

    Equilibro la helice y lo monto todo y a volar.

    Sin ir dándole gas, mas bien casi todo el tiempo planeando y a veces un 40% de gas y en algunos momentos el 100%...me ha durado 20 min de vuelo...

    El motor se ha parado en pleno vuelo, , he aterrizado sin motor (jajajua...soy un maestro...todo esto lo digo porque llevo 2 horas de vuelo en toda mi vida y cualquier cosa me alegra jejeje) y al probar a dar un poco de gas ya en tierra, el motor ha hecho algún intento pero sin llegar a girar, al mismo tiempo el variador a dado algunos pitidos y acto seguido una pequeña fumata blanca ha salido del habitáculo del motor. Inmediatamente he desconectado batería y a casa.

    Al sacar el motor he visto que el bobinado aparentemente esta bien, pero los 3 cables de entrada se han fundido entre ellos justo en donde entran al motor.

    Mi pregunta es si esto es normal, si este motor es especialmente delicado (la verdad es que la refrigeración dentro del hueco original del Easy Star es escasa), si me falla la configuración, si hay que llevarlo entre algodones, o si simplemente he tenido mala suerte.

    Consejos..., opiniones..., cualquier cosa, soy una esponja y no quiero volver a quemar un motor de esta forma tan tonta.

    Saludos y Gracias.
     
  2. luis68 Maestro FPV

    luis68
    Registrado:
    16 Mar 2007
    Mensajes:
    2.038
    Me Gusta recibidos:
    0
    Pues has debido tener mala suerte; yo he usado muchos Turnigy y sin problemas. Usas la hélice adecuada para 2200 vueltas/voltio y no se te debería haber quemado, a menos que vaya encerrado sin ventilación o algo así.

    Aunque yo he batido el record este fin de semana; el motor que trae de serie un ASW28, ha funcionado unos 15 segundos... :tongue2::tongue2:
     
  3. warthog Miembro

    warthog
    Registrado:
    24 Abr 2010
    Mensajes:
    306
    Me Gusta recibidos:
    0
    un grano de arena

    En la descripcion del motor pone que el variador recomendado es de 25A, eso a 11.1V te da poco mas de 250W, prueba a medirlo con un amperimetro con el gas a tope a ver si no se pasa mucho de este valor. Un compañero mio se compro un motor igual al tuyo pero de mas KV y con la helice, que decian era opla adecuada, girando a tope se ponia como para hacer unos huevos fritos encima.
    Lo mejor es probar helices con el amperimetro al lado haciendo mediciones para ver cual es la adecuada.
    Y, como te dicen en el hilo, vigila bien la ventilacion del compartimento del motor. Aunque no se caliente mucho haciendo pruebas luego en el aire encerrado se calienta mucho mas.
     
  4. Ariel Miembro Activo

    Ariel
    Registrado:
    29 May 2009
    Mensajes:
    1.840
    Me Gusta recibidos:
    0
    Yo quemé dos motores ni bien empezó el calor , y les tenia funcionando desde el verano anterior sin problemas y con hélices de mas paso que lo recomendado . por eso se quemaron prácticamente, al principio pensé que era el variador , ya que fue uno detrás de otro y en unos 10 min o menos.

    ahora lo que hago es poner una helice mucho mas pequeña en verano y en invierno las mas grandes para darle mas caña al motor.

    Tambien estoy teniendo problemas con algún variador que se calienta y se para en pleno vuelo , pero a los pocos segundos funciona de nuevo.

    por otro lado te recomiendo que si le tienes bien ventilado , que le trimes para un vuelo mas rápido de lo normal , por que a 20km/h la ventilación es muy poca.

    un saludo y suerte con el próximo motor.
     
  5. tonofu Nuevo Miembro

    tonofu
    Registrado:
    22 Abr 2010
    Mensajes:
    40
    Me Gusta recibidos:
    0
    Por ahora mis sospechas van hacia una mala ventilación.
    El motor estaba en el alojamiento original del Easy que tiene poca ventilación y la carcasa externa apenas disipa calor porque está contenida dentro del corcho. Sospecho que esta circunstancia, el veranito que ya empieza a apretar, y que fué en Murcia a las 8 de la tarde... suma y verás.

    Ya estoy dándole vueltas a una bancada outrunner porque si no me parece que no gano para motores este verano.

    Lo que me extraña es que no he visto quejas masivas de gente a la que le pase esto, por eso también doy posibilidades de que sea mala suerte y ya está.

    En fin, a poner el Permax400...

    Saludos.
     

Compartir esta página