[MKGPS] Mejoras de cobertura

Tema en 'Mikrokopter' iniciado por Javierete, 22 Sep 2010.

  1. Javierete Miembro

    Javierete
    Registrado:
    12 Ene 2009
    Mensajes:
    126
    Me Gusta recibidos:
    0
    Hola, recientemente he tenido problemas con el mkgps y el tx de vídeo, voy en 1.2 como alguno de vosotros y al encender el tx y la cámara el gps perdía los satélites. De todas formas tengo que decir que la cámara (una DPC-480) mete mucho ruido incluso diría que afecta más que el tx.

    1ª Mejora
    Alejar el tx y la cámara lo más posible del mkgps. Hasta los cables de vídeo que van apantallados los he puesto lo más lejos posible.

    2ª Mejora
    Separar el MKGPS junto con la Navi lo máximo posible del EPI OSD (lo tengo justo debajo)

    3ª Mejora (el motivo de este post)
    Ampliación de la Ground Plane del MKGPS

    He utilizado cable plano de disquetera o disco duro del ordenador y queda perfecto.

    Aquí tenéis unas fotos del montaje para quien quiera hacérselo.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Con esta modificación y el vuelo de prueba que hice ayer estoy cogiendo entre 10 y 12 satélites, ¿Cómo andáis vosotros con los vuestros?

    Saludos
    Javi
     
  2. espariz Miembro

    espariz
    Registrado:
    26 Feb 2007
    Mensajes:
    848
    Me Gusta recibidos:
    0
    Impresionante

    Buenisimo tu truco, me ha encantado, ¡¡y hace dos dias que tiré todos los cables de disco duro que tenia por aqui!! Diossssss
     
  3. Wavess Administrator

    Wavess
    Registrado:
    30 Ago 2006
    Mensajes:
    2.891
    Me Gusta recibidos:
    0

    el que guarda siempre tiene :laugh::laugh: (porqueria en el garaje:laugh:)
     
  4. Javierete Miembro

    Javierete
    Registrado:
    12 Ene 2009
    Mensajes:
    126
    Me Gusta recibidos:
    0
    Gracias me alegro de que te haya gustado, Alberto, si no pasa nada la semana que viene estaré por Tordesillas en la empresa esta química que te comenté. A ver si me escapo y te hago una visitilla!

    Otra cosa ¿Alguno de vosotros ha probado a activar el SBAS/EGNOS del MKGPS? No sé si viene activado por defecto ¿Habéis notado alguna mejora?

    Saludos
     

Compartir esta página