Ayuda! mi ala se enrosca cuando accelero

Tema en 'R/C Diseño Aviones FPV & UAV' iniciado por mordega, 25 Feb 2015.

  1. mordega Miembro

    mordega
    Registrado:
    9 Jun 2012
    Mensajes:
    117
    Me Gusta recibidos:
    0
    Hola, a ver si alguien me puede ayudar con ese problema:

    Cuando lanzo mi ala (construcción casera), en el momento que accelero esta se enrosca de manera casi incontrolable.

    lo curioso es que en el momento que quito el gas y la dejo planear, esta vuela estupendamente. Podria ser que tenga algo que ver con las incidencias del motor?

    A alguien le ha pasado lo mismo?

    Gracias de antemano.
     
  2. eslanek Gurú FPV

    eslanek
    Registrado:
    3 Mar 2011
    Mensajes:
    3.218
    Me Gusta recibidos:
    0
    Si sin motor vuela bien y con motor se te enrosca, mas o menos esta claro. Pon una foto de la bancada del motor. Seguramente tengas mal la incidencia.
     
  3. mordega Miembro

    mordega
    Registrado:
    9 Jun 2012
    Mensajes:
    117
    Me Gusta recibidos:
    0
    Gracias Eslanek, mas tarde (que ahora no puedo) le haré unas fotos y las subo.
     
  4. Ivan_Cillo Miembro

    Ivan_Cillo
    Registrado:
    25 Oct 2013
    Mensajes:
    664
    Me Gusta recibidos:
    0
    O eso o una mezcla en el mando de gas y alerones
     
  5. mordega Miembro

    mordega
    Registrado:
    9 Jun 2012
    Mensajes:
    117
    Me Gusta recibidos:
    0
    Pues al final aqui van las fotos:

    Perdonad la calidad de estas, la fotografía no es lo mio.

    Por cierto Ivan, lo de las mezclas no me gusta hacerlo porque no resuelvo el problema inicial, que es el que me interesa, sería como ponerle un parche aunque funcione,pero gracias de todos modos.
     

    Adjuntos:

    • 1.png
      1.png
      Tamaño de archivo:
      119,1 KB
      Visitas:
      197
    • image.png
      image.png
      Tamaño de archivo:
      112 KB
      Visitas:
      193
  6. rastaban Nuevo Miembro

    rastaban
    Registrado:
    22 Dic 2008
    Mensajes:
    88
    Me Gusta recibidos:
    0
    torque motor

    Eso es típico por el torque del motor, comprueba que tienes bien equilibrado motor y palas, y cuando la lances procura sacarla ya con el motor girando (no en el aire justo tras lanzarla). creo... disminuir pala y motor con más Kv disminuye el torque, por lo que dicen en rcgroups (y a veces atrasar un poco más el CG)
     
  7. mordega Miembro

    mordega
    Registrado:
    9 Jun 2012
    Mensajes:
    117
    Me Gusta recibidos:
    0
    He comprobado que el motor esta a 0º en el eje longitudinal, igual hay que darle 1o2 grados.

    El motor tiene 2200kv y la pala es de 6x4.
     
  8. Ivan_Cillo Miembro

    Ivan_Cillo
    Registrado:
    25 Oct 2013
    Mensajes:
    664
    Me Gusta recibidos:
    0
    No si yo no decía que pusieras una mezcla para compensar,decía que revisaras el mando no tengas alguna mezcla puesta en el gas y por eso se rosque
     
  9. mordega Miembro

    mordega
    Registrado:
    9 Jun 2012
    Mensajes:
    117
    Me Gusta recibidos:
    0
    Jeeee, pues si, te entendí mal:rolleyes2:, jeje

    Pues no, y lo acabo de mirar otra vez, no tengo mezcla de esa puesta.
     
  10. jota.rs Nuevo Miembro

    jota.rs
    Registrado:
    25 Ene 2015
    Mensajes:
    75
    Me Gusta recibidos:
    0
    ola
    yo tengo una ala igual de 1.2m con ese motor y hélice y no es que sea un torque excesivo para que te aga eso,yo la lanzaba una veces sin motor y otras con el, a lo mejor puede que sea incidencia del motor
    saludos
     
  11. chema_33 Miembro

    chema_33
    Registrado:
    4 Jul 2013
    Mensajes:
    427
    Me Gusta recibidos:
    1
    si te lo hace solo cuando la lanzas, te hace demasiado torque ese conjunto motor/hélice. Prueba a ponerle una hélice mas pequeña y cuando la lanzes no le des a tope hasta que coja algo de velocidad.
     
  12. eslanek Gurú FPV

    eslanek
    Registrado:
    3 Mar 2011
    Mensajes:
    3.218
    Me Gusta recibidos:
    0
    Por las fotos, se te enrosca a la derecha, cierto?
     
  13. mordega Miembro

    mordega
    Registrado:
    9 Jun 2012
    Mensajes:
    117
    Me Gusta recibidos:
    0
    Pues no, se enrosca a la izquierda (confirmado por un amigo que estaba conmigo).
     
  14. sergif3xx Miembro

    sergif3xx
    Registrado:
    14 Nov 2012
    Mensajes:
    261
    Me Gusta recibidos:
    0
    Pues a mi me parece bastante raro lo que comentas,prueba una cosa,dale la vuelta a la hélice y cambia el sentido de giro del motor a ver que te hace,si se sigue enrroscando ahora a dererechas,pues seguro que es conjunto motor-hélice,pero sigo diciendo que no lo veo..al dar gas,comprueba que no te mete ninguna interferencia a algún servo y esto te la haga enroscar...un saludo y a ver si se soluciona!!
     
  15. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    Jajaja,
    Y si no vuela es que la hélice y el motor están al revés :biggrin: :laugh:
     
  16. mordega Miembro

    mordega
    Registrado:
    9 Jun 2012
    Mensajes:
    117
    Me Gusta recibidos:
    0
    Bueno, hoy he podido probar otra vez, aunque había mucho viento racheado, ya no se enrosca.
    Al final le metí una arandela al soporte motor para darle incidencia hacia la derecha (visto desde atras) y mira por donde, funcionó. :-800:

    Los vuelos fueron buenos y llenos de adrenalina, fué mas luchar contra el viento que volar,
    pero con resultado satisfactorio. Ahora cuando el tiempo lo permita acabaré de dejarla a punto.

    Gracias a todos por vuestro interés
     

Compartir esta página