Medidor de potencia RF (Power Meter immersionRc)

Tema en 'R/C ELECTRÓNICA' iniciado por Pere_gs, 7 Sep 2014.

  1. Pere_gs Maestro FPV

    Pere_gs
    Registrado:
    1 Sep 2009
    Mensajes:
    2.553
    Me Gusta recibidos:
    0
    Hola a todos,
    queria abrir este post porque no he encontrado ninguno especifico de este aparatito.
    [​IMG]

    Me gustaría si alguien lo tiene me eche una mano.
    Hace una semana que lo tengo y no termino de cogerle el tranquillo.

    He probado medir la potencia de un par de emisores de vídeo y parece que funciona. Digo parece porque con el Atenuador puesto, mi emisor de 200mw en 5,8 me indica en la pantalla que salen 260mW.
    He querido probar la potencia de dos módulos de 433 de 1W (380mw teóricos) y en la pantalla me aparece que solo salen 39mW en uno y el otro 1 o 2mW.
    Evidentemente algo estoy haciendo mal, a no ser que tenga el aparato defectuoso. En vídeo lo tengo en AVG y en 433 lo tengo en Peek.

    Si alguien me puede echar un cable.

    Saludos
     
  2. MisterW Miembro

    MisterW
    Registrado:
    3 Jul 2014
    Mensajes:
    298
    Me Gusta recibidos:
    0
    El problema puede estar en que esos modulos de UHF , no indicas cuales son. Trabajen en modo de salto de frecuencia (hopping) , ranuras de tiempo (TDMA) o algun protocolo digital similar que provoca que no este transmitiendo de forma continua y por tanto el medidor da lecturas erroneas.



    Le di una vistazo al manual, yo comprobaria de estar usando el modo Peak , para cualquier otro emisor que no sea video analogico.


    En cuanto a que el TX de video de un poco mas, ya sabemos que estos modulos chinos no te puedes fiar de la potencia que te dicen.. suele ser menor, pero a veces es incluso superior. En todo caso si usas el atenuador para hacer esas medidas, comprueba que el valor del atenuador es tenido en cuenta por el medidor y es el correcto. Diria que es el setting Attenuator.





    [​IMG]
     
  3. Pere_gs Maestro FPV

    Pere_gs
    Registrado:
    1 Sep 2009
    Mensajes:
    2.553
    Me Gusta recibidos:
    0
    Gracias misterW.
    Los módulos 433 son el OrangeLRS. Uno de Futaba y el otro Jr.
    Y si lo tengo en modo Peek. Tengo bien puesto el valor del atenuador a 30 db. También me he impreso el manual (que se puede encontrar en castellano)
    Es muy raro por eso lo preguntaba si alguien lo tiene que lecturas le da.

    Saludos



    Enviado desde mi ST25i usando Tapatalk 2
     

Compartir esta página