Mal día para mi Hexakoptero

Tema en 'General - Proyectos multirrotor' iniciado por igc23, 30 Oct 2010.

  1. igc23 Miembro

    igc23
    Registrado:
    7 Abr 2010
    Mensajes:
    704
    Me Gusta recibidos:
    0
    Mal día para mi Mikrokopter que ha quedado practicamente destrozado.

    Hoy por la mañana he ido a volarlo, y a estado bien durante 2 min en el aire, pero de repente cuando lo tenía a unos 20-30 m del suelo se le han parado todos los motores y ha caido redondo al suelo sin ninguna posibilidad de salvarlo, incluso he corrido hacia el pero ha sido en vano, El hexa se ha estampado contra el suelo en el asfalto, con tal mala suerte que ha caido boca abajo callendo sobre la torre de la electronica y parte de dos brazos.

    No me lo podía creer cuando lo he visto caer y ver como saltaban pedazos por todas partes, la cabina se ha desintegrado al tocar el suelo el trozo mas grande mediría 5 cm, me he quedado helado.
    Analizando el accidente aún no se que ha podido ocurrir, ni la causa de la parada, en el momento del parón estaba en mantener posición.
    Tenía la versión de la flight control 2.0 y el software 0.80 con el valor gas min en 33. No lo eniendo ya que con esta configuración lo había volado anteriormente 3 veces.

    La batería después del leñazo la he probado y funcionaba bien.
    Vamos una pena ya que no lo había disfrutado nada, solo 10 vuelos.

    No se que hacer, si "aprovechar" ahorrando y pasarme a un Okto2 o intentar aunque sea salvar algo de lo que queda. los variadores por lo menos parece que alguno podría funcionar, pero la torre completa: fligth control, navicontrol, GPS no creo que tengan mucha solución porque se han doblado y algunos componentes se han desprendido de las placas. lo que mejor parece que está es el mkmag pero tiene patillas dobladas y aplastadas.

    Unas fotos del MK se ve como ha quedado en el lugar del accidente.

    [​IMG]<script src='http://img824.imageshack.us/shareable/?i=img6521pequea.jpg' type='text/javascript'></script><noscript>[​IMG]</noscript>

    <script src='http://img59.imageshack.us/shareable/?i=mg6542pequea.jpg' type='text/javascript'></script><noscript>[​IMG]</noscript>

    <script src='http://img441.imageshack.us/shareable/?i=mg6534pequea.jpg' type='text/javascript'></script><noscript>[​IMG]</noscript>

    <script src='http://img841.imageshack.us/shareable/?i=img6527pequea.jpg' type='text/javascript'></script><noscript>[​IMG]</noscript>

    <script src='http://img255.imageshack.us/shareable/?i=img6529pequea.jpg' type='text/javascript'></script><noscript>[​IMG]</noscript>
    [​IMG]
     
    #1 igc23, 30 Oct 2010
    Última edición: 30 Oct 2010
  2. Mikel32 Miembro Activo

    Mikel32
    Registrado:
    18 Jun 2009
    Mensajes:
    1.719
    Me Gusta recibidos:
    4
    Animo, Igc23!! Todos sabemos que nuestros cacharros se pueden romper, y tenemos que asumirlo... Ahora, cuando nos toca, duele mucho:sad::sad:
    Verás como pronto estás volando otra vez!!
     
  3. Raptor_34 Miembro

    Raptor_34
    Registrado:
    10 Abr 2009
    Mensajes:
    813
    Me Gusta recibidos:
    0
    Aaaayyyyyyyy que dolor,,,,,,,joe que acabo de terminar el mio y ya me esta dando miedo el volarlo al ver estas fotos....

    Enga animo,,,yo ya me pasaba al okto,,esa ya es decision tuya.

    Un saludo.
     
  4. poli28 Miembro

    poli28
    Registrado:
    31 Mar 2010
    Mensajes:
    566
    Me Gusta recibidos:
    0
    Lo siento compañero, has tenido mala suerte por girarse en el momento de la caida. Un saludo y animo.
     
  5. trokola Miembro

    trokola
    Registrado:
    18 Dic 2008
    Mensajes:
    414
    Me Gusta recibidos:
    0
    :sad::sad:. Vaya mala suerte. Como dicen los compañeros, todos sabemos que nos puede pasar en cualquier momento, aunque siempre es un trago amargo, pero es parte fundamental de este hobby....

    ¿Notaste algo raro antes de la parada o fue parada en seco? ¿Las luces o el zumbador dieron algun signo de fallo (pitido o intermitencia)?

    ¿Estaremos ante un fallo de todo el bus I2C por fallo en uno de los variadores como explica ombli en su post?: http://www.aeromodelismovirtual.com/showthread.php?t=7683
     
  6. Petertel Miembro Activo

    Petertel
    Registrado:
    3 Sep 2009
    Mensajes:
    1.363
    Me Gusta recibidos:
    0
    :icon_redface::icon_redface: La verdad que es duele mucho cuando lo ves todo destrozado en el suelo, pero anímate que ya veras que con muy poco dinero lo tienes otra vez volando, te lo digo por experiencia propia, que es mejor verlo destrozado en el suelo que no encontrarlo...

    Saludos y animo.
     
  7. astorgato Miembro

    astorgato
    Registrado:
    18 Dic 2006
    Mensajes:
    266
    Me Gusta recibidos:
    0
    Hola amigo:

    Siento mucho esta situacion, ojala pudiese ver mejor esas placas y valorar si se puede aprobechar o reparar.
    En que frecuencia llevas la emisora?
    Estabas volando en fpv?
    Escuchastes pitidos en el zumbador cuando caia?

    Espero tu respuesta.

    Lo siento.
     
  8. igc23 Miembro

    igc23
    Registrado:
    7 Abr 2010
    Mensajes:
    704
    Me Gusta recibidos:
    0
    Gracias a todos por los animos, la verdad es que es una faena, pero bueno es lo que hay, nunca había tenido un accidente con un aeromodelo y este es el primero.

    Pues como comentais, si hoy un pitido del zumbador 1 segundo antes de la parada y la intermitencia de los led, iba pitando mientras caía con todos los motores parados.
    Por todo lo que he visto en el foto y algun video en youtube todo apunta al Bus IC2
    Tambien volaba en 2,4 con el sistema Jetybox y el receptor jety Mk.
    En ese momento no volaba con las gafas puestas, pero lo tenía a una altura de 20-30m y una distancia de 20m.
     
    #8 igc23, 30 Oct 2010
    Última edición: 31 Oct 2010
  9. trokola Miembro

    trokola
    Registrado:
    18 Dic 2008
    Mensajes:
    414
    Me Gusta recibidos:
    0
    Pues no se como tenias configurado el failsafe, pero tiene pinta de que ha podido ser corte de motores por falta de radio ......

    Si falla el Bus I2C no se si llegaria a pitar y encender las luces.
     
  10. igc23 Miembro

    igc23
    Registrado:
    7 Abr 2010
    Mensajes:
    704
    Me Gusta recibidos:
    0

    Hola trokola,

    El failsafe lo había configurado y lo tenía puesto para que al perder la radio el MK se pusiese en modo vuelta a casa y mantener altura a la vez, es mas en uno de los últimos vuelos probamos a apagar la radio cuando lo teniamos a unos 100m y 60m de altura, el Mk se comportó bien y volvió donde encendimos motores y se quedó allí parado. Una gozada ver como se comportó. :rolleyes::rolleyes:

    Yo por los videos que he visto y comentarios creo que algún problema tendíamos con algún variador, de todos modos no me parece muy normal que esto no sea redundante, porque aunque lleves un okto y se te fria un variador, se te para todo. y freir un variador no es algo raro.

    Pero bueno tampoco estoy seguro de lo que ha ocurrido realmente.
     
  11. espariz Miembro

    espariz
    Registrado:
    26 Feb 2007
    Mensajes:
    848
    Me Gusta recibidos:
    0
    Hola

    Hola, vaya dia malo hoy :frown:, acababa de leer el accidente de Josema y ahora veo el tuyo, lo siento... Ahora mismo te paso el tfno del técnico que nos arregla todas las placas para que se las mandes lo antes posible a ver si tienen arreglo, muchas veces se ve muy aparatoso y luego no es tanto, aunque depende de si se han roto pistas por dentro de las placas y demás, a ver si tienes suerte...

    Sabiendo que tenias bien la lipo, y bien configurado el fail-safe (el de la Jeti y el propio del MK), asi a ojo yo veo como causa como bien dices un fallo en el I2C que lo más seguro que sea por una soldadura que se te ha soltado o algo así, que habrá tocado en la de al lado provocando un corto que tire el I2c...

    Aunque parece muy fragil el sistema I2C, no suele caerse facilmente porque si no hay fallo en cables, etc, aunque se friese por ejemplo un FET, seguiría funcionando casi siempre el procesador de ese variador y el bus I2C no caería, solo dejaría de funcionar el motor de ese variador...

    De todas formas, para los que queráis redundancia total hay una placa que vende un chico de RCGroups aqui, que te da redundancia total en el bus I2C, es un buen invento que da más seguridad a los Hexa y Okto...

    Lo dicho, que lo siento y que ahora te paso un MP para que lo envies a que te lo miren, a ver si hay suerte y tienes menos de lo que parece, un saludo...
     
  12. igc23 Miembro

    igc23
    Registrado:
    7 Abr 2010
    Mensajes:
    704
    Me Gusta recibidos:
    0

    Hola espariz,

    Como bien digo realmente ni se lo que ha ocurrido, del tema del ic2 no tengo ni idea de como funcionaba, me lo has aclarado bastante.
    Es posible que pueda ser como bien dices una soldadura aunque fuy muy minucioso y lo revisé mucho pero vete a saber, son cosas que se hacen y después no se vuelven a revisar.

    buena idea lo de meter una placa para tener mas redundancia, es un aparato "caro" según como se mire pero creo que lo vale y si tuviera que comprar otro no lo dudaría.

    Un saludo.
     
  13. ombli Nuevo Miembro

    ombli
    Registrado:
    9 Feb 2010
    Mensajes:
    87
    Me Gusta recibidos:
    0
    igc23 siento mucho el cacharrazo.

    Y para mi, te pasó lo mismo que a mi hace unos meses. Se cayó el I2C debido a una soldadura fría que con las vibraciones después de unos 700 minutos de vuelo se llegó a soltar y primero sonó el prrrrrrr sobre 1 segundo y luego giró sobre si mismo parándose todos los motores, y cayendo al suelo.

    Por eso he tratado de buscar una solución (como te ha indicado Trokola) y que he probado y funciona con los BL-1.2, pero estoy teniendo unos problemas con los 1hoch4, a ver si consigo averiguar que pasa, estoy tratando de averiguar el problema y me está retrasando mucho, LMQP.

    Por cierto, se que ibas a preparar un vídeo para el FailSafe de la JetiBox y que ahora te será complicado, pero podrías indicar algo de como programarlo???

    Ánimo, y como te dice Espariz, quizás puedas salvar algo.
     
  14. igc23 Miembro

    igc23
    Registrado:
    7 Abr 2010
    Mensajes:
    704
    Me Gusta recibidos:
    0
    Hola omli

    Ya con mas calma y revisando las placas espero poder tenerlo de nuevo volando, pero aún no se que se salvará y que no.

    Lo del fail safe de la Jety a ver si lo preparo para que lo podais configurar,
    lo malo es que sin el hexa no voy a ver bien los datos en el mktools.
    Pero a modo de resumen, lo primero sería activar la funcion fail safe en la jety, y despues ir por unos menus y darle un valor al canal de mantener altitud y otro valor al canal de vuelta a casa.
    la verdad es que es mas sencillo de lo que parecía.
    Pero no te preocupes que lo pongo bien explicado en un post en breves
    con unas fotos de la pantalla de la jety.
     

Compartir esta página