Las primeras paginas me muestran posts antiguos y al reves

Tema en 'FUNCIONAMIENTO DEL FORO Y SUGERENCIAS' iniciado por Brian, 22 Oct 2010.

  1. Brian Nuevo Miembro

    Brian
    Registrado:
    21 Oct 2010
    Mensajes:
    17
    Me Gusta recibidos:
    0
    No sé que pasa que cuando entro en un hilo de X posts, el más antiguo que puedo ver nunca es el primero, aunque vaya a la primera página del hilo.

    Como muestra una captura:

    [​IMG]

    Fijaros, página uno y el post más antiguo que puedo ver es el 1210? Con todos los hilos igual.
     
    #1 Brian, 22 Oct 2010
    Última edición: 22 Oct 2010
  2. alfa_bravo Miembro

    alfa_bravo
    Registrado:
    4 Jun 2008
    Mensajes:
    794
    Me Gusta recibidos:
    0
    Hola, a mi me pasa con los enlaces a otros subforos, cuando en un mensaje ahí cualquier link hacia otro subforo no me abre y me da error de pagina.
    salu2
     
  3. sergio00 Administrator

    sergio00
    Registrado:
    30 Ago 2006
    Mensajes:
    2.611
    Me Gusta recibidos:
    4
    El titulo del hilo "No puedo leer post antiguos" esta mal ya que si puedes ver los post antiguos como dices, solo que los tienes en las ultimas paginas.

    Para solucionarlo tienes ir a tu panel de control - EDITAR OPCIONES -OPCIONES DE DESPEGLADO DE TEMAS - MODO DE DESPLEGADO DE TEMAS y elije "Lineal Viejos primero". Vas abajo de todo y aprietas el boton GUARDAR CAMBIOS y listo.

    Y por favor cambia el titulo del hilo a algo asi como: Cambiar el Orden de Post para que los demas usuarios que tengan el mismo problema que tu les sirva lo aqui comentado.

    Si sigues con el problemas nos avisas
    Saludos
     

    Adjuntos:

  4. sergio00 Administrator

    sergio00
    Registrado:
    30 Ago 2006
    Mensajes:
    2.611
    Me Gusta recibidos:
    4
    A que te refieres cuando dices "que te pasa con los enlaces a otros subforos". El Problema de Brian es sobre el orden de los post y de eso va este hilo. Tu problema al parecer es totalmente diferente.


    No mezclemos los temas porque sino los problemas de ustedes no le van a poder resultar utiles a los demas.

    Cada problema tiene que tener su hilo y si es un problema nuevo se abre un hilo con un titulo representativo.


    Dime que problema tienes en concreto, links de esos "enlaces rotos" .
    Luego editare este hilo y hubicare tu problema donde sea accesible para los demas.

    Saludos
     
  5. Brian Nuevo Miembro

    Brian
    Registrado:
    21 Oct 2010
    Mensajes:
    17
    Me Gusta recibidos:
    0
    Editado el título, arreglado el problema y gracias :)

    (nunca había visto esa característica en un foro)
     
  6. alfa_bravo Miembro

    alfa_bravo
    Registrado:
    4 Jun 2008
    Mensajes:
    794
    Me Gusta recibidos:
    0
    perdon por poner el tema en sitio que no era

    http://www.aeromodelismovirtual.com/showthread.php?t=643


     
    #6 alfa_bravo, 22 Oct 2010
    Última edición: 22 Oct 2010
  7. sergio00 Administrator

    sergio00
    Registrado:
    30 Ago 2006
    Mensajes:
    2.611
    Me Gusta recibidos:
    4
    Ahora si
    Eso es porque los link del foro con una extencion que contenga la palabra "viewtopic" son del foro cuando teniamos la plataforma antigua ( PHPbb) del 2007 para atras.
    Ahora las extensiones son "showthread" y con esas no debe haber problema.
    Instalamos un Script hace tiempo para reemplazar automaticamente esos link viejos por los nuevos pero parece ser que hay algunos que no fueron reemplazados. De todas formas ten en cuenta que esos enlaces son muy viejos.

    Voy a trastear en cuanto tenga algo de tiempo a ver si podemos actualizar esos links resagados por los nuevos.
    Puedes hacerlo tu tb de forma manual. Reemplazando en el link la palabra viewtopic por showthread y dejando el resto igual.

    Cualquier cosa avisa.

    Saludos
     
  8. sergio00 Administrator

    sergio00
    Registrado:
    30 Ago 2006
    Mensajes:
    2.611
    Me Gusta recibidos:
    4
  9. alfa_bravo Miembro

    alfa_bravo
    Registrado:
    4 Jun 2008
    Mensajes:
    794
    Me Gusta recibidos:
    0
    gracias pero no corria prisa, soy unos fuera de series, estais atentos a todo lo que se pide,
    salu2
     

Compartir esta página