interferencias del variador en el video

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por alarrota, 5 Ago 2011.

  1. alarrota Miembro

    alarrota
    Registrado:
    24 Nov 2010
    Mensajes:
    175
    Me Gusta recibidos:
    0
    Hola a todos;
    tengo un problema de inferencias en el video que creo que viene del variador.
    el equipo que tengo es un tx de video 1w de hk y antena omni de serie, hasta ahora me había funcionado medianamente "bien" con alguna interferencia dependiendo del régimen de motor....esto montado junto con un variador de hk de 60A con bec 3a de los baratos.
    el problema es el variador dejo de funcionar y he tenido que montar otro; un mistery de 80A sin bec; pero este mete muchisimas interferencias a casi todos los regímenes de motor y a 450 metros ya es casi imposible ver nada he probado apantallando con cinta de aluminio de esas de conductos de aire acondicionado los cables de la camara y el alojamiento del variador y demas y ha mejorado algo, pero no suficiente. El receptor lo tengo alimentado con un Ubec de otra bateria que alimenta tambien el emisor de video.
    solucion cambiar variador por otro mejor
    ahora bien ¿cual?
    ¿ahi alguno que se sepa que no mete interferencias en el video a ningun regimen de motor?
    Los octo seria la solucion?
    Gracias.
     
  2. funfly Gurú FPV

    funfly
    Registrado:
    10 Ene 2009
    Mensajes:
    6.393
    Me Gusta recibidos:
    0
  3. alarrota Miembro

    alarrota
    Registrado:
    24 Nov 2010
    Mensajes:
    175
    Me Gusta recibidos:
    0
    ok eso es para la alimentacion del ods+camara+emisor de video no?
    yo tengo alimentado eso con una bateria aparte no con la del motor y aun asi se mete ruido en la camara?
    pos nada habra que probarlo...
     
  4. funfly Gurú FPV

    funfly
    Registrado:
    10 Ene 2009
    Mensajes:
    6.393
    Me Gusta recibidos:
    0
    la mayoria de las interferencias, vienen por tener las masas en comun
     
  5. alarrota Miembro

    alarrota
    Registrado:
    24 Nov 2010
    Mensajes:
    175
    Me Gusta recibidos:
    0
    pues entonces eso a mi no me vale
    yo tengo:
    motor+variador con una lipo 3s5000 y del variador al receptor solo el cable de señal con una ferrita; negro y rojo cortados.
    ubec para el receptor+tx de video+osd+camara a una bateria de 3s1200
    las masas no se conectan entre ellas y solo los une el cable de señal del variador.
    ademas el problema me ocurre desde que cambie el variador por otro......

    tambien he probado a desmontar la camara de su sitio y alejarla del variador ( antes estaba a unos 10cms y la he alejado a 20) y el problema desaparece; pero claro eso no vale por que la camara tiene que ir donde esta montada y logicamente el variador lo mas cerca del motor.........total como esta ahora.

    tengo que cambiar el variador por otro
    puedo montar uno igual que el que tenia antes, pero ese me hacia tambien un poco de ruido asi que lo suyo seria ya comprar uno que no hiciese nada de ruido en la camara.
     
  6. funfly Gurú FPV

    funfly
    Registrado:
    10 Ene 2009
    Mensajes:
    6.393
    Me Gusta recibidos:
    0
    pues, el variador es el que te mete interferencias....
     

Compartir esta página