Interferencias del motor/ESC en el video

Tema en 'R/C Gafas Virtuales ,Monitores, Videograbadoras, C' iniciado por ardufriki, 18 Sep 2015.

  1. ardufriki Miembro

    ardufriki
    Registrado:
    12 Mar 2014
    Mensajes:
    651
    Me Gusta recibidos:
    1
    He leído varios hilos sobre esto, pero son bastante viejos y quizás alguno tenéis alguna solución mas reciente.

    He montado un OSD y VTX, y cuando acelero el motor en el avion me entran todas las interferencias del mundo en el video, de hecho me quedo sin ver nada.

    He probado poniendo una batería separada para el video y se soluciona completamente.

    Pero como es un avión pequeño no me admite dos baterías porque el peso se va mucho. ¿alguna solución para poder usar una sola batería?

    EDITO: añado que mi setup incluye un UBEC como este para alimentar toda la parte de 5V.
     
    #1 ardufriki, 18 Sep 2015
    Última edición: 18 Sep 2015
  2. Mikel32 Miembro Activo

    Mikel32
    Registrado:
    18 Jun 2009
    Mensajes:
    1.719
    Me Gusta recibidos:
    4
  3. ardufriki Miembro

    ardufriki
    Registrado:
    12 Mar 2014
    Mensajes:
    651
    Me Gusta recibidos:
    1
    Gracias. En mi caso tengo 12V en VTX y camara, pero en otro proyecto voy a alimentar el VTX a 12V y la cámara a 5V ¿en cual de las dos lineas debería montar el tinglado?
     
  4. Mikel32 Miembro Activo

    Mikel32
    Registrado:
    18 Jun 2009
    Mensajes:
    1.719
    Me Gusta recibidos:
    4
    Ten en cuenta que el filtro no varía el voltaje: si le metes 12v, salen 12V, así que lo suyo es que montes el filtro en los 12V, y luego de ahí ya separes las dos líneas, una para 12v para el transmisor, y otra en la que va el bec para los 5v de la cámara.
     
  5. Reisender Maestro FPV

    Reisender
    Registrado:
    11 Feb 2012
    Mensajes:
    2.048
    Me Gusta recibidos:
    1
    En mi caso tenía más cerca el ESC que el motor, del Vtx, y lo envolví con cinta adhesiva de aluminio. No es que tuviera muchas interferencias, pero al hacer eso me desaparecieron por completo.
     
  6. ardufriki Miembro

    ardufriki
    Registrado:
    12 Mar 2014
    Mensajes:
    651
    Me Gusta recibidos:
    1
    Yo sin mover nada de sitio, alimentando 12V con una bateria independiente la interferencia desaparece de todo, por lo que supongo que viene toda por los cables de alimentación.
     

Compartir esta página