HK-450 FPV

Tema en 'VIDEOS FPV -UAV' iniciado por guismo, 23 Ene 2010.

  1. guismo

    guismo New Member

    Registrado:
    18 Oct 2007
    Mensajes:
    730
    Me Gusta recibidos:
    0
    Despues de mucho tiempo intentando preparme para volar mi heli en fpv...parece que poco a poco lo voy consiguiendo...el problema es que tengo muchas interferencias y no se como eliminarlas....

    La camara es la blanca de uxcell, el emisor un airwave y los cables que van de la camara al emisoro los he envuelto en papel de plata al que he soldado una masa...

    este es el video de prueva...





     
  2. funfly

    funfly New Member

    Registrado:
    10 Ene 2009
    Mensajes:
    6.393
    Me Gusta recibidos:
    0
    creo que el problema que estas utlilizando la misma lipo para todo
     
  3. guismo

    guismo New Member

    Registrado:
    18 Oct 2007
    Mensajes:
    730
    Me Gusta recibidos:
    0
    En realidad uso una diferente para el video (3s-2200 para heli y 3s-500 para video y camara)
     
  4. Raulin

    Raulin New Member

    Registrado:
    22 Oct 2007
    Mensajes:
    570
    Me Gusta recibidos:
    0
    A ver si encuentras el Setup adecuado que yo estoy con la "L" como dice Raptor34 y pronto le pongo la cámara mi HK-450!

    Ánimo Gismo!
     
  5. funfly

    funfly New Member

    Registrado:
    10 Ene 2009
    Mensajes:
    6.393
    Me Gusta recibidos:
    0
    pues creso que esas interferencias te la esta cresando el motor. aleja el tx a la cola.
     
  6. guismo

    guismo New Member

    Registrado:
    18 Oct 2007
    Mensajes:
    730
    Me Gusta recibidos:
    0
    eso creo yo... el motor o el variador...pero no es tan facil llevar el emisor a la cola...ademas, el campo magnetigo que se crea, seguramente afecte a los cables que salen de la camara...y esta tiene que ir por narices cerca del variador y motor...
     
  7. element

    element New Member

    Registrado:
    11 Nov 2008
    Mensajes:
    471
    Me Gusta recibidos:
    0
    Hola Gismo,
    Creo que el problema viene debido vibraciones, se ve que el helicoptero vibra mucho, pienso que si el motor,esc.....etc estuviera metiendo interferencias, entonces las lineas estarian continuamente.
    Quizas algun conector u cable no haga buen contacto y las las vibraciones del helicoptero,provoque que ese mal contaco/s te produzca interferencias.
    Es muy importante que todas las varrillas, palas...etc esten meticulosamente centrados y balanceados, si no, tendras muchas vibraciones con inconvenientes.

    Saludos.
     
  8. guismo

    guismo New Member

    Registrado:
    18 Oct 2007
    Mensajes:
    730
    Me Gusta recibidos:
    0
    puede que lleves razon, pero estuve viendo videos de otros helicopteros en fpv y habia muchos que vibraban bastante mas que el mio y aun asi no tenian esas inteferencias....por la forma de las rayas, creo que son debidas al campo magnetico que generan el motor y el variador...cuando tenga tiempo cambiare los cables que van de la camara al emisor por un cable de pantalla de ordenador apantallado...
     
  9. funfly

    funfly New Member

    Registrado:
    10 Ene 2009
    Mensajes:
    6.393
    Me Gusta recibidos:
    0
    prueba usando algunas ferritas
     
  10. marakato

    marakato New Member

    Registrado:
    29 Ago 2008
    Mensajes:
    627
    Me Gusta recibidos:
    0
    Hola gismo creo que lo primero que debes hacer es equilibrar palas y revisar ejes, lo notaras mucho, despues si no tienes otro variador para probar puedes intentar apantallarlo con papel de aluminio y cable a masa.
     

Compartir esta página