Hexacoptero vuelca...

Tema en 'Arduino / Multiwii' iniciado por MerlinReady, 12 Mar 2015.

  1. MerlinReady Nuevo Miembro

    MerlinReady
    Registrado:
    12 Mar 2015
    Mensajes:
    42
    Me Gusta recibidos:
    0
    Muy buenas a todos. Soy principiante en el tema aéreo y me he metido en una apm de cabeza.
    Lo tengo todo ya montado y calibrado pero no consiguió alzar el vuelo con el. Solo quiere volcar hacia la parte de delante y si fuerzo stick sólo consigo que rote en si mismo como un loco. Se nota que de atrás si levanta pero los de delante como que no quieren. He intentado con los trims y con un poco de gas domarlo pero tampoco. Revisado cableado , palas , sentido de giro de los motores , emisora en modo avión para no mezclar pitch y throotle y nada.
    Otra cosa es porque tengo la flecha forward indicando hacia atrás ? Conforme la tengo colocada Mission Planner indica que estoy en la dirección correcta pero ya me da por pensar que es eso.
    Nada chicos comida de cabeza 1000%. A ver si pudierais orientarme. Muchas gracias de antemano a todos y un saludo
     
  2. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    buenas,algo tendras mal seguro ,pon las dudas en este hilo ,que seguro que te ayuadaran.http://www.aeromodelismovirtual.com/showthread.php?t=8042

    luego empapate esto
    http://copter.ardupilot.com/wiki/flying-arducopter/?lang=es

    en el hilo anterior tendrias que ir leyend poko a poko,porqeu hay muchas cosas que no habras echo y situaciones que pordras resolver
    esta placa tal como vienen de fabrica y leyendo un poko la echas andar ,pero hay que leer un pokito:smile:
     
  3. MerlinReady Nuevo Miembro

    MerlinReady
    Registrado:
    12 Mar 2015
    Mensajes:
    42
    Me Gusta recibidos:
    0
    Muchas gracias por la info
    Sigo en el post que me recomendáis.
    [emoji106][emoji106]
     
  4. chusator Nuevo Miembro

    chusator
    Registrado:
    10 Dic 2014
    Mensajes:
    71
    Me Gusta recibidos:
    0
    A mi me ocurre lo mismo :(
     
  5. MerlinReady Nuevo Miembro

    MerlinReady
    Registrado:
    12 Mar 2015
    Mensajes:
    42
    Me Gusta recibidos:
    0
    Palas y giro de motores correcto ? Te obliga a calibrar ESC cada vez que enciendes ? Pásate mejor al post de Arducopter como me recomendaron a mi e intentaremos ayudarte.
    Un saludo
     
  6. yeinier81 Nuevo Miembro

    yeinier81
    Registrado:
    12 Sep 2014
    Mensajes:
    27
    Me Gusta recibidos:
    0
    A mi no me a pasado lo mismo pero me paso a ese hilo directamente porque dentro de poco ya tengo el mio montado con APM
     
  7. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    si no vais a colaborar ,por favor dejar de postear en el hilo ,hay un hilo dedidacado a poner mensajes chorras para subir el contador y poder vender
     
  8. MerlinReady Nuevo Miembro

    MerlinReady
    Registrado:
    12 Mar 2015
    Mensajes:
    42
    Me Gusta recibidos:
    0
    Bueno mi Hexacoptero con placa Ardupilot ya NO vuelca y me dieron la solución en el post de Arducopter que esta mas abajo dentro de la sección R/C Multirotorres/ Arduino/Multiwii.
    Así que doy por cerrado el post y solucionado.
     

Compartir esta página