helice 10x6 y 11x4 duda

Tema en 'R/C Vuelo en Primera Persona FPV' iniciado por mothmoth, 12 Ago 2009.

  1. mothmoth Miembro

    mothmoth
    Registrado:
    11 Ene 2007
    Mensajes:
    296
    Me Gusta recibidos:
    0
    Hola buenas a todos.

    Tengo un problema y esque copiando el setup de edbln no encuentro en ninguna tienda la helice plegable 11x4 que el usa. No la encuentro porque estan todas de vacacines donde suelo comprar.

    Tengo unas cuantas 10x6 creeis que puede haber mucha diferencia de una a otra???
    Podre estropear algo si utilizo lA 10X6??

    eL AVION ES UNEASYGLIDER PRO y el motor es este.

    http://www.hobbycity.com/hobbycity/...Name=Turnigy_2213_20turn_1050kv_19A_Outrunner
     
  2. AEROM Miembro

    AEROM
    Registrado:
    8 Ene 2009
    Mensajes:
    757
    Me Gusta recibidos:
    0
    Hola Mothmoth
    Según un programilla que hay para calcular consumos. Velocidad optima, empuje…(Drive calculador)
    Con un motor similar al tuyo consumiría un poquitín menos con la 11x6, por lo que no creo que se estropee nada.
    Con la 11x4 a 100W tendría una velocidad óptima de 30Km/h. empuje en estática de 630grs
    Con la 10x6 a 100W tendría una velocidad óptima de 51 Km/h, empuje en estática de 689 grs.

    Si tomamos como referencia una tensión fija de 10,7V, más o menos la tensión con 3S descartando el pico máximo cuando esta cargada.
    Con la 11x4 - 163,1W - 15,2A – tracción estática de 851 grs - Velocidad optima de 35Km/h – eficiencia 64%
    Con la 10x6 - 156,9W – 14,7A – tracción estática de 897 grs - Velocidad optima de 59Km/h - eficiencia 65%

    Como ves, el consumo es muy parecido. Supongo que tu pregunta es debida a no tener un amperímetro en condiciones. Prueba y aterriza pronto para ir comprobando las temperaturas (motor, regulador, batería) En vuelo el consumo baja algo y la ventilación es mucho mejor. ¡¡¡¡¡¡A DISFRUTAR!!!!!!!:wink2:
     
  3. mothmoth Miembro

    mothmoth
    Registrado:
    11 Ene 2007
    Mensajes:
    296
    Me Gusta recibidos:
    0
    ok muchisimas gracias lo he probado n casa y paece que tira bien ya os contare mañana un saludo y gracias de nuevo
     
  4. juanelpisha Miembro

    juanelpisha
    Registrado:
    18 Abr 2009
    Mensajes:
    435
    Me Gusta recibidos:
    0
    hola te cuento mi experiencia yo tengo la misma helice que eb7dln (11x4 de aeronaut) y el mismo motor que el tuyo que es el que eb7dln tiene montado por lo menos cuando yo hable con el para pedirle informacion acerca del motor que el usaba ya que su setup tambien ha sido mi guia, pues te cuento que una vez me dio por probarlo con una 10x6 de hobbycity y el consumo subia un poco mas entre 2 y 5 amperios mas pero se calentaba un monton mas, lo pobre en tierra ,en aire iria mas refrigerado pero vamos tiraba igual mas o menos aunque como dice el compañero con la 10x6 llevaras mas velocidad.

    un saludo y espero que te sirva mi experiencia.


     
  5. eb7dln Gurú FPV

    eb7dln
    Registrado:
    18 Feb 2008
    Mensajes:
    3.055
    Me Gusta recibidos:
    0
    Tened cuidado con las palas de hobbycity, se de mas de uno que ha roto el avión por usar esas palas, para mi las mejores las aeronaut
     
  6. mothmoth Miembro

    mothmoth
    Registrado:
    11 Ene 2007
    Mensajes:
    296
    Me Gusta recibidos:
    0
    hola de nuevo a todos.

    Despues de haber conseguido cono y tener todo montado ok en el avion, he visto que es imposible volar con la 10x6 con el glider y el motor ese (turnigy 2213 1050kv 19A).

    He estado 15 minutos con el motor a tope sin bajar el stcik ni un segundo y no he conseguido pasar de veinte metros de altura.

    Ademas con mucho peligro de ir al suelo debido a los tumbos que daba el avion por falta de potencia. Eso si ha bajado helado de frio tanto el motor como variador y bateria pero helado, despues de los 15 minutos a tope.

    Si lees esto eb7dln, tu con la 11x4 vas a tope y justito de motor o vas mas bien sobrado??

    Mi avion no pesa mucho ya que llevo una bateria de vuelo de 1800ma 3s y de video una de 800ma. Tampoco llevo servo de timon de cola, vamos que esta ligerito por eso me extraña que no tire.

    perdonad por la chapa un saludo y gracias a todos.

    Si alguien sabe donde comprar una helice plegable 11x4 porfavor todas las tiendas me dice que no existe esa medida en plegables.

    que locura jejeejejejjje
     
    #6 mothmoth, 13 Ago 2009
    Última edición: 13 Ago 2009
  7. eb7dln Gurú FPV

    eb7dln
    Registrado:
    18 Feb 2008
    Mensajes:
    3.055
    Me Gusta recibidos:
    0
    Pues con la 10X6 en mi avión sube mas rapido que con la 11X4, vamos que son las palas que he usado y usamos siempre y sube para aburrite, no en vertical ni nada eso sube muy lento pero es lo que se pretende con fpv.
    Todos mis videos son con ese motor y una 11X4.
    Y para lanzarlo puedo ir a 3/4 de motor luego ya a 1/2 casi siempre
     
  8. mothmoth Miembro

    mothmoth
    Registrado:
    11 Ene 2007
    Mensajes:
    296
    Me Gusta recibidos:
    0
    joder asustado me quedo tio.

    Las 10x6 que yo tengo son de la marca emp no se si sera por eso tendre que probar a ver

    pero ya te digo que no sube y ademas es peligroso porque tiende a caerse too el rato.
    Todo esto con la 10x6 todabia no he encontrado ninguna tienda con la 11x4 para poder comprarla , pero ya te contare a ver.

    Si alguine me vende una 11x4 aunque este usada se la compro a precio de oro porque.............. ejjejj
     
  9. eb7dln Gurú FPV

    eb7dln
    Registrado:
    18 Feb 2008
    Mensajes:
    3.055
    Me Gusta recibidos:
    0
    Pero eso no es normal, tienes los centros de gravedad bien? Compra las palas en roi-import es donde suelo comprarlas
     
  10. mothmoth Miembro

    mothmoth
    Registrado:
    11 Ene 2007
    Mensajes:
    296
    Me Gusta recibidos:
    0
  11. eb7dln Gurú FPV

    eb7dln
    Registrado:
    18 Feb 2008
    Mensajes:
    3.055
    Me Gusta recibidos:
    0
    Exactamente el mismo, el mio y el de mucha más gente
     
  12. AEROM Miembro

    AEROM
    Registrado:
    8 Ene 2009
    Mensajes:
    757
    Me Gusta recibidos:
    0
    Hola Mothmoth, pues algún problema tenemos.:blink:
    Posiblemente el problema sea ese tipo de hélice ó el porta hélices, en función de este podemos tener una 10x6 - 9,5x6 – 10,5x6. Comprueba que de punta a punta tengas 10 pulgadas.
    Como parto de la base de no disponer de amperímetro, posiblemente si dispongas de un voltímetro. Puedes comprobar a conectar la batería y medir la tensión en esta, tanto con motor a tope, como sin motor, para ver si varía mucho la tensión. Esta no debería bajar de 10,5 V.
    Yo tengo una batería que con 15 vuelos ya no me sirve. Según un amigo super super experto, han salido unas partidas de baterías chinas contaminadas y desprenden hidrogeno cuando se calientan, creando una capa que aumenta su resistencia interna y se hinchan. En tal caso, al ir justo de motor, se nota cuando le faltan unos Watios.
    Tal como aconsejan, montar una buena hélice puede darte esa poca potencia que te faltaría para subir algo más.
    Partiendo de la base de que no se calienta el motor, le falta hélice ó le faltan voltios.
    Si tienes otro regulador, aunque sea un poco justo, intenta a cambiarlo para ver la diferencia en tierra.

    Seguro que todo lo que te estamos diciendo ya lo sabias, pero por si se te ha pasado algo…

    Saludos y suerte.
     
  13. josuv16 Miembro Activo

    josuv16
    Registrado:
    30 Ago 2007
    Mensajes:
    1.902
    Me Gusta recibidos:
    0
    yo tambien uso el mismo motor y he probado las 2 palas 10x6 y 11x4 y con las 2 va bien...no hace torque pero sube suficiente y te permite una autonomia muy buena... uso Aeronaut de carbono y las compro enroi import.,
     
  14. mothmoth Miembro

    mothmoth
    Registrado:
    11 Ene 2007
    Mensajes:
    296
    Me Gusta recibidos:
    0
    bueno ante todo muchisimas gracias a todos.

    Ya he pedido helices aeronoaut a roimport de 11x4 y luego otra marca cam no se que de 11x6 que me ha recomendado el.

    Las baterias he probado con 3 nuevas a estrenar y no habia diferencia de unas a otras.

    esperaremos a probar con las helices comentadas, ya os contare.

    he medido las helices puestas y ya puestas en el cono y todo miden 24,5 cms de punta a punta son las 10x6 de EMP no se si estara ben

    Un saludo a todos
     
  15. luismito Miembro Activo

    luismito
    Registrado:
    9 Ene 2007
    Mensajes:
    1.145
    Me Gusta recibidos:
    0
    Iñigo, igual se han equivocado en hobbyciti y te han enviado la verión de 900KV en lugar de la de 1000 KV. Los motores son idénticos pero el primero gira bastante más lento. Eso explicaría que no tire y que baje frío.

    Yo tengo ese mismo motor (el de 1000KV) con una 10x6 montado en el electrojunior y tira bastante bien.
     
  16. mothmoth Miembro

    mothmoth
    Registrado:
    11 Ene 2007
    Mensajes:
    296
    Me Gusta recibidos:
    0
    joer pues esque la primera vez si me equivoque al pedirlo y pedi el de 900 pero luego hice otro pedido y me mandaron otro y en la caja pone 1050 como puedo saber si es o no??

    en el motor no pone nada.
     
  17. eb7dln Gurú FPV

    eb7dln
    Registrado:
    18 Feb 2008
    Mensajes:
    3.055
    Me Gusta recibidos:
    0
    Jejeje se te ve desesperadillo, de donde eres? te podia mandar uno nuevo de 1050 vueltas que tengo aqui y lo pruebas es que otra cosa no se que decirte.

    Pero no te desesperes que todo tiene solucion
     
  18. mothmoth Miembro

    mothmoth
    Registrado:
    11 Ene 2007
    Mensajes:
    296
    Me Gusta recibidos:
    0
    soy de bilbao.

    Gracias por tu interes pero de momento creo que vamos a esperar a que me llegue la helice porque seguroi que sera eso.

    Si veo que no tira pues nada ya te comento pero antes quiero intentar todo los posible.

    Gracias de nuevo.
     
  19. mothmoth Miembro

    mothmoth
    Registrado:
    11 Ene 2007
    Mensajes:
    296
    Me Gusta recibidos:
    0
    Hola a todos

    Por fin me llego la helice legable de aeronaut ya es una pasada la diferencia que hay.

    Osea sube de sobra a mitad de gas, cuando con la EMP se me caia al suelo, no vuelvo a comprar nunca ma una helice que no sea aeronaut.

    Yo pensba que el motor pero nada era solo la helice.

    Muchas gracias a todos por la ayuda.

    mil gracias
     

Compartir esta página