Ayuda! gps naza quemado

Tema en 'R/C ELECTRÓNICA' iniciado por Cobrita, 2 Oct 2014.

  1. Cobrita Miembro

    Cobrita
    Registrado:
    9 Nov 2010
    Mensajes:
    646
    Me Gusta recibidos:
    0
    Hola, necesito ayuda para identificar dos componentes que he quemado, son los mismos de este video:
    [ame]http://www.youtube.com/watch?v=TczPVzAKvzc[/ame]

    Muchas gracias.
     
  2. Cobrita Miembro

    Cobrita
    Registrado:
    9 Nov 2010
    Mensajes:
    646
    Me Gusta recibidos:
    0
    Solucionado, gracias a mi amigo David Pello, muchas gracias.
     
  3. kinino Miembro

    kinino
    Registrado:
    7 Oct 2013
    Mensajes:
    110
    Me Gusta recibidos:
    0
    Los pudiste soldar y arreglar?
    Saludos

    Enviado desde mi GT-I9100 mediante Tapatalk
     
  4. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    me alegro ,podrias poner que era lo que instalaste y lo que se quemo ,para que nos pueda servir a algunos
     
  5. Cobrita Miembro

    Cobrita
    Registrado:
    9 Nov 2010
    Mensajes:
    646
    Me Gusta recibidos:
    0
    Lo que cambiamos fue, un diodo cuadrado grande que esta detras del alargado y el reguador de voltaje que es uno de 3,3v y ya se puso a tranmitir datos ok.

    Un saludo.
     
  6. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    ok ,gracias por la info, ami se me jodio el gps al trastearlo,salio humillo,pero de eso hace ya tiempo,y aunque no sea el mismo caso que el tuyo si lo localizo lo volvere a mirar por sital

    saludos
     
  7. Cobrita Miembro

    Cobrita
    Registrado:
    9 Nov 2010
    Mensajes:
    646
    Me Gusta recibidos:
    0
    Si fue un error al conectarlo a la naza, (invertir la posición), eso es lo que me paso a mi.

    Un saludo.
     

Compartir esta página