Gimbal vibra el pitch

Tema en 'Gimbals - Soportes Cámara' iniciado por edortaprz, 21 May 2016.

  1. edortaprz Nuevo Miembro

    edortaprz
    Registrado:
    23 Dic 2015
    Mensajes:
    39
    Me Gusta recibidos:
    0
    Buenas!

    Llevo a vueltas con mi gimbal (ESTE) un par de meses.

    No consigo que estabilize del todo, a pesar de cambiar motores, equilibrar hélices, mejorar vibraciones, etc...

    Lo mas raro es que las vibraciones solo aparecen en el pitch.

    He grabado un video para ver si alguien me da alguna idea:



    Gracias!
     
  2. dicxan Miembro

    dicxan
    Registrado:
    15 Feb 2016
    Mensajes:
    117
    Me Gusta recibidos:
    0
    eso es culpa de la calibracion del gimbal, si o si!!
     
  3. edortaprz Nuevo Miembro

    edortaprz
    Registrado:
    23 Dic 2015
    Mensajes:
    39
    Me Gusta recibidos:
    0
    Buenas! Gracias por la ayuda, te comento:

    El Gimbal venia de fábrica con una calibración que me cargué, así que puse una que encontré por internet especial para la Xiaomi YI (es la que uso). Como tenía este problema un amigo me pasó la suya, pero funciona parecido, ya ves.

    Si alguien usa este gimbal con la YI y puede subir el archivo de configuración lo subo y vemos.

    Gracias!
     
  4. mareao Nuevo Miembro

    mareao
    Registrado:
    13 Abr 2016
    Mensajes:
    87
    Me Gusta recibidos:
    0
    Prueba a bajar la ganancia D del canal de pitch.
    Yo tuve que dejarla en solo 3.
     
  5. dicxan Miembro

    dicxan
    Registrado:
    15 Feb 2016
    Mensajes:
    117
    Me Gusta recibidos:
    0
    por cierto que Firmware llevas?
     
  6. mareao Nuevo Miembro

    mareao
    Registrado:
    13 Abr 2016
    Mensajes:
    87
    Me Gusta recibidos:
    0
    Mi gimbal no es exactamente el tuyo. Es el "aligerado" que lleva las cajas de los motores como una estructura en vez de ser cerradas pero creo que las tarjetas controladoras suelen ser las mismas o muy parecidas. Lleva el software de control BGC 2.2.
     
  7. edortaprz Nuevo Miembro

    edortaprz
    Registrado:
    23 Dic 2015
    Mensajes:
    39
    Me Gusta recibidos:
    0
    Buenas chicos.

    Aunque sigo con pequeñas vibraciones que, ahora si, seguro podré arreglar ajustando las ganancias, queria comentaros que he solucionado el problema.

    Basicamente el problema era la sujección de velcro que trae el gimbal. en estático si era suficiente, pero en movimiento no era capaz de sujetar bien la cámara. He comprado el tornillo para sujetarla al gimbal y practicamente he solucionado el asunto. Además he añadido fieltro en la base de la cámara, y ahora tampoco me aparecen en la grabación unas vibraciones pequeñas que me salian acelerando.

    Gracias a todos por la ayuda y un saludo!
     

Compartir esta página