Feiyu Hexacopter Y6

Discussion in 'General - Proyectos multirrotor' started by Jrpo, Nov 10, 2011.

  1. Jrpo Nuevo Miembro

    Jrpo
    Joined:
    Oct 17, 2011
    Messages:
    39
    Likes Received:
    0
    Bueno compañeros os pongo este primer post con el Y6 que me he comprado que la verdad para empezar creo que esta bien ,

    Es de la marca Feiyu Tech y viene completo a falta de receptor , emisora y placa de vuelo .

    Como vereis es unir , poner tornillos y muy muy sencillo de montar todo ,
    la base ya viene con los led para soldar dos plaquitas de nada,,
    que yo no tengo ni idea y se hace muy rapido,,
    Motores deben ser 750 kv y los variadores son de 20 Amperios feiyu pero que los hace hobbyking ..


    Saludos
     

    Attached Files:

  2. Jrpo Nuevo Miembro

    Jrpo
    Joined:
    Oct 17, 2011
    Messages:
    39
    Likes Received:
    0
    Ahora le coloque la placa de vuelo sencillita que tenia de antes una hobbyking kk
    y lo he puesto y montado todo .

    A los variadores a todos menos a uno le quite el positivo a la placa para no sobretensionarla ,de los 6 variadores solo hay uno que le da tension.

    Bien tambien programe los variadores uno a uno con el receptor y la emisora y los he puesto todos en la placa.

    Pues ahora tengo un problema los variadores uno a uno funcionan perfecto con la emisora , pero al montarlos en la placa se ponen a pitar como locos,,
    en las instrucciones me pone que es cosa de la posicion del throttle , pero no entiendo donde mirar , ya que al ponerlos individualmente no pitan y arrancan , van bien .

    la placa la armo y la desarmo sin problema pero los variadores no dejan de pitar,,

    que puedo hacer,,, ????
    Seguro que es una tonteria,, pero me tiene de cabeza,,, , si alguien me puede ayudar,,



    Muchas gracias
     

    Attached Files:

  3. Jrpo Nuevo Miembro

    Jrpo
    Joined:
    Oct 17, 2011
    Messages:
    39
    Likes Received:
    0
    Nada chicos muchas gracias , ya lo solucione. Era una tontería.
    Ahora me falta que funcione la programación de la placa y pondré un video volando.

    Un saludo
     
  4. Jrpo Nuevo Miembro

    Jrpo
    Joined:
    Oct 17, 2011
    Messages:
    39
    Likes Received:
    0
    Nada chicos muchas gracias , ya lo solucione. Era una tontería.
    Ahora me falta que funcione la programación de la placa y pondré un video volando.

    Un saludo
     

Share This Page