Fatshark fritas...

Tema en 'R/C Gafas Virtuales ,Monitores, Videograbadoras, C' iniciado por Japanx, 24 May 2012.

  1. Japanx Maestro FPV

    Japanx
    Registrado:
    16 Mar 2012
    Mensajes:
    2.179
    Me Gusta recibidos:
    0
    ... omg que tarde más triste.
    Un error de polaridad al conectar unas lipo en las gafas y puff. Humo blanco y mini explosión.

    El condensador C2 ha humeado y ha salido despedido del circuito hecho chamusquina...
    No es que me de mucho miedo tener que cambiarlo, así como el regulador de tensión, el tema es que no sé que características tienen! :ansioso:

    [​IMG]

    He mandado un mail al soporte de fatshark a ver si me lo dicen ellos... ais que triste...

    Japanx.
     
    #1 Japanx, 24 May 2012
    Última edición: 24 May 2012
  2. javi33 Maestro FPV

    javi33
    Registrado:
    28 Jul 2010
    Mensajes:
    2.168
    Me Gusta recibidos:
    0
    Vaya put**on!!:blink: esperemos tenga arreglo!
     
  3. juande Miembro Activo

    juande
    Registrado:
    30 Ago 2010
    Mensajes:
    1.781
    Me Gusta recibidos:
    0
    hola

    busca en el foro,me suena que a leandrorc le paso algo parecido.


    EDITO : :biggrin::biggrin::biggrin::biggrin::biggrin:

    http://www.aeromodelismovirtual.com/showthread.php?t=10163

    me deves unas fotillos del interior:biggrin::biggrin::biggrin: que tengo una pelusilla entre la lente y el LCD, si no es muy complicado la desmonto:biggrin::biggrin::biggrin:


    saludos
     
  4. UTOPIAS Miembro Activo

    UTOPIAS
    Registrado:
    7 Mar 2010
    Mensajes:
    1.233
    Me Gusta recibidos:
    0
    Pero que mala suerte!!!
    Seguro que consigues arreglarlo ¿vendrás al encuentro en Castellbisbal? Siempre se te pueden dejar otras gafas o un monitor ... o 3ª persona o compartir y departir y ayudarnos y aprender y etc.
    salud, suerte y sl2
     
  5. Japanx Maestro FPV

    Japanx
    Registrado:
    16 Mar 2012
    Mensajes:
    2.179
    Me Gusta recibidos:
    0
    He encontrado una foto con el condensador de marras.
    Así que algo hemos avanzado... pero no encuentro nada googleando.

    ¿Alguien tiene idea?

    [​IMG]

    Es el condensador grande amarillo/marrón junto a la antena.

    Japanx.
     
    #5 Japanx, 24 May 2012
    Última edición: 24 May 2012
  6. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    El condensador es de 470uF tantalo SMD 10V y el regulador 5v lowdrop SMD , L4941b
    Para pruebas puedes usar cualquier regulador de 5v y culquier condensador, solo para saber si hay más algo de quemado...Pero no creo que sea el caso y cambiando estos dos con un poco de suerte las tienes como nuevas :smile:
     
  7. Japanx Maestro FPV

    Japanx
    Registrado:
    16 Mar 2012
    Mensajes:
    2.179
    Me Gusta recibidos:
    0
    Te quiero.
    :worthy::worthy::worthy:

     
  8. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1

    :tongue2:
     
  9. leandrorc Maestro FPV

    leandrorc
    Registrado:
    3 Jun 2010
    Mensajes:
    2.712
    Me Gusta recibidos:
    0
    japanx como te dice el compi de arriba a mi me paso ,fui quitando componentes de placas viejas que tenia por ahi,no eran los mismos componentes pero aqui estan funcionando de muerte desde entonces ..

    saludos:wink2:
     
  10. ALBERTHAMON Miembro Activo

    ALBERTHAMON
    Registrado:
    16 Mar 2011
    Mensajes:
    1.786
    Me Gusta recibidos:
    0
    mira a ver si tienes algun variador roto por ahi que seguro que encuentras los los dos componentes.

    Suerte que ya es tuyo!!
     

Compartir esta página