Falta de señal de equipo de radio ¿ que hago ?

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por Rafaeltfe, 27 Sep 2011.

  1. Rafaeltfe Miembro

    Rafaeltfe
    Registrado:
    10 Mar 2011
    Mensajes:
    441
    Me Gusta recibidos:
    0
    Bueno señores tengo mi primer problemon en el fpv

    Como no iba a ser de otra manera " interferencias en la radio "

    Hoy hice una prueba de alcance en tierra, y con el equipo de fpv APAGADO, consegui alejarme mas de 2km sin perder absolutamente nada de señal, no me aleje mas porque ya la carretera se metia en curvas y habia montaña, pero todo perfecto.

    hice lo mismo con todo ENCENDIDO y a 600 metros ya no tenia absolutamente nada de señal ( en recto, sin obstaculos )

    ¿ que falla ?

    -El Tx de video lo tengo puesto en la cola del avion, es de 800mW y en la banda 1.2 y 1.3

    - El receptor de la emisora va dentro del avion ( easystar ) junto con las baterias, osd, y follon de cables. ( no obstante agujeree el avion y la antena del receptor va casi por fuera del fuselaje )

    - la emisora es la turnigy en 2.4

    La prueba donde fallo el asunto, la hice con el Tx de video en el canal 4 ( 1.080 ), no se si eso influira en algo

    Saludos y ayudarme por favor

    Rafa
     
  2. catamar Maestro FPV

    catamar
    Registrado:
    27 Ene 2008
    Mensajes:
    2.009
    Me Gusta recibidos:
    0
    Hay un filtro para evitar la entrada del 1.2 del vídeo en el 2.4 de la emisora en BEVRC :

    http://www.bevrc.com/bev-low-pass-filter-lpf1200-p-257.html

    Además las cámaras suelen interferir también, pon una ferrita a la salida de la cámara, con 6-8 vueltas del cable en la ferrita. Con esas dos cosas eliminarás las interferencias.

    Un saludo

     
  3. Rafaeltfe Miembro

    Rafaeltfe
    Registrado:
    10 Mar 2011
    Mensajes:
    441
    Me Gusta recibidos:
    0
    ok muchas gracias, intentare con eso a ver si consigo solucionarlo.

    saludos
     

Compartir esta página