fallos OSD

Discussion in 'R/C TELEMETRÍA y UAV PROYECTOS' started by cvina, Dec 22, 2008.

  1. cvina Miembro

    cvina
    Joined:
    Oct 7, 2006
    Messages:
    380
    Likes Received:
    0
    este fin de semana por fin he alcanzado los 4 Km. con mucho sudor...

    en pleno vuelo el osd, el OSD168 se ha reseteado dos veces...

    pongo un tozo del video para que veais como ha reaccionado ( se ve en blanco y negro por un problema en el grabador)
    http://www.vimeo.com/2600137

    alguien me podria dar una pista de cual es el problema?

    saludos Carlos
     
  2. silvio Maestro FPV

    silvio
    Joined:
    May 28, 2007
    Messages:
    2,096
    Likes Received:
    0
    ...creo que lo tienes como video privado y no se puede ver...!
    Gracias.
     
  3. luico Moderator

    luico
    Joined:
    Mar 9, 2007
    Messages:
    3,189
    Likes Received:
    0
    Yo este fin de semana también tuve un estraño, de repente me quede sin vídeo a 1km de distancia y avión al suelo.
    Luego cuando lo recogí y encendí todo de nuevo, y todo funcionaba a la perfección. Lo único que note antes de despegar es el voltimetro de vídeo no funcionaba, cuando yo si que lo había conectado. Pero no le di la mayor importancia a la hora de despegar. Luego de la torta todo funcionaba correctamente como digo :confused:

    Al final me he dado cuenta que el problema lo he tenido en la batería de vídeo de la maleta, que se ha deteriorado y me baja el voltaje muy rápido. Y eso que llevo voltimetro, pero con las gafas puestas no me di ni cuenta. Tendré que instalarle una alarma acustica.
     
    #3 luico, Dec 22, 2008
    Last edited: Dec 28, 2008
  4. cvina Miembro

    cvina
    Joined:
    Oct 7, 2006
    Messages:
    380
    Likes Received:
    0
  5. Tron Maestro FPV

    Tron
    Joined:
    Jun 16, 2007
    Messages:
    2,755
    Likes Received:
    0

    Hola cvina,

    Pues facil muchacho, seguramente tienes la alimentacion de 5V del receptor hecha un asco je je:biggrin2:, cuando baja de 4.3V se produce un reset en el OSD168 y no en el receptor de 869Mhz porque este lleva un regulador a 3V.

    Esto puede ocurrir porque tengas un servo en malas condiciones y se te caliente el BEC ó tengas el BEC kaput.

    tambien puede ocurrir por una mala conexion en el RCBus ó en la alimentacion.

    Tambien puede estar averiado el OSD, pero antes hay que revisar lo anterior.

    Por cierto en el video no tienes conectadas los voltimetros de las baterias....¿es por algo? o puede tener que ver con el problema?

    Y....no creeis que este post se deberia poner en el hilo del osd168?, porque me he dado cuenta de casualidad je je.

    Bueno ya me diras

    Saludos:smile:
     
  6. limerin Miembro

    limerin
    Joined:
    Aug 13, 2008
    Messages:
    224
    Likes Received:
    0
    Fallo


    Yo que tu me probaría el dakar
     
  7. cvina Miembro

    cvina
    Joined:
    Oct 7, 2006
    Messages:
    380
    Likes Received:
    0
    gracias por las respuestas,

    las baterias de video y motor no las he conectado, ya que es el primer vuelo despues de que, , me hayas actualizado software y voy probando cosas
    La alimentacion del viene del BEC y la he medido en tierra con movimientos de servos y no baja de 4,9v.

    saludos Carlos
     
  8. Tron Maestro FPV

    Tron
    Joined:
    Jun 16, 2007
    Messages:
    2,755
    Likes Received:
    0
    Y bajo no te ha hecho nada raro?

    has revisado el conector del RCBus por donde se alimenta el OSD168? igual tiene un mal contacto.

    Tambien puedes por seguridad mientras pruebas a conectar un segundo cable de alimentacion de una salida de servo (el que se usa para el fail safe en equipos de 35Mhz) a la entrada del fail safe de servo del osd168.


    comprueba tambien si hay algo que hace un cortocircuito en 5V (cables pelados rozando, etc) durante breves momentos y se resetea el OSD.

    Yo me inclino por algun problema de cableado si descartas los servos. ó como ultimamente me pasa a mi que a la cabina de mi avion la llaman "el bocadillo" porque esta tan llena de cosas que se sale todo por ahi y hay que apretar y encintar para que no se salga y je je eso hace que las cosas dentro no vayan mu finas je je:laugh: (ya estoy montando otro glider que el que tengo ya ha cumplido de sobra)

    Tambien pudiera ser el BEC. Si tienes un DCDC24/5RC puedes emplearlo para la alimentacion del receptor y OSD168, las baterias te durarán un poco mas.
    Acuerdate de desconectar el +5V del BEC al receptor si usas DCDC.


    saludos:smile: y a ver si lo pillamos y te vas a 10Km
     
  9. luico Moderator

    luico
    Joined:
    Mar 9, 2007
    Messages:
    3,189
    Likes Received:
    0
    Al final me he dado cuenta que el problema lo he tenido en la batería de vídeo de la maleta, que se ha deteriorado y me baja el voltaje muy rápido. Y eso que llevo voltimetro, pero con las gafas puestas no me di ni cuenta. Tendré que instalarle una alarma acustica.

    Que patas soy :mad:
    Para una vez que no me siguen los compañeros con sus equipos de video como apoyo y voy y la cago con el mio.:icon_evil:
     
  10. Tron Maestro FPV

    Tron
    Joined:
    Jun 16, 2007
    Messages:
    2,755
    Likes Received:
    0
    Sabes, cuando los equipos ya tiene un año, se nota, no les hacemos caso y hay que revisar. A mi me está pasando de todo porque tengo el avion peor que Juan Carlos, todo lleno de "fisio" como dice el je je:laugh:

    Lo voy a jubilar. me estoy montando un Glider PRO.

    Saludos:smile:
     
  11. cvina Miembro

    cvina
    Joined:
    Oct 7, 2006
    Messages:
    380
    Likes Received:
    0
    el pasado domingo he volado con el mismo OSD y no ha pasado nada no ha fallado,... no entiendo nada
     

Share This Page