1. correcaminos Miembro

    correcaminos
    Registrado:
    27 Jul 2010
    Mensajes:
    113
    Me Gusta recibidos:
    0
    Hola a todos. A ver si me podeis ayudar con las gafas pues desde hace unos dias la imagen me aparece totalmente verde o naranja. Se diferencia un poquito la imagen de vuelo pero como digo practicamente se ve todo de un color verdoso. Cuando me pasa empiezo a toquetear el botoncito de regulacion de brillo y cambia el color sigue predominando un color si que se vea la imagen correctamente. La verdad es que no tengo ni idea de que puede ser :sad:.
    Gracias.
     
  2. Sputnik Miembro

    Sputnik
    Registrado:
    15 Jul 2009
    Mensajes:
    500
    Me Gusta recibidos:
    0
    uff pues tiene la misma pinta que las mias.Creo (bajo criterio de vaarios tecnicos que la revisamos)que la averia esta en el modulo de video situado en el centro de las gafas,que da la señal a los 2 lentes.las mias se veian verdosas como una nieve que lo tapa todo en los 2 lentes,aunque de fondo se aprecia algo la imagen.Te propongo una prueba:Inyecta señal de video por el conector yack de 4 pines ese que trae las gafas cuando nuevas(pòr lo menos las mias)y por el otro extremo acaban en rca.conectalo por ejemplo a un dvd o receptor de tdt o algun eqipo que tengas operativo por casa.La conclusion es que si a traves de este cable tambien se ve verde en las gafas es que ese dichoso modulito de los coj:censurado: anda jodio.con esta prueba excitas directamente al modulito ese sin usar la etapa receptora de rf. si tienes dudas pregunta...suerte
     
  3. correcaminos Miembro

    correcaminos
    Registrado:
    27 Jul 2010
    Mensajes:
    113
    Me Gusta recibidos:
    0
    Hola Sputnik. La prueba que me comentas ya la he realizado el otro dia conectandolas a la play. Al pricipio verdoso y al pasar unos 5min encendidas se empezo a ver bien. Las use hora y media continua y sin problemas pero ayer intentando volar con ellas me fue imposible y eso que ya las conecto mediante el cable pues uso receptor de video externo. :mad:
     
  4. ALBERTHAMON Miembro Activo

    ALBERTHAMON
    Registrado:
    16 Mar 2011
    Mensajes:
    1.786
    Me Gusta recibidos:
    0
    Ponte en contacto con el fabricante y comentales el caso. Se te da medio bien el ingles técnico??
    El amigo Gregory French es un tío muy majo y lo mismo te da la solucion. Eso sí, la solución lo mismo pasa por un cambio de placa y como no se te dé bien las manitas en las FatShark, te puedes cargar algo.

    Ya nos contaras.
    Saludos,
     
  5. correcaminos Miembro

    correcaminos
    Registrado:
    27 Jul 2010
    Mensajes:
    113
    Me Gusta recibidos:
    0
    Yo con el ingles voy justito :locos: . Al final buscando encontre la factura y resulta que todavia estan en garantia asi que mañana intentare comunicarme con Electronica Rc a ver que me dicen.
    Ire comentando.

    Saludos y gracias.
     
  6. correcaminos Miembro

    correcaminos
    Registrado:
    27 Jul 2010
    Mensajes:
    113
    Me Gusta recibidos:
    0
    Pues nada, camino de sevilla van las gafas. He hablado con Javier de Electronica rc y me comento que se las enviarán al fabricante.
    Ahora toca esperar.:sad:
    Saludos.
     
  7. ALBERTHAMON Miembro Activo

    ALBERTHAMON
    Registrado:
    16 Mar 2011
    Mensajes:
    1.786
    Me Gusta recibidos:
    0
    Ostras, pues mas bien van camino de ShenZhen......:plane::plane::plane:
     

Compartir esta página