Estoy muy preocupado por estos ruidos...

Tema en 'General - Proyectos multirrotor' iniciado por nuki, 14 Ago 2012.

  1. nuki Miembro Activo

    nuki
    Registrado:
    27 Abr 2012
    Mensajes:
    1.241
    Me Gusta recibidos:
    0
    Saludos:

    Pues eso, que mi hexa F550, con todo el kit completo de DJI (motores, variadores y hélices de 10"), junto con la NAZA y el GPS (además del gimbal de marakato, ahora desconectado), me está haciendo unas pedorretas de lo más extrañas, que parecen el augurio de algo malo :blink::blink: (llevo una batería 3S de 5A Turnigy)

    He desconectado los cables de los servos del gimbal para descartar posibles fuentes de ruidos, pero aún así, las pedorretas siguen ahí. Así que o es del cableado o de los componentes....:sad:

    El hexa es este:

    [​IMG]

    y los sonidos extraños son estos (al final de vídeo se escuchan más)

    [VIMEOHD]47542585[/VIMEOHD]

    Miedo me da que sea la antesala de algún fallo, por eso os pido ayuda con estos sonidos por si sabéis a qué pueden deberse, no sea que algún día se me caíga en pleno vuelo...:sad::sad:

    Mil gracias. Un saludo
     
  2. Atlantis Miembro Activo

    Atlantis
    Registrado:
    2 Ago 2011
    Mensajes:
    1.046
    Me Gusta recibidos:
    0
    Lamento decirte , que mas tarde o temprano ira al suelo . Es cuestión de estadística, cuanto mas lo uses mas desgaste y mas posibilidades de que algo pase.

    Pero bueno al tema ¡¡ la sensación es de que algún motor o variador recibe cortes de energía , todo y que en el vuelo se aprecia poco.

    Comprueba si alguno de los motores baja mas caliente que los otros después del vuelo y variadores también la temperatura.

    Precaución donde vuelas hasta que soluciones ese rateo.

    Un saludo
     
  3. Miquel Miembro

    Miquel
    Registrado:
    20 Ene 2010
    Mensajes:
    777
    Me Gusta recibidos:
    0
    No lo creo, pero escuchando los ruidos en el vídeo a mi me da la impresión de que fuera alguna hélice que va rozando con algo... ¿puede ser? Mira si hay algun cable cercano al paso de alguna hélice que igual le de por rozar depende como vaya el aire....

    Revisa también las campanas de los motores por si es alguna de estas la que está rozando con algo.... Los tiros creo que debén ir por ahí... no hay otras piezas móviles en un hexa :blink:

    Saludos
     
  4. supercanii Moderator

    supercanii
    Registrado:
    12 Mar 2008
    Mensajes:
    4.408
    Me Gusta recibidos:
    0
    Viendo que otros usuarios han "perdido" un motor en vuelo, miraría por ese lado, si hay juego en algún motor, que los ejes estén firmes.. etc... etc... pero también decir que en caso de ser un motor la pedorreta sería continua.

    P.D. la pedorreta te empezó derrepente.?? igual es alguna interferencia electrónica que se cuela por el "micro"
     
  5. Sprint_99 Miembro Activo

    Sprint_99
    Registrado:
    3 Feb 2008
    Mensajes:
    1.693
    Me Gusta recibidos:
    1
    a mi también me suena a roce mecánico
    como te dicen comprueba que no hay ningun cable que esté tocando la campana de algún motor

    otra opción podría ser un rodamiento del motor que esté desgastado,
    puedes probar conectando uno a uno y ver cual hace el ruido en tierra y a partir de ahí solucionar el problema
     
  6. nuki Miembro Activo

    nuki
    Registrado:
    27 Abr 2012
    Mensajes:
    1.241
    Me Gusta recibidos:
    0
    Gracias a todos por vuestro interés. Es un placer solicitar ayuda en este foro

    No hay cable alguno cerca de los motores ni de las hélices. Tan solo están los tres cables que van al variador (y además van por debajo de los brazos.

    El cable más cercano sería la antena del receptor, pero está, creo, lo suficientemente lejos de la hélice para que no se toquen (de todas formas, lo he solido poner en otro lado y el ruido sigue ahí)

    [​IMG]

    [​IMG]

    El tema de los rodamientos...eso ya, ni idea, pero se supone que los motores son nuevos y el uso que les he dado yo no será mayor de 30 vuelos...


    He verificado la sujeción de los motores y están bien atornillados.

    La pedorreta ha ido apareciendo en los vídeos, porque en vivo, no consigo percibirla (lo vuelo cerca de mí pero no escucho nada extraño). Sobre la interferencia electrónica...comentar que lo único que llevo en el hexa es la naza y el receptor de la emisora (nada de vídeo para FPV ni parecido). Lo que no se es si la NAZA o el propio receptor, el GPS, pudieran producir interferencias.

    Como comentaba...no hay nada cerca de los motores, ni de las hélices que pudieran rozar, pero ni de cerca.

    Cortes de energía!:rolleyes:
    Cada vez que aterriza compruebo 'a mano' la temperatura de los motores y algunas veces alguno acaba más caliente que el resto, pero no suele ser el mismo. Tan pronto uno se caliente más como en el siguiente vuelo es el motor opuesto. Lo que no he comprobado nunca es la temperatura de los variadores. Me lo apunto para comprobarlo en la próxima.


    [​IMG]

    Se os ocurre algún otro motivo?

    Mil gracias. Un saludo
     
  7. Miquel Miembro

    Miquel
    Registrado:
    20 Ene 2010
    Mensajes:
    777
    Me Gusta recibidos:
    0
    Viendo que lo has comprobado casi todo solo se me ocurre que hagas pruebas tipo ensayo-error. En primer lugar yo desmontaría el Gimbal y "ataría" la Go-pro en algún sitio (que vaya segura pero sin importar demasiado hacia donde apunte). Vuelas así y compruebas si graba los chasquidos o no. Quizás sea una holgura del gimbal o en alguno de sus servos (aunque estén desconectados). Así irías descartando cosillas..... digo yo :confused::tongue2:. Repasa también todos y cada uno de los tornillos del chasis, a ver si tendrás alguno un poco flojo que cuando haya vibración produzca el ruido.

    Saludos....

    P.D.: esto empieza a parecer una investigación del CSI :laugh::laugh::laugh:
     
  8. nuki Miembro Activo

    nuki
    Registrado:
    27 Abr 2012
    Mensajes:
    1.241
    Me Gusta recibidos:
    0
    Eso mismo acabo de hacer ahora mismo.:biggrin:

    He desmontado el gimbal y he puesto la Gopro encima del hexa con una bridas para ver si graba el ruido o no y EFECTIVAMENTE...el ruido DESAPARECE!!! :party:

    Asi que el gimbal, aún estando desconectados sus servos es el CULPABLE de los dichosos ruídos :mad:

    GRACIAS; GRACIAS; GRACIAS :worthy::worthy::worthy:

    Ahora, tendré que intentar saber qué es lo que produce ese ruido en el gimbal...ya que si los servos no son...se me ocurre alguna holgura :blink: o que los servos aún desconectados se muevan ligeramente y produzcan dicho ruido....:locos:

    CSIrotor :biggrin:

    Bueno...aún así uno se queda más tranquilo
     
  9. Miquel Miembro

    Miquel
    Registrado:
    20 Ene 2010
    Mensajes:
    777
    Me Gusta recibidos:
    0
    Me alegro Nuki de que ya tengas al CULPABLE !!! :laugh::laugh::laugh:
     
  10. nuki Miembro Activo

    nuki
    Registrado:
    27 Abr 2012
    Mensajes:
    1.241
    Me Gusta recibidos:
    0
    :biggrin:...He reducido la lista de sospechosos...a los de la familia del gimbal...ahora a ver quién es el responsable..uno de los servos? alguna holgura? el enganche de la gopro al gimbal?:rolleyes:

    Seguirán las pesquisas... :biggrin:
     

Compartir esta página