Estabilización S500

Tema en 'Electrónica General Multirrotor' iniciado por dbg1606, 9 Ago 2017.

  1. dbg1606

    dbg1606 New Member

    Registrado:
    2 Dic 2016
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Hola,
    Soy nuevo en este hobby y lo estoy disfrutando mucho!
    Tengo un s500 con apm 2.6 que estoy usando para aprender.
    De vez en cuando volando en loiter hace cosas raras: Pega saltos en el aire hacia abajo de medio metro y luego se estabiliza... o vuela en círculos de unos dos/tres metros de diámetro mientras se desplaza en alguna dirección (esto lo hace especialmente cuando lo pongo en rtl).

    Estoy un poco perdido. No sé si el problema puede estar en algún motor que falle un poco (creo que el problema se da cuando las celdas de la batería empiezan a acercarse a 3,8-3,7), o si será que se ha dañado el barómetro de la apm (por lo de los saltos) o qué puede ser.

    Estoy razonablemente seguro de que no es un problema de la brújula, creo que está bien calibrada (desde luego en el mapa del MP la línea roja del "heading" apunta hacia donde el morro del drone apunta en realidad), aunque aquí también pasa una cosa extrañísima: Si me conecto al MP por telemetría todo perfecto, pero si lo hago utilizando el cable USB, tan pronto lo conecto, la línea roja del "heading" se desvía unos 30 grados a la izquierda, cosa que no entiendo.

    Agradeceré cualquier orientación o consejo que me hagáis llegar.

    Muchas gracias!!
     
  2. dbg1606

    dbg1606 New Member

    Registrado:
    2 Dic 2016
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Arreglado el tema en otro hilo. Gracias!
     

Compartir esta página