Ayuda! Error con el max6

Tema en 'Electrónica General Multirrotor' iniciado por Jordivegetta, 11 Nov 2017.

  1. Jordivegetta

    Jordivegetta Nuevo Miembro

    Registrado:
    11 Nov 2017
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Hola a todos, creo k soy el mas novato de X aki, asi k si algun puede hecharme un cable....agradecidisimo... Mi problema és k al cargar la bateria, me sale en el max e6 el siguiente error: battery vol error cell connect .... El tema és k compre otro cargador, uno de esos baratitos (e6ac) y consegui cargar las baterias, però anoche al meterlas a cargar, me fa error de polaridad ( O algo asi, mi nivel de ungles es 0).... Y en el max e6 me Sigue apareciendo el mismo mensaje.... Alguien puede ayudarme???
     
  2. Waka

    Waka Nuevo Miembro

    Registrado:
    15 Abr 2009
    Mensajes:
    220
    Me Gusta recibidos:
    7
    Parece que no has conectado el cable del balanceador... tambien puede ser que alguna de las celdas tenga el voltaje muy bajo, y no cargue, para lo primero es solo conectar el cable, si eso no te funciona te cuento lo que hago yo en la segunda opción. un slaudo
     
  3. Ronin

    Ronin Nuevo Miembro

    Registrado:
    12 Mar 2016
    Mensajes:
    106
    Me Gusta recibidos:
    2
    Y ajustar el cargador al número de celdas de tus lipos
     
  4. Jordivegetta

    Jordivegetta Nuevo Miembro

    Registrado:
    11 Nov 2017
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Xicos, el fallo es del cargador.... Todo solucionado.... Cargador nuevo....gracias X el interes
     

Compartir esta página