Dudas okto

Tema en 'Mikrokopter' iniciado por F23, 13 Jul 2010.

  1. F23 Nuevo Miembro

    F23
    Registrado:
    11 May 2010
    Mensajes:
    63
    Me Gusta recibidos:
    0
    :wink2:
     
    #1 F23, 13 Jul 2010
    Última edición: 16 Sep 2010
  2. albertocvr Miembro Activo

    albertocvr
    Registrado:
    9 Abr 2007
    Mensajes:
    1.197
    Me Gusta recibidos:
    0
    No te creas que es tan raro , es mas , es bastante normal que de vez en cuando a estos trastos les de por hacer cosas raras , mucha gente cree que es la panacea para fotografia aerea , que vuela solo , es autoestable etc y bueno pues unas veces si y otras no tanto , aparte de que el ajuste unas veces te queda perfecto y otras no lo consigues ni loco .....:wink:
     
  3. Wavess Administrator

    Wavess
    Registrado:
    30 Ago 2006
    Mensajes:
    2.891
    Me Gusta recibidos:
    0
    Lo que te aconsejo es que te olvides de automatismos por ahora y aprendas bien a controlar el okto por tus propios medios. Para salir de situaciones complicadas no hay mas seguridad que un buen pilotaje, porque tal y como decias tu te podia haber fallado la vuelta casa tambien, y o lo pierdes, o leche segura.

    Una vez te encuentres seguro en el vuelo sin control de altura y sin gps, empieza a mirar parametros y demas historias.

    Ayudaria que pusieses que motores, helices, flightctrl, bateria, peso etc tienes en el okto.

    salu2
     
  4. F23 Nuevo Miembro

    F23
    Registrado:
    11 May 2010
    Mensajes:
    63
    Me Gusta recibidos:
    0
    Por cierto Albertocvr tienes un MP.

    Un saludo a todos!!
     
    #4 F23, 17 Jul 2010
    Última edición: 16 Sep 2010
  5. trokola Miembro

    trokola
    Registrado:
    18 Dic 2008
    Mensajes:
    414
    Me Gusta recibidos:
    0
    Despues del golpe los motores siguen en marcha. Si no podias ni parar los motores tiene toda la pinta de algun tipo de fallo con la radio.

    Como dice wavess, dinos un poco que llevas en el octo (receptor, motores, helices, chasis oficial o casero, soporte camara, etc.,) y asi sera mas facil echarte un cable con los fallos, con las vibraciones y las interferencias. Alguna foto del paciente seria bueno tambien.
     
  6. F23 Nuevo Miembro

    F23
    Registrado:
    11 May 2010
    Mensajes:
    63
    Me Gusta recibidos:
    0
    Os comento como es mi okto y lo que lleva.

    Aunque es un okto "basico" tal y como viene.

    Con motores Roxxy 2827/35, el chasis original, llevo una lipo de 5000, la emisora es una Aurora 9.

    El okto tiene todas sus placas (Navy, GPS y Mk3)

    Y con un transmisor de video en 2.4ghz y las gafas fat shark.

    Y para la no coincidir con los 2.4 Ghz tengo emisora y receptor del pack comprado a DMD de larga distancia a 915Mhz.

    Luego soporte de camara (el de los 2 servos) y una camara panasonic lumix FX66 de apenas 180gr.

    Comento que los primeros vuelos fueron perfectos.

    Foto no tengo ninguna aqui ahora mismo, pero ya sabeis como es un okto "basico" jejeje :wink:
    Saludos y gracias por vuestra ayuda
     
  7. luis r Nuevo Miembro

    luis r
    Registrado:
    6 Mar 2010
    Mensajes:
    58
    Me Gusta recibidos:
    0

    Hola, A mi me paso algo parecido, mi octo giraba sobre si mismo y tenia que corregirlo constantemente incluso en alguna ocasión los motores no se paraban.
    Al final era la emisora , esta al manipularla cambia los valores K de canal de giro en el mikrokopter, tenia una mala soldadura en los cables que van desde el potenciometro a la placa.
    Conecta el mikrokopter al mktools , mira pagina de los valores K, con los motores parados manipula los yoistiks como si estubieras volando, sueltalos y mira que los valores K siguen a cero
    Otra prueba que hice sin tocar los yoistiks, golpear la emisora ligeramente y ver los valores k siguen a cero, en mi caso en este canal se disparaban los valores.
    Un saludo a todos.
     
  8. F23 Nuevo Miembro

    F23
    Registrado:
    11 May 2010
    Mensajes:
    63
    Me Gusta recibidos:
    0
    Hola Luis R.

    Muchas gracias por tu ayuda.



    Por lo que leo en tu avatar es que eres de coruña

    Yo soy de cerquita de Ferrol, si kieres quedamos un dia y compartimos experiencias jejje.

    Saludos y gracias de nuevo.
     
    #8 F23, 19 Jul 2010
    Última edición: 16 Sep 2010
  9. trokola Miembro

    trokola
    Registrado:
    18 Dic 2008
    Mensajes:
    414
    Me Gusta recibidos:
    0
    Pues en principio a mi me sigue pareciendo algun tipo de problema de radio, pero para ir mirando que puede pasar puedes desconectar la nav, gps y compass y desactivarlo en el MKTOOLS y volar unos dias solo con la FC. Asi vas viendo si lo "basico" va sin problemas.

    Yo tuve problemas con las placas y se reiniciaba en pleno vuelo, pero en ese caso los motores se paran en el acto y caen como un ladrillo. Pero en tu caso es como si "algo" (ya sea la radio o la nav) esta dando ordenes extranas a la FC.

    Tambien podria ser algun tipo de problema con los sesores (IMU), pero en ese caso si cortas motores deberian pararse.
     
  10. luis r Nuevo Miembro

    luis r
    Registrado:
    6 Mar 2010
    Mensajes:
    58
    Me Gusta recibidos:
    0
    Hola f23 te mande un mensaje privado echa un vistazo.

    saludos.
     
  11. pandereto Nuevo Miembro

    pandereto
    Registrado:
    8 Jun 2010
    Mensajes:
    99
    Me Gusta recibidos:
    0
    Esto va de galegos :)

    Que pena no haberlo leido antes. Yo tengo otro okto con otro compañero y soy de la coruña.

    EL mio es el kit de serie, con fpv en 1.3 y una bancada para camara de las que venden por aqui.

    Podriamos quedar algun dia, como lo veis?

    Un saudo
    Natxo Pedreira
     
  12. luis r Nuevo Miembro

    luis r
    Registrado:
    6 Mar 2010
    Mensajes:
    58
    Me Gusta recibidos:
    0

    Hola te mando un mensaje privado.
     

Compartir esta página