Duda Con eleccion motores Tricopter.

Tema en 'Motores-Variadores-Hélices' iniciado por scaryxxl, 12 Feb 2011.

  1. scaryxxl Miembro

    scaryxxl
    Registrado:
    28 May 2007
    Mensajes:
    190
    Me Gusta recibidos:
    0
    Buenas a todos acabo de estrenar hoy mi tricoptero, pero no me acaba de combencer mucho los motores.
    llevo la plaka kk y los motores que llevo son estos:
    http://www.watts-rc.es/product.php?id_product=590
    con una elice 10*3.8
    el cacharro en orden de vuelo pesa 1.3kg y creo que volando he durado como unos 5 o 6 min lo veo muuuy poco para poder hacer fpv, ademas que cuando tenia el cacharro en estacionario a medio gas (palanca en medio)
    solo con darle un click para arriba del stick ya se elevaba demasiado o si le daba un click de stick abajo del centro ya bajada vamos que el gas no es suave.
    me podriais recomendar alguna mejor a mis motores de tema de cambio de elices o otros motores?
    gracias
    :worthy:
     
  2. solar Miembro

    solar
    Registrado:
    1 Oct 2007
    Mensajes:
    293
    Me Gusta recibidos:
    0
    tricop

    Nada,nada,tu tira con esos motores que van bien.Le subiría a 10x4,5 la pala,quitale las baterías de 2200 3s y ponle unas de verdad de 5000 en 3s o dos de 2200,como quieras, ponle ya mismo un -35% de exponencial en gas,elevator y aleron.Ya verás como si haces eso vuelas más de 15 minutos seguro y con mucha más tranquilidad.Yo en mi tri llevo motores de 980 vueltas con 10x4,7 de pala con batería de 3s 5000 y la gopro abordo y tengo videos de 18 minutos
     
  3. scaryxxl Miembro

    scaryxxl
    Registrado:
    28 May 2007
    Mensajes:
    190
    Me Gusta recibidos:
    0
    vuelo con unas de 3000 pero veo que es poco no? y segun la web de los motores donde los pille dicen que la pala para este motor es una 8x4 o 9x4 espero no quemarlos con una 10x4.5 jeje

    otra cosa vuestro tri es muy sensible al viento?
    lo digo porque segun como vuelo en referencia al viento tengo que trimarlo cada vez.
     
  4. xavi Maestro FPV

    xavi
    Registrado:
    27 Abr 2008
    Mensajes:
    2.897
    Me Gusta recibidos:
    0
    Hola, tu problema está en las hélices, has puesto palas de un diámetro que a tu motor no le gusta, estás perdiendo energía en calor en vez de empuje, 1000 KV para esas hélices requiere por encima de los 20 A de corriente si usas baterías 3S. Sin calcularlo te lo firmo. Tus motores soportan máximo 15 A, es decir que tienen un bobinado fino para la corriente que necesita circular para lograr el desplazamiento correcto de esa hélice. O achicas la hélice a lo recomendado, que puede que te falte empuje, o bien cambia los motores por menos KV, aunque el límite de corriente sea el mismo, pero que se adapten mejor a hélices de mayor diámetro.

    Un saludo
     
  5. scaryxxl Miembro

    scaryxxl
    Registrado:
    28 May 2007
    Mensajes:
    190
    Me Gusta recibidos:
    0
    no si de empuje voy sobradisimo el cacharro no lo velo a mas de la mitad de gas porque sale disparado.
    entonces que le meto porque me lio jeje.
    una 10*4.5 como dicen o como dices tu una 9*4 que dice la tienda que le va a ese motor?
    yo lo que busco es autonomia y que los motores me arrastren 1.4kg de tricopter.
     
  6. funfly Gurú FPV

    funfly
    Registrado:
    10 Ene 2009
    Mensajes:
    6.393
    Me Gusta recibidos:
    0
    mirate estos: con una 10 x 3,8
     

Compartir esta página