Duda al programar atmel atmega168

Tema en 'R/C ELECTRÓNICA' iniciado por miquel.s.m, 12 Sep 2010.

  1. miquel.s.m Gurú FPV

    miquel.s.m
    Registrado:
    22 Mar 2007
    Mensajes:
    3.610
    Me Gusta recibidos:
    0
    Buenas, por fin he consegido los driver para mi programador ISP y ahora las dudas.
    programando el mplink, va a la perfeccion (este esta montado en placa con su cristal 16mhz).
    al circuito del mplink, le cargo el hex que que necesito en la otra placa y bien, todo perfecto, pero...
    la placa en cuestion, la del kkcopter, no lleva cristal, y usando el del programador 8mhz me da error. he montado otra placa para programar y nada.

    que puede pasar?
     
  2. jesusmgomezlopez Nuevo Miembro

    jesusmgomezlopez
    Registrado:
    4 Nov 2009
    Mensajes:
    6
    Me Gusta recibidos:
    0
    Hola Miquel, he leido tu problema. Yo llevo tratando Atmel 128/1281 ... desde hace tiempo. Tu programador no lo conozco, pero sopecho, segun cuentas que estas tratando de programar un ATMega128 en una placa que no lleva cristal en su oscilador externo. En su estructura interna de funcionamiento, tienes la posibiliadad de utilizar o el oscilador interno RC de 8Mhz o seleccionar un oscilador con el cristal /resonador externo. La seleccion la tienes que realizar con los fuses de configuracíon, comprueba que no tengas seleccionado un cristal/resonador externo. No se si te habrá servido para algo, pero buena suerte.
     
  3. miquel.s.m Gurú FPV

    miquel.s.m
    Registrado:
    22 Mar 2007
    Mensajes:
    3.610
    Me Gusta recibidos:
    0
    ya esta solucionado.
    gracias, era problema de incompativilidad prohramador/soft
     

Compartir esta página