Dron que se vuelca en estacionario - Naza - v2

Tema en 'NAZE32' iniciado por dbg1606, 1 Jun 2018.

  1. dbg1606 Nuevo Miembro

    dbg1606
    Registrado:
    2 Dic 2016
    Mensajes:
    7
    Me Gusta recibidos:
    0
    Hola. Tengo un cuatricoptero de tamaño 650 con naza v2 original, motores de 600Kv y palas de 13/14/15 pulgadas (el problema pasa con todas, he hecho pruebas). El "bicho" despega bien se queda estabilizado (tanto en modo atti como en modo gps) y al poco tiempo empieza a dar empujones a saltos en alguno de los motores (de delante probablemente) y eso provoca que se bambolee en el aire. A veces se recupera, vuelve a estabilizarse y al poco vuelve hacerlo, así varias veces hasta que en una de esas no se recupera y termina volcando en el aire y cayendo a plomo. No consigo que aguante en el aire más de tres minutos. El equipo pesa muy poco ya que ahora mismo no lleva carga de pago. He calibrado imus para descartar ese problema y, por supuesto, la brújula antes de despegar, pero no mejora nada. ¿Alguno de vosotros ha tenido este problema? ¿Alguna idea de por dónde pueden ir los tiros y cómo solucionarlo? Algún hilo sobre el tema por ahí que pueda orientarme? Cualquier información que me podáis dar me vendrá muy bien. Gracias por adelantado!!
     
  2. tazz Miembro

    tazz
    Registrado:
    30 Nov 2017
    Mensajes:
    105
    Me Gusta recibidos:
    5
    Es el chasis de carbono?
    Puedes tener algun hilo pelado que haga contacto y la lie. Revisa las conexiones y si hay bananas compruebalas. Mira tambien que ningun tornillo de sujecion de los motores este tocando pos ser largo la bobina del motor
     
  3. Ronin Miembro

    Ronin
    Registrado:
    12 Mar 2016
    Mensajes:
    149
    Me Gusta recibidos:
    12
    Cambia los motores de adelante a atrás y si lo hace del otro lado ya sabes que es un tema de motores. Si una vez cambiados los motores te lo hace igual, en la parte delantera, pueden ser los ESC. Cambialos de lado y observa. La cuestión es ir descartando componentes cambiándolos de posición y ver la reacción del multi.
     
  4. dbg1606 Nuevo Miembro

    dbg1606
    Registrado:
    2 Dic 2016
    Mensajes:
    7
    Me Gusta recibidos:
    0
    Hola. Gracias a los dos por vuestra ayuda. Tazz, he empezado por lo de verificar las conexiones y parece que alguno de los escs podría estar haciendo algún falso contacto dentro de los tubos de carbono. Los he forrado con termoretráctil y ya no se vuelca, cabecea un poco pero siempre se recupera. Creo que lo del cabeceo debe ser que uno de los motores no anda bien del todo. Así que, Ronin, toca ponerse con lo de los motores/esc también. Muchas gracias por la ayuda!!
     
  5. tazz Miembro

    tazz
    Registrado:
    30 Nov 2017
    Mensajes:
    105
    Me Gusta recibidos:
    5
    Otra cosa mas estan los recorridos de los variadores en relacion con la emisora calibrados?
     

Compartir esta página