DJI NAZA FUERA DE CONTROL

Tema en 'DJI' iniciado por wikiniki, 3 Oct 2012.

  1. wikiniki Nuevo Miembro

    wikiniki
    Registrado:
    3 Oct 2012
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Hola a todos.

    Soy nuevo en este foro, aunque llevo algún tiempito ya con hexa y un octo.

    Mi hexa es un Naza con GPS y motores T-Motor. He actualizado recientemente a un sistema HOTT de Graupner con telemetría incorporada dentro del hexa.

    He volado bastantes veces con él y no he tenido ningún problema.

    Este fin de semana, hemos salido al campo a volar y, sin motivo aparente alguno, al llegar a una altitud de 40 mts, mi hexa ha empezado a ascender por sí sólo aunque bajara la posición del stick sin llegar al mínimo para que los motores no llegasen nunca a parar.

    Ha llegado hasta una altitud aproximada de más de 100 mts. y entonces ha empezado a descontrolarse completamente yendo de un lado para otro sin sentido y sin control.

    Aunque, he de reconocer que las piernas y las manos me temblaban, he controlado el stick de potencia para tenerlo al mínimo posible con tal de que bajara, cosa que ha hecho cuando le ha dado la gana de forma brutal.

    En ese momento he pensado que ya no lo recuperaba...

    A partir de ahí, he podido casi controlarlo y, aunque se ha estrellado en el suelo, sólo he de lamentar una pala rota.

    He pensado mucho desde entonces qué ha podido pasar... El sistema es de Graupner en 2,4. La emisora la MC-32. Si hubieran habido errores en la transmisión he de suponer que se hubiera puesto en modo FS...

    A alguien le ha ocurrido algo similar??

    Ahora, tengo miedo de volverlo a volar hasta no saber a ciencia cierta, el por qué de este descontrol...

    Un saludo a todos.
     
  2. resacas Miembro

    resacas
    Registrado:
    28 Jul 2012
    Mensajes:
    391
    Me Gusta recibidos:
    0
    que a actualizado y desde entonses te a pasado esto?
     
  3. wikiniki Nuevo Miembro

    wikiniki
    Registrado:
    3 Oct 2012
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Sólo he cambiado el tipo de emisora. Antes tenía Futaba y ahora tengo una HOTT de Graupner.

    Es obvio que tiendo a pensar de que el problema viene derivado del receptor, pero es por ello que entiendo que debería haber actuado el failsafe antes de volverse loco como lo ha hecho.
     
  4. fitozgz Gurú FPV

    fitozgz
    Registrado:
    7 Ago 2008
    Mensajes:
    6.046
    Me Gusta recibidos:
    1
    Quizás estés teniendo los microcortes característicos de algunos equipos de 2,4 que se solucionan poniendo un condensadorcico en el receptor
    Corrigeme si me equivoco, cuando salta el fs no tiene que subir 40 metros o algo asi?
     
  5. AnGeLiLLo30 Miembro

    AnGeLiLLo30
    Registrado:
    17 Jun 2012
    Mensajes:
    371
    Me Gusta recibidos:
    0
    Creo que en failsafe sube hasta 20 metros.
     
  6. acristóbal Gurú FPV

    acristóbal
    Registrado:
    9 Oct 2006
    Mensajes:
    3.710
    Me Gusta recibidos:
    0
    Hola:
    ¿Que destellos emitía el Led?
    ¿Como tenías programado el FS de la emisora? ¿y el de la Naza?
     
  7. wikiniki Nuevo Miembro

    wikiniki
    Registrado:
    3 Oct 2012
    Mensajes:
    3
    Me Gusta recibidos:
    0
    El FS estaba programado bien. Lo he probado en anteriores ocasiones.

    El led... como te puedes imaginar, a 100 mts de altura no veía el color.

    Además, cuando iba bajando, no era capaz de ver led ni nada, estaba mucho más entretenido procurando de no darme una leche contra el suelo que otra cosa... :biggrin2:
     

Compartir esta página