DJI F550 con naza lite cae sin razon

Tema en 'DJI' iniciado por EduardoMK, 16 May 2014.

  1. EduardoMK Nuevo Miembro

    EduardoMK
    Registrado:
    16 May 2014
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Estimados, soy nuevo en el foro, les comento: tengo un DJI f550 con naza lite recien adquirido, el problema es el siguiente, despues de despegar y realizar algunas maniobras como ir hacia delante atras o simplemente girar en 360 el f550 se desploma siempre hacia un lado (no se apaga, es como que perdiera potencia) he calibrado los ESC, calibrado el gps, todos los firmaware del naza están al dia, las ganacias todas en 100% (default) y sucede lo mismo en gps, atti gps y atti. ojalá puedan ayudarme.

    LES DEJO UN VIDEO QUE GRABÉ DEL F550.

    MUCHAS GRACIAS Y SALUDOS.

    [ame]https://www.youtube.com/watch?v=pQli5mzhJZo[/ame]
     
  2. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    hola, a si a simple vista parece queel problema es mas de fallo de tu naza,prueba a bajar un poco el valor de yaw a 70,no es la solucion pero mas cosas ,suponiendo que no tengas algo en mal estado

    la naza es nueva?
     
  3. EduardoMK Nuevo Miembro

    EduardoMK
    Registrado:
    16 May 2014
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Hola, si el naza es nuevo, lo compré pensando que el naza antiguo que tenia era el problema pero instalando el nuevo naza sucede lo mismo.

     
  4. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    entonces tu problema es que tengas algun motor petado,o algun esc,,tendras que hacer un chekeo total de todo tu setup,conexiones electricas,motores ,etc.......
    comprueba tambien que los motores estan colocados correctamente ,es decir segun el esquema de conexiones cada esc a sus sitio ,es que no se me ocurre otra
     
  5. collado Miembro

    collado
    Registrado:
    31 Ago 2010
    Mensajes:
    193
    Me Gusta recibidos:
    0
    Sube las ganancias en basic

    Enviado desde mi GT-I9506 mediante Tapatalk
     
  6. EduardoMK Nuevo Miembro

    EduardoMK
    Registrado:
    16 May 2014
    Mensajes:
    3
    Me Gusta recibidos:
    0
    lo intentaré...saludos y gracias!


     
    #6 EduardoMK, 17 May 2014
    Última edición: 17 May 2014
  7. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    pero en la otra naza te lo hacia desde el pricipio o el problema aparecio al tiempo .explca un poco mas .para buscar intentar buscar una solucion
     
  8. tete Miembro

    tete
    Registrado:
    20 Jun 2011
    Mensajes:
    103
    Me Gusta recibidos:
    0
    Pues esa compra te ha servido para descartar que el problema está en la Naza. Toca los componentes nada más aterrizar y comprueba si alguno esta más caliente que el resto. Busca otro aparato en el que probarla, si no lo tienes, cambia la configuración a quad y ves probando alternativamente unos y otros motores hasta que detectes cual es el q funciona mal.
    Creo q es alguno de los motores, los variadores normalmente van o no van ( no es normal q tengan un error progresivo) a no ser que estén muy calientes.
     

Compartir esta página