CRIUS ALL IN ONE PRO FRITA PERO VIVA!

Tema en 'Arduino / Multiwii' iniciado por Fredo, 4 Jul 2013.

  1. Fredo Miembro

    Fredo
    Registrado:
    7 Feb 2012
    Mensajes:
    140
    Me Gusta recibidos:
    0
    Hola a todos, escribo este mensaje para ver si alguien que tenga la placa Crius AIOP V1 puede echarme una mano. Resulta que hoy al montarla en un multi, he invertido la polaridad al alimentarla con un ubec externo y ha salido ardiendo el componente que en la imagen que adjunto he rodeado con un trazo en rojo. La cosa es que como estaba carbonizado lo he eliminado completamente con unas pinzas y resulta que al volver a darle alimentación a la placa ¡funciona perfectamente! Creo que será un condensador cuya única misión es estabilizar la tensión de entrada y por eso la placa sigue funcionando. De todas formas lo que pido es a ver si alguien que tenga esta placa puede mirar dicho componente con una lupa y postear toda la numeración y las letras que vengan escritas en el, a ver si me ayuda San Google y puedo saber exactamente que componente es, he incluso encontrar uno similar aunque no sea SMD. Os dejo la imagen y muchas gracias por adelantado. Saludos
     

    Adjuntos:

  2. Iniciado Miembro

    Iniciado
    Registrado:
    28 Feb 2011
    Mensajes:
    885
    Me Gusta recibidos:
    0
    Ponle uno de 47uF/16v electrolitico.
     
  3. Fredo Miembro

    Fredo
    Registrado:
    7 Feb 2012
    Mensajes:
    140
    Me Gusta recibidos:
    0
    Muchas gracias
     
  4. leandrorc Maestro FPV

    leandrorc
    Registrado:
    3 Jun 2010
    Mensajes:
    2.712
    Me Gusta recibidos:
    0
    este hombre es la leche...

    no falla ,al quite:wink2:
    :worthy::worthy::worthy:

    gracias por ser asi.
     

Compartir esta página