Consumos inexplicables?¿

Tema en 'OFF TOPIC' iniciado por wtwose, 1 Sep 2009.

  1. wtwose Nuevo Miembro

    wtwose
    Registrado:
    26 Ago 2009
    Mensajes:
    10
    Me Gusta recibidos:
    0
    Hola a todos...

    Queria hacer participe al foro para ver si me ayudais a resolver este problemilla sobre consumos...

    Hace ya seis meses que vuelo con mi Easy Glider Pro, con motor Himax HC2816-1220, variador Multiplex Multicont BL-27, palas AeroNaut plegables 10x6" y un pack de 8 baterias Sanyo HR-3U de 2700 mA.

    Esta configuración me aguantaba en vuelo (motor) unos 8 a 9 minutos, y nunca sin poder dar gas a tope porque el Variador me cortaba la alimentación antes de hora... (Supongo que las baterias no podian entregar muchos Amps...)

    La cosa inexplicable es que ahora he cambiado las baterias por unas FlightPower EON X 30 de 3350 mA 3S 11.1V 30C 100Amp, y el problema está en que ahora si que puedo alanzar el máximo de gas que entrega el variador, pero durante unos pocos segundos (5 o 6) y enseguida se me corta la potencia... y si no alcanzo el máximo (velocidad de crucero) me sigue aguantando unos 8 a 9 minutos antes de que el Variador me corte la corriente...

    Quien se me está llevando los amperios de más que le he puesto a mi avión? No deberia durar mucho más? Como hace la gente para volar 30 y 40 minutos con baterias de 2200 mA? Sigo manteniendo el mismo consumo de motor, variador, BEC, y 4 servos mini, asi que no entiendo porque no mejora...

    Si a alguien se le ocurre algo que debo estar pasando por alto, agradeceré que me hecheis un cable...

    Wtwose
     
  2. kikeR6 Nuevo Miembro

    kikeR6
    Registrado:
    8 Dic 2007
    Mensajes:
    27
    Me Gusta recibidos:
    0
    Pon una helice mas pequeña o de menos paso, te estas pasando del consumo que aguanta el variador.
    El fabricante recomienda 8x4 - 11x4.7
     
  3. wtwose Nuevo Miembro

    wtwose
    Registrado:
    26 Ago 2009
    Mensajes:
    10
    Me Gusta recibidos:
    0
    KikeR6, en teoria estoy usando el kit que el fabricante entrega de serie como configuración óptima... la aeronaut 10X6".

    Crees que debe ser eso? Que pala me recomendais para mi configuración? La 8x4" o la 11x4.7" ? No entiendo mucho de palas, prefiero la electrónica... jeje..

    Gracias por tu respuesta.
     
  4. kikeR6 Nuevo Miembro

    kikeR6
    Registrado:
    8 Dic 2007
    Mensajes:
    27
    Me Gusta recibidos:
    0
    Especificaciones de tu motor

    Power: 200W Potencia: 200W
    KV: 1220 KV: 1220
    ESC Rating: 20A CES Rating: 20A
    Weight: 79g Peso: 79g
    Diameter: 28mm Diámetro: 28 mm
    Length: 33mm Longitud: 33 mm
    Shaft Diameter: 4mm Diámetro del eje: 4mm
    Prop Size: 8x4 - 11x4.7 Tamaño de la Prop: 8x4 - 11x4.7
    Rm: .058 Rm: .058
    lo: .1.4 Mín: .1.4

    Mientras mas grande sea la helice mayor traccion tendras,prueba con la 11X4.7

    un saludo
     
  5. wtwose Nuevo Miembro

    wtwose
    Registrado:
    26 Ago 2009
    Mensajes:
    10
    Me Gusta recibidos:
    0
    Hola...

    Ya he hecho las mediciones de consumo del sistema...

    Me he sorprendido yo mismo, pero con el motor al máximo, y con la helice 10X6" me consume unos 24 Amperios y el Variador se calienta mas que una tostadora hasta que supongo, que por temperatura me corta la corriente... porque luego doy gas hasta que logro un consumo sostenido de 10 Amps, y me aguanta unos 20 segundos hasta que se pone caliente de nuevo...

    El motor en vacio y al máximo me consume exactamente 2 Amps...

    Asi que creo que la hélice que voy a escoger será la de 8x4"... mas pequeña y con menos paso... ya que he de reducir mucho el consumo...

    muchas gracias por las aportaciones.

    Postearé consumos de nuevo con la nueva hélice.
     

Compartir esta página