Configurar variador para motor T-Motor MN3510 700kv

Tema en 'Motores-Variadores-Hélices' iniciado por nuki, 20 Dic 2013.

  1. nuki Miembro Activo

    nuki
    Registrado:
    27 Abr 2012
    Mensajes:
    1.241
    Me Gusta recibidos:
    0
    Saludos:

    Recientemente he comprado unos T-Motor MN3510 700Kv y unos variadores T-Motor de 30A
    [​IMG][​IMG]
    Según leo en el variador, la configuración por defecto es la siguiente:

    1. Brake Settings: Disabled
    2. Battery Type: Li-xx
    3. Low Voltage Protection Mode: Soft Cut-Off
    4. Low Voltage Protection Threshold: Medium
    5. Startup Mode: Normal
    6. Timing: Low


    Desconozco si estos parámetros por defecto son los más adecuados para estos motores. ¿Tendría que cambiar alguno? (voy a volarlos en un spidex v3)

    Gracias y un saludo
     
  2. fbforos Miembro

    fbforos
    Registrado:
    1 Nov 2008
    Mensajes:
    984
    Me Gusta recibidos:
    0
    Voltage protectión low. Que sea la controladora la que pare los motores.

    Timing teóricamente en high según lo que he leído. Yo tengo unos 2814 de tmotors con variadores tmotor y lo tengo así programado
     
  3. nuki Miembro Activo

    nuki
    Registrado:
    27 Abr 2012
    Mensajes:
    1.241
    Me Gusta recibidos:
    0
    ups...se me había pasado tu respuesta. Gracias por comentarlo...lo tendré en cuenta.

    Un saludo
     
  4. joaneet69 Miembro

    joaneet69
    Registrado:
    13 Nov 2012
    Mensajes:
    559
    Me Gusta recibidos:
    0
    yo tambien tengo los motores y esc t-motor pero no me acuerdo bien de como tenia configurado el corte de motor esta en por defecto creo, en freno desactivado y el timing en medium. Demomento me va muy bien.
    Ahora unas dudas:

    3. Low Voltage Protection Mode: Soft Cut-Off : Edito: acabo de ver el manual, por defecto va en off? de todas formas lo cambiare a off otra vez por si acaso.

    4. Low Voltage Protection Threshold: Medium : Y esto que es exactamente?


    Me autorespondo,

    Low Voltage Protection Mode: Cut-off

    Low Voltage Protection Threshold: Low


    Debe de ser asi no?
     
    #4 joaneet69, 2 Mar 2014
    Última edición: 3 Mar 2014

Compartir esta página