1. d00ze Miembro

    d00ze
    Registrado:
    10 May 2010
    Mensajes:
    139
    Me Gusta recibidos:
    0
    Estoy teniendo dificultades para la conexión del fpv en un mini quad y no consigo ver la señal de video, pongo un esquema de como lo tengo conectado a ver si alguien me pudiera echar un cable. En las gafas Fatshark tengo activado el switch de on para que me cambie a emitir por el modulo rx y cambio de canal del 1 al 8 pero no consigo ver nada....
     

    Adjuntos:

  2. Mariete Miembro

    Mariete
    Registrado:
    15 May 2013
    Mensajes:
    339
    Me Gusta recibidos:
    0
    Seguro que la cámara es de 5volts? A ver si va a ser de 12. La salida del TX es de 5volts.

    A lo mejor no tiene nada que ver, pero por tratar de aportar algo...
     
  3. d00ze Miembro

    d00ze
    Registrado:
    10 May 2010
    Mensajes:
    139
    Me Gusta recibidos:
    0
    La cámara es de 12 v.
    Pues va a ser que es por eso... pensé que la salida del tx era de 12v y no de 5v....

    Gracias!
     
  4. d00ze Miembro

    d00ze
    Registrado:
    10 May 2010
    Mensajes:
    139
    Me Gusta recibidos:
    0
    Entonces quedaría así la conexión?
     

    Adjuntos:

  5. Mariete Miembro

    Mariete
    Registrado:
    15 May 2013
    Mensajes:
    339
    Me Gusta recibidos:
    0
    Eso es. Ten en cuenta que, según casos, si alimentas los ESC de la misma batería que el TX te puede meter interferencias en el video.
    Pruébalo y si te mete interferencias tendrás que utilizar una batería independiente para el TX de video o instalar un filtro de alimentación.
     
  6. d00ze Miembro

    d00ze
    Registrado:
    10 May 2010
    Mensajes:
    139
    Me Gusta recibidos:
    0
    Ok, tengo un filtro que había comprado pero lo quite por que pensé que era lo que me cortaba la emisión de video así que se lo pondré.

    Mil gracias!!!

    Queda así no?
     

    Adjuntos:

  7. Mariete Miembro

    Mariete
    Registrado:
    15 May 2013
    Mensajes:
    339
    Me Gusta recibidos:
    0
    No lo veo muy bien en Tapatalk pero creo que si.
     

Compartir esta página