Como se activan en la emisora (FlySky TH9B los canales AUX1 y AUX 2 para multiwii?

Tema en 'Arduino / Multiwii' iniciado por nuki, 12 Jun 2012.

  1. nuki Miembro Activo

    nuki
    Registrado:
    27 Abr 2012
    Mensajes:
    1.241
    Me Gusta recibidos:
    0
    Saludos:

    Estoy convencido de que debe ser una tontería para el resto, pero yo no soy capaz. :confused:

    Necesito configurar los canales AUX1 y AUX2 de MultiWii para con ellos activar/desactivar el LEVEL, BARÓMETRO y demás. En la aplicación MultiWiiConf se muestras las dos barras de estos canales en la parte superior derecha bajo los sticks de THROTTLE, PITCH, ROLL y YAW como se ve en esta captura:

    [​IMG]

    Se supone que en la emisora debo de activar "algo" para que dichas barras se muevan 'en alguna dirección', pero no hay forma :confused::confused::confused:

    He probado en el menú SETTINGS - AUX-CH donde se me muestran los canales restantes:

    CH5
    CH6
    CH7
    CH8
    CH9


    En cada uno de estos, las opciones que tengo son las siguientes:

    NULL
    THRO HOLD
    GEAR
    PIT TRIM
    HOV THRO
    HOV PIT


    Tras probar en cada uno de los 5 canales, CADA UNA DE LAS OPCIONES indicadas, procedo a mover todos los botones de la emisora y las BARRAS DE AUX 1 y AUX 2 NO SE MUEVEN (el resto responde perfectamente a los movimientos de los sticks) :mad:

    ¿QUÉ ESTOY HACIENDO MAL?

    Gracias y un saludo
     
  2. nuki Miembro Activo

    nuki
    Registrado:
    27 Abr 2012
    Mensajes:
    1.241
    Me Gusta recibidos:
    0
    VAle....SOLUCIONADO!!!

    Era algo tan simple como que me falta conectar un cable :redface2::redface2::redface2::redface2:

    Dios, lo que tengo todavía que aprender :biggrin:

    Un saludo
     
  3. Yosegon Miembro

    Yosegon
    Registrado:
    9 Nov 2011
    Mensajes:
    260
    Me Gusta recibidos:
    0
    Menos mal que solo tardaste una hora y un minuto en darte cuenta... yo tardé dos dias en darme cuenta que tenía las helices mal puestas y el quad empujaba contra el suelo... :mad:

    :laugh::laugh::laugh:
     
  4. nuki Miembro Activo

    nuki
    Registrado:
    27 Abr 2012
    Mensajes:
    1.241
    Me Gusta recibidos:
    0
    :biggrin::biggrin::biggrin::biggrin:

    No te creas...llevaba unos días con el tema :laugh:
     

Compartir esta página