Como saber que variador esta estropeado?

Tema en 'DJI' iniciado por alf450, 25 Oct 2014.

  1. alf450 Nuevo Miembro

    alf450
    Registrado:
    14 Jul 2014
    Mensajes:
    78
    Me Gusta recibidos:
    0
    buenas

    Pues me e dado cuenta de que mi f450 tiene un variador estropeado. el ultimo vuelo pego un porrazo perdio el control avalanzandose hacia adelnte,despues de llevar unos cuantos vuelos muy inestables. Asi que como queria aumentar de equipo cambie de naza lite a naza v2 pero el multi vuela igual de inestable que con la naza lite. Ademas a veces se lanza hacia adelante. Asi que creo que el fallo esta en uno de los variadores delanteros. Mi pregunta es como saber cual de los dos es?.

    Gracias de antemano
    Un saludo
     
  2. To9cyto Miembro

    To9cyto
    Registrado:
    18 Ago 2012
    Mensajes:
    141
    Me Gusta recibidos:
    0
    Creo que la unica manera de saberlo es teniendo uno bueno e ir sustituyendo para saber cual falla.
    A ver si alguien mas puesto tiene alguna solución
     
  3. alf450 Nuevo Miembro

    alf450
    Registrado:
    14 Jul 2014
    Mensajes:
    78
    Me Gusta recibidos:
    0
    Tengo uno nuevo y lo e puesto en el brazo qie despues de lrobar uno por uno parecia que hacia fallos y se sigue lanzanfo hacia adelante asi que no se ire probando en ir cambiandolo de sitio. Por qir de motor no creo que sea no?
     
  4. rortega Gurú FPV

    rortega
    Registrado:
    20 Abr 2012
    Mensajes:
    5.530
    Me Gusta recibidos:
    3
    Ata el multi con lo que puedas al suelo, que no levante las patas. Ponlo en modo manual y atízale al gas. Eso sí pon entre el multi y tú algo que haga de barrera protectora por si salta una hélice disparada o un motor. Acelera y desacelera y/o déjalo un rato por encima del 50% y observa si se para. Por seguridad podrías poner una cámara grabando mientras tú estás en una habitación contigua.
     
  5. To9cyto Miembro

    To9cyto
    Registrado:
    18 Ago 2012
    Mensajes:
    141
    Me Gusta recibidos:
    0
    Con la idea de rortega se me ocurre;
    1)desconectamos todos los motores de la controladora
    2) intercambiamos las hélices de los motores por lo que ahora empujan hacia abajo
    3) conectamos solo un motor al receptor en el canal del throttle con lo que ya de paso podemos repasar y calibrar el recorrido del esc
    4) lo apoyamos en un peso de cocina de estos bajitos digitales
    5) le damos caña al motor y vemos el empuje real de cada motor por lo que se supone que la pata que no tenga el mismo empuje o nos baile los numeros del peso sera el que esta malo.
    Funcionara?
     
  6. rortega Gurú FPV

    rortega
    Registrado:
    20 Abr 2012
    Mensajes:
    5.530
    Me Gusta recibidos:
    3
    Yo lo que no haría nunca es cambiar el esc y probar en vuelo, quizás no haya nada que probar para el siguiente intento.

    Normalmente, cuando se monta un multi, se hace lo que se llama un hard test. Más o menos lo mismo que expliqué pero sin hélices. Si hay un variador o motor malo suele cantar. Y luego un hard test con hélices, pero intentando no quemar ni romper nada, y sobre todo, hacerlo de forma 100% segura.
     
  7. To9cyto Miembro

    To9cyto
    Registrado:
    18 Ago 2012
    Mensajes:
    141
    Me Gusta recibidos:
    0

     
  8. alf450 Nuevo Miembro

    alf450
    Registrado:
    14 Jul 2014
    Mensajes:
    78
    Me Gusta recibidos:
    0
    Lo que e hecho a sido desconectar de todos los motores dos bananas menos un motor. Y asi ir probando cada motor individualmente. El que parecia que fallaba a sido el esc que e cambiado. Pero al conectarlos todos lo e volado y sigue haciendo lo mismo se va hacia alante
     
  9. To9cyto Miembro

    To9cyto
    Registrado:
    18 Ago 2012
    Mensajes:
    141
    Me Gusta recibidos:
    0
    Esta claro que si has cambiado de controladora y hace lo mismo o hay algun paso en la calibracion del compas o la naza en general que te saltas o sigues teniendo otro esc jodido o motor. Prueba a cambiar los motores de delante a pasarlos atras y viceversa. Esto te lo hace al despegar o teniendolo en vuelo
     
  10. alf450 Nuevo Miembro

    alf450
    Registrado:
    14 Jul 2014
    Mensajes:
    78
    Me Gusta recibidos:
    0
    Lo hace en vuelo es muy inestable se va hacia adelante sobre todo . Ayer monte otro f450 con naza lite y sin apenas tocar ganancias volaba muchisimo mas estable que mi multi con naza v2. Yo pienso qie tienen qie ser los variadores. Por qie motores vi uno que tenia una pequeña olgurilla y cambie el motor y nada sigue igual. Lo de configuracion no creo qie sea por qie hace lo mismo con la naza lite qie la tenia ajustada perfectamente y de repente a volar inestable haciendo valanceos raros y demas y con la v2 lo unico qie se le han quitado son los balanceos pero sigue sin dejar el multi quieto en cuanto suelto el stick se va para todps lados
     
  11. alf450 Nuevo Miembro

    alf450
    Registrado:
    14 Jul 2014
    Mensajes:
    78
    Me Gusta recibidos:
    0
    Al final e pedido 4 variadores nuevos ire cambiando uno por uno y ver si cambia. Motores e probado los 4 de otro f450 de un compañero y no son por qie sigue haciendo lo mismo. Lo qie e visto es el parpadeo del led que se enciende dos veces diciendo que los sticks no estan centrados y esta todo calibrado. La emisora es una futaba 8fg no creo qie venga el fallo de hay no? Ademas lo que hace el multi es volar inestable tiembla se va para todps lados
     
  12. To9cyto Miembro

    To9cyto
    Registrado:
    18 Ago 2012
    Mensajes:
    141
    Me Gusta recibidos:
    0
    Pues cuando cambies los esc mantén nos informado que a mas de uno les ayudaras
     
  13. alf450 Nuevo Miembro

    alf450
    Registrado:
    14 Jul 2014
    Mensajes:
    78
    Me Gusta recibidos:
    0
    Pues ya estan puestos los 4 variadores. Se le a quitado algo pero sigue haciendo algun movimiento raro ademas de moverse un poco vamos que no se queda parado en el sitio(todo volando sin gps)en modo ati. Tambien e probado a cambiarle e receptor por si acaso pero nada.la verdad que ya me estoy empezando a cabrear por qie tiene todo nuevo y sigue haciendo lo mismo
     
  14. rortega Gurú FPV

    rortega
    Registrado:
    20 Abr 2012
    Mensajes:
    5.530
    Me Gusta recibidos:
    3
    Podrías además tener vibraciones por otros motivos. Lo mismo lo que te cuento ya lo tienes más que comprobado, pero nunca se sabe. Revisa que todo, absolutamente todo en el multi este bien apretado, incluso los cables que pudieran estar sueltos sujéalos con algo.

    Asegúrate que la controladora no esté suelta, y que no le has metido varias capas de adhesivo para fijarla al multi, basta con una muy fina. Asegúrate que está situada en el centro de gravedad y que los pesos estén bien equilibrados. Revisa también en el asistente las distancias donde colocaste el gps.

    Equilibra bien las hélices, suele ser el principal motivo de que un multi se vuelva inestable/nervioso.

    Y prueba a bajar las ganancias, que lo mismo están muy altas.

    Y mucha suerte.
     
  15. multik Nuevo Miembro

    multik
    Registrado:
    28 Nov 2013
    Mensajes:
    57
    Me Gusta recibidos:
    0
    Parece que la cosa se complica, pero seguro que hay algo que se nos escapa.

    Cosas que se me ocurren.

    Has ajustado los variadores con la amisora (máximo y mínimo)

    Has calibrado la naza, has hecho un chequeo?

    Del porrazo, es posible que algún brazo , sujeción esté rajada?
     
  16. alf450 Nuevo Miembro

    alf450
    Registrado:
    14 Jul 2014
    Mensajes:
    78
    Me Gusta recibidos:
    0
    Buenas gracias por vuestras respuestas.


    Bueno decir qie esta todo equilibrado helices y motores.
    Los cables bien sujetos y la naza pegada con el 3m que trae.esta puesto todo correcto lo de las ganancias lo e probado tambien. Solo me queda ajustar maximos y minimos en la emisroa. Cmo se hace?. Los brazos estan todos bien
     
  17. multik Nuevo Miembro

    multik
    Registrado:
    28 Nov 2013
    Mensajes:
    57
    Me Gusta recibidos:
    0
    Para "calibrar" los esc con la emisora te hace falta solo el esc, motor, receptor y emisora.

    Emisora gas a tope.
    Cable control esc a canal de motor del receptor.
    Conectar esc a batería.
    Sonará pitido de confirmación.
    Bajar el gas al mínimo.
    Desconectar batería.

    Así los 4. Si los esc son opto, tendrás que alimentar exteriormente el receptor.

    Has calibrado la imu de la naza?

    Que esc tienes?

    Peso?

    Baterias?
     
  18. alf450 Nuevo Miembro

    alf450
    Registrado:
    14 Jul 2014
    Mensajes:
    78
    Me Gusta recibidos:
    0
    Los esc son los opto 300 dji los que vienen con el kit de f450 la verdad es que con el kit no tube que calibrarlos y volo sin ningun problema hasta que empezo a no ser estable y cambie la naza lite por que creia que el fallo estaba en ella. La imu esta calibrada ( pasando de ati a gps 7 veces y girando el multi en horizontal y vertical verdad?)

    Baterias son 5000 4s helices graupner 10x5 equilibradas al igual qie los motores.
    Peso no lo e podido pesar pero vamos lo qie pese el kit mas unos 650gr de la bateria
     
  19. multik Nuevo Miembro

    multik
    Registrado:
    28 Nov 2013
    Mensajes:
    57
    Me Gusta recibidos:
    0
    Me refiero a la calibracion de la imu.
    En el asistente, entras en tools

    Chekea la imu. Si no es necesario entras en la calibracion básica.

    Tienes que tener los brazos del quad completamente nivelados.
    Te lo digo de memoria, que ahora no tengo esta aplicación para poder verlo.

    No te cuesta mucho hacer de nuevo la calibración de los mandos de la emisora para que esté todo ok, y hacer también la calibración de los esc.

    Yo nunca he usado 4s, pero creo que ponian menos hélice. Tampoco conozco los motores, doy por hecho que permiten 4s.
     
  20. alf450 Nuevo Miembro

    alf450
    Registrado:
    14 Jul 2014
    Mensajes:
    78
    Me Gusta recibidos:
    0
    Si voy a hacerlo todo a ver. A esta naza no se lo e hecho pero a la lite si se lo hice lo del chequeo de la imu y no hizo nada
     
  21. alf450 Nuevo Miembro

    alf450
    Registrado:
    14 Jul 2014
    Mensajes:
    78
    Me Gusta recibidos:
    0
    Bueno pues ya estan hechas todas las pruebas. Los variadores calibrados con la emisora. Imu chequeada. Calibracion basica y advanced hecha. Todo ok. Voy a volar y el multi sigue haciendo lo mismo. De echo tengo otro multi en casa de un compañero con naza lite y mismos motores variadores y helices y lo e cogido por ver si ya son imaginaciones mias, pero que va el de mi conpañero mucho mas estable casi ni se mueve del sitio y el mio hay que estar continuamente corrigiendo si lo dejas se va para cualquier lado.(modo atti). Ya no se que mas hacer se supone que deberia de volar mejor con la naza v2 qie con la lite no?
    P.D.recopilo un poco de informacion

    Variadores 4 nuevos calibrados a la emi

    Motores 2 nuevos pero multi probado con 4 nuevos y seguia haciendo lo mismo

    Todos los sintomas iguales con naza lite y naza v2 excepto que con la naza v2 no se lanza hacia adelante

    lo unico qie no e podido solucionar es esto https://vimeo.com/111189739
    El led parpadea como si los sticks no estubieran centrados pero en la calibracion el cursor esta en color verde que supongo que sera que entra dentro de el margen de error que tenga
     
  22. inflight Nuevo Miembro

    inflight
    Registrado:
    20 Mar 2014
    Mensajes:
    51
    Me Gusta recibidos:
    0
    Subtrims

    Prueba a configurar los subtrims de la emisora. En la pantalla principal del progrma de la naza aparecen los valores de los sticks. Con el subtrim podrás ponerlos a cero.
     
  23. alf450 Nuevo Miembro

    alf450
    Registrado:
    14 Jul 2014
    Mensajes:
    78
    Me Gusta recibidos:
    0
    Ya lo e hecho pero sigue siendo inestable y hace unos movimientos raros
     
  24. acristóbal Gurú FPV

    acristóbal
    Registrado:
    9 Oct 2006
    Mensajes:
    3.710
    Me Gusta recibidos:
    0
    Acabo de leer el hilo y creo que no has probado a cambiar los motores.
    Todo apunta a que sea un motor el que está dando problemas.
    Prueba a cambiar un par de motores y comprueba si hace lo mismo pero en sentido contrario.
     
  25. alf450 Nuevo Miembro

    alf450
    Registrado:
    14 Jul 2014
    Mensajes:
    78
    Me Gusta recibidos:
    0
    Pues es lo unico que queda ya. Llevo dos motores nuevos y otros dos de los que traia
     
  26. alf450 Nuevo Miembro

    alf450
    Registrado:
    14 Jul 2014
    Mensajes:
    78
    Me Gusta recibidos:
    0
    Nada sigue volando inestable con todps los motores y veriadores nuevos
     
  27. rortega Gurú FPV

    rortega
    Registrado:
    20 Abr 2012
    Mensajes:
    5.530
    Me Gusta recibidos:
    3
    Una observación, que como a uno le ha pasado ya de todo, a ver si vas a tener algún conector banana suelto ya sea el que está en el cable del motor o bien la hembra pegada al variador. He sufrifo en varias ocasiones problemas de inestabilidad como el que describías al principio del hilo por ese mismo motivo. Desde entonces compro motores y variadores en los que las bananas vengan sin soldar.

    También, en otra ocasión la causa era un tornillo de los que sujetaban los motores al chasis, que llegaba a tocar la bobina por ser más largo de la cuenta.

    Otro motivo fue un brazo ligeramente cascado.

    Puede pasar hasta por un simple cable que no esté bien sujeto y transmita vibraciones, o unas patas demasiado flexibles que hagan torsión, o incluso un chasis con los tornillos poco apretados...

    Pueden ser tantas cosas ...
     
  28. alf450 Nuevo Miembro

    alf450
    Registrado:
    14 Jul 2014
    Mensajes:
    78
    Me Gusta recibidos:
    0
    Pues ya esta comprobado todo parece que ahora va algo mejor. Solo me qieda que cambiarle uno de los motores. Lo que e notado es qie los motorws "viejos" tienen los rodamientos gastados como que hacen ruido al girarlos y van mas suaves al girarlos que los nuevos. Tambien me e dado cuenta que al pomerle una bateria con vastantes vuelos y me a hecho lo mismo y se a destavilizado mucho puede ser que se deba a las baterias que esten cascadillas ya?
     

Compartir esta página